分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
通达信理财专家指标公式
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-11-17 00:16:30
  • 软件类别: 国产软件 / 通达信股票池
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:理财专家  
  • (0)0%
    (0)0%

==

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
VAR3:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR4:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR5:=(HIGH+LOW+CLOSE)/3;
VAR6:=(VAR5-MA(VAR5,14))/(0.015*AVEDEV(VAR5,14));
VAR7:=(VAR5-MA(VAR5,89))/(0.015*AVEDEV(VAR5,89));
VAR8:=IF(VAR6>=150 AND VAR6<200 AND VAR7>=150 AND VAR7<200,10,0);
VAR9:=IF(VAR6<=-150 AND VAR6>-200 AND VAR7<=-150 AND VAR7>-200,-10,VAR8);
VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARB:=100-ABS(VARA);
VARC:=3*SMA((INDEXC-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,D))*100,20,1)-2*SMA(SMA
((INDEXC-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,75))*100,20,1),15,1);
VARD:=3*SMA((INDEXO-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,D))*100,20,1)-2*SMA(SMA
((INDEXO-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,75))*100,20,1),15,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=VAR11-CLOSE;
VAR13:=REF(CLOSE,1);
VAR14:=SMA(MAX(CLOSE-VAR13,0),7,1)/SMA(ABS(CLOSE-VAR13),7,1)*100;
VAR15:=SMA(MAX(CLOSE-VAR13,0),13,1)/SMA(ABS(CLOSE-VAR13),13,1)*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1A:=(SMA(VAR19,4,1)-50)*2;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=IF(VAR17<=25 AND VAR18<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR12>=-0.25 AND VAR14<22 AND VAR15<28 AND VAR16>50,80,0);
活筹OAMV: VAR3,COLORFF00FF;
OX: IF(VARB<90,VARB,100),COLORFFCC66;
VAR21:=IF(VAR1>0,VAR1,0);
核能: IF(VAR1<0,VAR2,0), LINESTICK;
牛角: VAR20,COLORYELLOW;
预警: IF(VAR7>=200 AND VAR6>=150,15,IF(VAR7<=-200 AND VAR6<=-150,-15,VAR9))
+60,COLOR00FF00;
VAR22:=100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34));
VAR23:=MA(VAR22,3);
VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
势能: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),COLORRED,LINETHICK2;
STICKLINE(VAR3>=REF(VAR4,1),VAR3,VAR4,8,1),COLORRED;
STICKLINE(VAR3<REF(VAR4,1),VAR3,VAR4,8,1),COLOR00FF00;
VAR27:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
VAR28:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
VAR29:=VAR21>50 AND 预警>60 AND OX=100;
VAR2A:=VAR21>48 AND 预警>60 AND OX<100;
VAR2B:=核能>38 AND 预警<55;
VAR2C:=牛角>50 AND OX<90;
VAR2D:=VAR3<REF(VAR4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR2E:=VAR3>=REF(VAR4,1) AND CLOSE<REF(CLOSE,1) AND 预警=60 AND 牛角=0 AND 核能>=REF(核能,1) AND VARC<REF(VARD,1);
DRAWTEXT(VAR27 AND COUNT(VAR27,30)=1,90,'持股待涨'),COLORFF00FF;
DRAWTEXT(VAR28 AND COUNT(VAR28,30)=1,10,'出局为佳'),COLOR00FF00;
DRAWTEXT(VAR29 AND COUNT(VAR29,30)=1,70,'上涨过急,需要调整'),COLORWHITE;
DRAWTEXT(VAR2A AND COUNT(VAR2A,30)=1,80,'拉升在即狂牛!'),COLORYELLOW;
DRAWTEXT(VAR2B AND COUNT(VAR2B,30)=1,20,'不必杀跌有反弹 '),COLORWHITE;
DRAWTEXT(VAR2C AND COUNT(VAR2C,30)=1,30,'角斗士,阶段底部 '),COLORYELLOW;
DRAWTEXT(VAR2D AND COUNT(VAR2D,30)=1,60,'大资金进场'),COLOR0099FF;
DRAWTEXT(VAR2E AND COUNT(VAR2E,30)=1,40,'高点回落'),COLORFFCC66;

 

下载地址(点击下图进入下载地址网页)

    通达信理财专家指标公式下载

·上一软件:通达信机构预测指标公式
·下一软件:通达信短线指标

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,375.00000 毫秒