分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
黄金短战均线2 {主图}
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2016-07-20 01:57:58
  • 软件类别: 国产软件 / 大智慧I公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黄金短战均线  
  • (0)0%
    (0)0%

==

 {黄金短战均线2}{主图}

{P1:0,600,3;P2:0,600,8;P3:0,600,13;P4:0,600,34;P5:0,300,120;P6:0,300,250;}
 
MA1:MA(CLOSE,P1),CoLor00FFFF;
MA2:MA(CLOSE,P2),CoLorFF00FF;
MA3:MA(CLOSE,P3),CoLor00FF00;
MA4:MA(CLOSE,P4),CoLorFFFFFF;
MA5:MA(CLOSE,P5),CoLorFFFF00;
MA6:MA(CLOSE,P6),CoLor0000FF;
VAR2:=EMA((SLOPE(EMA(CLOSE,20),10))*(34)+CLOSE,30);
VAR3:=EMA(VAR2,3);
VAR4:=EMA(VAR3,3);
A1:=COST(95);
A2:=COST(5);
LY:=((A1-A2)*(100))/(A1+A2);
DRAWICON((LY>REF(LY,1)),(LOW)*(0.98),8),CoLor008000;
DRAWTEXT((VAR4>90),(LOW)*(0.95),'★加仓'),CoLor00FFFF;
DRAWTEXT((VAR4>90),(LOW)*(0.99),'★'),CoLor00FFFF;
VAR1:=(HIGH+LOW+OPEN+(2)*(CLOSE))/(5);
HY3:=IF((COUNT((VAR3<20),5)>=1) AND (COUNT((VAR1=LLV(VAR1,10)),10)>=1) AND (CLOSE>=(OPEN)*(1.038)) AND (VOL>(MA(VOL,5))*(1.2)),1,0);
DRAWTEXT(HY3,LOW,'▲买入'),CoLor00FFFF;
VARR1:=((SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)))*(100);
DRAWICON(CROSS(82,VARR1),HIGH,2),CoLor00FFFF;
DRAWTEXT(CROSS(82,VARR1),HIGH,'▲风险↓'),CoLor00FFFF;
EL1:=EMA(LOW,6);
EL2:=EMA((EMA(LOW,34))*(1),2)-0.16;
DRAWICON(CROSS(EL1,EL2),EL1,10),CoLor00FF00;
V1:=REF(CLOSE,1);
V2:=((SMA(MAX(CLOSE-V1,0),6,1))/(SMA(ABS(CLOSE-V1),6,1)))*(100);
DRAWICON(IF(CROSS(81,V2),1,0),(HIGH)*(1.01),11),CoLorFFFFFF;
VAR41:=EMA(((100)*(CLOSE-LLV(LOW,34)))/(HHV(HIGH,34)-LLV(LOW,34)),3);
VAR42:=EMA(((100)*(INDEXC-LLV(INDEXL,34)))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3);
VAR4A:=(REF(VAR41,1)>92) AND (VAR41<92);
DRAWTEXT(VAR4A,HIGH+0.12,'短卖'),CoLor00FF00;
DRAWTEXT(VAR4A,HIGH+0.05,'●'),CoLor00FF00;
 
{公式描述:移动平均线}
{----注释:    移动平均线
绘制收盘价的P1日、P2日、P3日、P4日移动平均线
P1、P2、P3、P4一般取5日、10日、20日、60日
用法:葛氏八法则
1.短期均线向上穿越长期均线,买入信号
2.短期均线向下跌破长期均线,卖出信号}
{参数自述: }
 
{------------------ 分析家公式网www.88gs.com ------------------}

下载地址(点击下图进入下载地址网页)

    黄金短战均线2 {主图}下载

·上一软件:百足蜈蚣指标
·下一软件:简化金牌黑马 {大智慧I副图}

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:187.98830 毫秒