分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
杨氏黄金双射线
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2019-01-08 00:41:47
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:杨氏黄金双射线  
  • (0)0%
    (0)0%

==

 日:=95;昨前:=1;

高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
顶点:=REF(HHV(H,日),昨前);
低点:=REF(LLV(L,日),昨前);
风光:=低1+(高1-低1)*0.809;
止盈:=低1+(高1-低1)*0.618;
平衡:=低1+(高1-低1)*0.5;
反弹:=低1+(高1-低1)*0.382;
建仓:=低1+(高1-低1)*0.191;
//www.88gs.com
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),顶点,顶点),colorred;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),风光,风光),colorwhite;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),止盈,止盈),COLORFF18FF;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),平衡,平衡),colorgreen;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),反弹, 反弹),colormagenta;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),建仓,建仓),colorcyan;
DRAWNUMBER(ISNULL(REFX(&CLOSE,1)),低点,低点),colorred;
HORLINE(ISNULL(REFX(&CLOSE,2,2)),顶点,顶点,100000,1),colorred,LINETHICK2,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,2,2)),风光,风光,100000,1),colorwhite,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,2,2)),止盈,止盈,100000,1),colorred,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,2)),平衡,平衡,100000,1),colorgreen,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,1)),反弹,反弹,100000,1),colormagenta,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,1)),建仓,建仓,100000,1),colorcyan,DOTLINE;
HORLINE(ISNULL(REFX(&CLOSE,1)),低点,低点,100000,1),colorred,LINETHICK2,DOTLINE;
B:EMA(C,2),NODRAW;
S:EMA(SLOPE(C,10)*20+C,42),NODRAW;
STICKLINE(B>=S,LOW,HIGH,0.1,0),colorred;
STICKLINE(B>=S,CLOSE,OPEN,10,0),COLOR0000AA;
STICKLINE(B>=S,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(B>=S,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(B>=S,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(B<S,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(B<S,CLOSE,OPEN,10,0),COLORAAAA00;
STICKLINE(B<S,CLOSE,OPEN,4,0),COLOREEEE00;
STICKLINE(B<S,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(B<S,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(B<S,CLOSE,OPEN,1,0),COLOREEEE00;
B8:=ZIG(1,2)*100;
G:=MA(B8,2);
D:=CROSS(B8,G);
W:=CROSS(G,B8);
DRAWTEXT(W=1,HIGH,'逃'),colorgreen;
STICKLINE(W=1,O,C,13,0),colorblue;
STICKLINE(D=1,O,C,13,0),coloryellow;
DRAWTEXT(FILTER(D=1,5),(L+C)/2,'↖准'),coloryellow;
LT0:=FINDLOWBARS(L,0,30,1);
HT0:=FINDHIGHBARS(H,LT0=0,60,1);
LL:=REF(L,LT0);
HH:=REF(H,HT0);
NOTEXT01:DRAWLINE(HT0=0,HH,LT0=0,HH,5),coloryellow;
NOTEXT02:DRAWLINE(HT0=0,HH,LT0=0,LL,5),coloryellow;
NOTEXT03:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.191+LL,5);
NOTEXT04:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.382+LL,5);
NOTEXT05:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.5+LL,5);
NOTEXT06:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.618+LL,5);
NOTEXT07:DRAWLINE(HT0=0,HH,LT0=0,(HH-LL)*0.809+LL,5);
AAA:=(3*C+H+L+O)/6;
VAR1:=WMA(AAA,5);
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
龙线:VAR1,colorred,LINETHICK4;
渊线:VAR6,coloryellow,LINETHICK4;
潜龙勿用:IFF(VAR1=VAR6,VAR6,DRAWNULL),colorgreen,LINETHICK4;
DRAWBAND(龙线,RGB(200,0,0),渊线,RGB(0,200,0));
MA3:=MA(CLOSE,2);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
辰星线:=(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+
15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+
11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+
7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+
3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211;
牵牛线:=MA(CLOSE,26);
等待:=IF(MA3>辰星线,辰星线,MA3);
PARTLINE(等待,等待>REF(等待,1),RGB(255,90,0)),LINETHICK4;
PARTLINE(辰星线,辰星线>REF(辰星线,1),RGB(60,0,0),辰星线<REF(辰星线,1),RGB(0,60,0)),LINETHICK4;
 

下载地址(点击下图进入下载地址网页)

    杨氏黄金双射线下载

·上一软件:筹码穿越 源码分享
·下一软件:难得一见

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,063.47700 毫秒