分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
复合K
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2019-01-09 03:08:03
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:复合K  
  • (0)0%
    (0)0%

==

 M13:MA(CLOSE,M1);

M60:MA(CLOSE,M2);
M20:MA(CLOSE,M3);
M5:MA(CLOSE,M4);
sjq:=C>MA(C,60);
zf:=C/REF(C,1)>1.05;
c2:=REF(C,1);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:= MA(C,30);
MA120:= MA(C,120);
//www.88gs.com
XG:= C>=HHV(REF(C,1),21);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,10,0),coloryellow;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,10,1),colorgreen;
/*黄金分割线*/
V1:=ZIG(3,30);
V6:=ZIG(3,12);
V2:=IF(REF(V1,2)>REF(V1,1) AND V1>REF(V1,1),50,0);
V3:=IF(REF(V6,2)<REF(V6,1) AND V6<REF(V6,1),50,0);
DRAWICON(V2,L*0.98,5);
DRAWICON(V3,H*1.05,4);
Nc1:=BARSLAST(V2)+3;
NC2:=BARSLAST(V3);
zd:=LLV(L,NC1);
zg:=HHV(H,nc1);
qj:=(zg-zd)/100;
Hj5:=zg-qj*50;
Hj618:=zg-qj*61.8;
Hj382:=zg-qj*38.2;
Hj191:=zg-qj*19.1;
b9:=C/REF(C,1)>1.095 AND H=C;
cs:=SUM(b9,nc1)>2;
md1:=L<=Hj5 AND C>Hj5  AND C>O AND zd*1.3<zg AND SUM(L<Hj5 AND C>Hj5,3)=1 AND Cs;
md2:=L<=Hj618  AND C>Hj618 AND C>O AND zd*1.3<zg AND SUM(L<Hj618 AND C>Hj618,3)=1 AND Cs;
DRAWTEXT(md1,L*0.99,'☆'),colorgreen;
DRAWTEXT(md2,L*0.99,'★'),colorlired;
HORLINE(CURRBARSCOUNT==1,Hj5,1,3),colorred,DOTLINE;
DRAWNUMBER(CURRBARSCOUNT==1,Hj5*0.99,TOSTRING(Hj5,2)),colorlired;
HORLINE(CURRBARSCOUNT==1,Hj618,1,3),colorcyan,DOTLINE;
DRAWNUMBER(CURRBARSCOUNT==1,Hj618*0.99,TOSTRING(Hj618,2)),colorlired;
HORLINE(CURRBARSCOUNT==1,Hj382,1,3),colorgray,DOTLINE;
DRAWNUMBER(CURRBARSCOUNT==1,Hj382*0.99,TOSTRING(Hj382,2)),colorliblue;
HORLINE(CURRBARSCOUNT==1,Hj191,1,3),colorgray,DOTLINE;
DRAWNUMBER(CURRBARSCOUNT==1,Hj191*0.99,TOSTRING(Hj191,2)),colorgyay;
HORLINE(CURRBARSCOUNT==1,zg,0,3),colorgray,DOTLINE;
HORLINE(CURRBARSCOUNT==1,zd,0,3),colorgray,LINE;
CR2:=C/REF(C,1)>1.095 AND H=C ;/*搓揉线*/
CR1:=H/REF(C,1)>1.07 AND C>REF(C,1) AND V>REF(V,1) AND C>MA(C,60) AND C>O;
CR0:=O<REF(C,1)*0.96 AND L<REF(C,1)*0.94 AND V<REF(V,1);
CR3:= REF(CR1,1) AND  REF(CR2,2) AND CR0;
DRAWICON(CR3,H*1.03,17);
/*上影搓揉线*/
CR11:=H/REF(C,1)>1.099 AND C>REF(C,1) AND V>REF(V,1) AND C>MA(C,5) AND C>MA(C,13) AND C>MA(C,20) AND C>MA(C,60) ;
CR00:=O<REF(C,1)*0.94 AND L<REF(C,1)*0.97 AND V<REF(V,1);
CR33:= REF(CR11,1) AND CR00;
DRAWICON(CR33,L*0.98,1);
/*一个涨停后回调到五日*/
ht1:=C/REF(C,1)>1.095 AND H=C  AND  C>MA(C,13) AND  C>MA(C,20) AND C>MA(C,5) AND C=HHV(C,13) AND C>MA(C,60);
ht6:= C/REF(C,1)<1 AND V<REF(V,1) AND O<REF(C,1);
Ht2:=SUM(C/REF(C,1)>1.095,5)=1 AND  REF(ht1,2) AND  REF(Ht6,1);
DRAWICON(Ht2,L*0.95,19);
/*捕捉庄家*/
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;/*庄家吸货*/
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
风险:=CEILING(SMA(VAR9,13,8));
涨跌:=MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5);
zjy:= REF(VAR7,1)>100 AND VAR7<REF(VAR7,1);
VAR11:=MA(C,5)>MA(C,13) AND C/REF(C,1)>1.02 AND C>MA(C,5);
up:=BARSLAST(zjy);
we:= SUM(VAR11,up)=2 AND VAR11 AND up<30;
DRAWTEXT(ZJy,L*0.98,'庄庄庄');
DRAWTEXT(we,L*0.99,'飞飞飞');
sy2:=INDEXC>INDEXO AND REF(INDEXC,1)<REF(INDEXC,2);/*上影战法*/
sy1:=C>MA(C,5) AND C>MA(C,13) AND C>MA(C,20) AND C>MA(C,60) AND C>REF(C,1) AND H=HHV(H,34) AND H/REF(C,1)>1.099 AND H/C>1.03 AND C>O;
Sy:=sy2 AND REF(sy1,1) AND C>REF(C,1);
STICKLINE(sy,OPEN,CLOSE,6,0),colorlired;
DRAWTEXT(sy,L*0.96,'上影');
/*仙人指路*/
xr1:=MA(C,5)>MA(C,20) AND H=HHV(H,21) AND C>MA(C,5) AND C>MA(C,13) AND C>MA(C,20) AND C>MA(C,60) AND C>REF(C,1)  AND H/REF(C,1)>1.099 AND C/REF(C,1)>1.03 AND C>O AND H/C>1.02;
xr2:=C/REF(C,1)>1.095 AND H=C ;
xr3:=SUM(xr2,5)=0 AND xr1;
STICKLINE(xr3,OPEN,CLOSE,6,0),colorlired;
DRAWTEXT(xr3,H*1.01,'小仙女');
/*涨停后回落*/
xr111:= INDEXC<REF(INDEXC,1) AND  C>MA(C,5) AND H/REF(C,1)>1.099 AND C/REF(C,1)>1 AND C>O AND H/C>1.03;
STICKLINE(xr111,OPEN,CLOSE,6,0),colorlired;
DRAWTEXT(xr111,H*1.01,'ZT');
/*牧童遥指杏花村*/
mt1:= MA(C,5)>REF(MA(C,5),1) AND  MA(C,13)>MA(C,20) AND MA(C,20)>MA(C,60) AND C>MA(C,13) AND C>MA(C,20) AND C>MA(C,60) AND C>MA(C,5) AND O<MA(C,13) AND O<MA(C,5) AND  L/MA(C,20)<1.5;
STICKLINE(mt1,OPEN,CLOSE,6,0),colorlired;
DRAWTEXT(mt1,H*1.01,'起起起');
yy:=REF(INDEXC,1)<REF(INDEXC,2) AND INDEXC<REF(INDEXC,1) AND  INDEXC<INDEXO AND REF(INDEXC,1)<REF(INDEXO,1) ;/*涨停后大盘阴阴股价阴阳*/
xgg1:=C/REF(C,1)>1.095 AND H=C  ;
xgg2:=BARSLAST(xgg1);
yya:=  C>REF(C,1) AND  REF(C,1)<REF(C,2)  AND C>O AND REF(C,1)<REF(C,2);
yyya:=yy AND yya AND xgg2>0 AND xgg2<21;
DRAWTEXT(yyya,L*0.97,'羊');
/*大盘跌我涨*/
xgf1:=INDEXC<REF(INDEXC,1) AND  C>O AND C<O*1.005;
DRAWTEXT(xgf1,H*1.03,'N');
xgf2:=INDEXC<REF(INDEXC,1) AND  C>REF(C,1);
DRAWTEXT(xgf2,L*0.97,'▲');
 

下载地址(点击下图进入下载地址网页)

    复合K下载

·上一软件:筹码穿越 源码分享
·下一软件:缠论MACD

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,280.27300 毫秒