分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
外汇短线
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2019-01-09 03:08:18
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:外汇短线  
  • (0)0%
    (0)0%

软件介绍

b:=ZIG(1,3);
S:=MA(b,3);
BU:=CROSS(b,S);
SEL:=CROSS(S,b);
STICKLINE(b=S,LOW,HIGH,0.1,0),color0000CC;
STICKLINE(b>=S,CLOSE,OPEN,7,0),color0000CC;
STICKLINE(b<S,CLOSE,OPEN,7,0),colorCCCC00;
STICKLINE(b<S,LOW,HIGH,0.1,0),colorCCCC00;
B:ZIG(1,3);
G:=MA(B,2),colorred;
D:=EMA(B,34),colorgreen;
F:=100*(C-REF(C,1))/REF(C,1);
JD:=IF(C<REF(O,1) AND F<0,1,0);
S1:=JD;
MR:=IF(C<REF(O,2) AND F<0,1,0),LINETHICK0;
S2:=MR;
A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));
A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));
VERLINE(CROSS(B,G) ,1),colorlimagenta;//画加仓建仓垂线
VERLINE(CROSS(G,B),1),colorcyan;//画清仓垂线
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
出击:IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
休假:IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK2;
STICKLINE(A1X>=0,出击,突破,0,-1),colorred;
STICKLINE(A1X<0,休假,突破,0,-1),colorgreen;
买线:=ZIG(3,0.3);
卖线:=MA(买线,3);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,L*1,'买'),LINETHICK1,COLOR00AAFF;
DRAWTEXT(SEL,H*1,'卖'),LINETHICK1,COLOR00FF00;
STICKLINE(买线>=卖线,H,L,0.5,0),COLOR0000EE;
STICKLINE(买线>=卖线,O,C,11,0),COLOR0000BE;
STICKLINE(买线>=卖线,O,C,8,0),COLOR0000CE;
STICKLINE(买线>=卖线,O,C,6,0),COLOR0000DE;
STICKLINE(买线>=卖线,O,C,4,0),COLOR0000EE;
STICKLINE(买线<卖线,O,C,11,0),COLOR208000;
STICKLINE(买线<卖线,O,C,8,0),COLOR2BAA00;
STICKLINE(买线<卖线,O,C,6,0),COLOR35D500;
STICKLINE(买线<卖线,O,C,4,0),COLOR40FF00;
STICKLINE(买线<卖线,H,L,0,0),COLOR40FF00;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,8,0),color00AAFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,8,0),colormagenta;
STICKLINE(CROSS(b,S),OPEN,CLOSE,7,0),color00AAFF;
STICKLINE(CROSS(b,S),OPEN,CLOSE,7,0),color00DD00;
如:=TROUGHBARS(3,1,1);
风:=PEAKBARS(3,1,1);
精:=IF(如=1,34,0);
简:=IF(风=1,34,0);
升:IF( 精=34 ,LOW*1,DRAWNULL),CROSSDOT,colorblue,LINETHICK10;
降:IF( 简=34 ,HIGH*1,DRAWNULL),CROSSDOT,colorgreen,LINETHICK10;
VAR1:=ZIG(3,2.88)<REF(ZIG(3,2.88),1) AND REF(ZIG(3,2.88),1)>REF(ZIG(3,2.88),2);
VAR2:=ZIG(3,2.88)>REF(ZIG(3,2.88),1) AND REF(ZIG(3,2.88),1)<REF(ZIG(3,2.88),2);
STICKLINE(VAR1,C,O,8,0),COLOR00FF00;
STICKLINE(VAR1,C,O,5,0),COLOR00FF00;
STICKLINE(VAR1,H,L,2,0),COLOR00FF00;
STICKLINE(VAR2,C,O,7,0),COLOR0000FF;
STICKLINE(VAR2,C,O,5,0),COLOR0000FF;
STICKLINE(VAR2,H,L,2,0),COLOR0000FF;
VAR3:=ZIG(3,4.88)<REF(ZIG(3,4.88),1) AND REF(ZIG(3,4.88),1)>REF(ZIG(3,4.88),2);
VAR4:=ZIG(3,4.88)>REF(ZIG(3,4.88),1) AND REF(ZIG(3,4.88),1)<REF(ZIG(3,4.88),2);
STICKLINE(VAR3,C,O,8,0),COLOR00FF00;
STICKLINE(VAR3,C,O,5,0),COLOR00FF00;
STICKLINE(VAR3,H,L,2,0),COLOR00FF00;
VAR9:=ZIG(3,8.88)<REF(ZIG(3,8.88),1) AND REF(ZIG(3,8.88),1)>REF(ZIG(3,8.88),2);
VAR10:=ZIG(3,8.88)>REF(ZIG(3,8.88),1) AND REF(ZIG(3,8.88),1)<REF(ZIG(3,8.88),2);
VAR13:=ZIG(3,15.88)<REF(ZIG(3,15.88),1) AND REF(ZIG(3,15.88),1)>REF(ZIG(3,15.88),2);
VAR14:=ZIG(3,15.88)>REF(ZIG(3,15.88),1) AND REF(ZIG(3,15.88),1)<REF(ZIG(3,15.88),2);
VAR15:=ZIG(3,1.23)<REF(ZIG(3,1.23),1) AND REF(ZIG(3,1.23),1)>REF(ZIG(3,1.23),2);
VAR16:=ZIG(3,1.23)>REF(ZIG(3,1.23),1) AND REF(ZIG(3,1.23),1)<REF(ZIG(3,1.23),2);
STICKLINE(VAR15,C,O,8,0),COLOR00FF00;
STICKLINE(VAR15,C,O,5,0),COLOR00FF00;
STICKLINE(VAR15,H,L,2,0),COLOR00FF00;
STICKLINE(VAR16,C,O,7,0),COLOR0000FF;
STICKLINE(VAR16,C,O,5,0),COLOR0000FF;
STICKLINE(VAR16,H,L,2,0),COLOR0000FF;
DRAWICON(VAR15,H,8);
DRAWICON(VAR16,L,7);
VAR17:=ZIG(3,0.58)<REF(ZIG(3,0.58),1) AND REF(ZIG(3,0.58),1)>REF(ZIG(3,0.58),2);
VAR18:=ZIG(3,0.58)>REF(ZIG(3,0.58),1) AND REF(ZIG(3,0.58),1)<REF(ZIG(3,0.58),2);
STICKLINE(VAR17,C,O,8,0),COLOR00FF00;
STICKLINE(VAR17,C,O,5,0),COLOR00FF00;
STICKLINE(VAR17,H,L,2,0),COLOR00FF00;
STICKLINE(VAR18,C,O,7,0),COLOR0000FF;
STICKLINE(VAR18,C,O,5,0),COLOR0000FF;
STICKLINE(VAR18,H,L,2,0),COLOR0000FF;
DRAWICON(VAR17,H,8);
DRAWICON(VAR18,L,7);
Z1:=EMA(CLOSE,5);
Z2:=EMA(Z1,15);
DRAWBAND(Z2,RGB(100,0,0),Z1,RGB(0,100,0));
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
【操盘线】:EMA(((SLOPE(C,22)*20)+C),55),coloryellow,LINETHICK5;
【黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),colorlired,LINETHICK5;
【空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),colorliblue,LINETHICK5;
变:EMA(CLOSE,5),LINETHICK1,coloryellow,LINETHICK5;
金:IF(变>REF(变,1),变,DRAWNULL),colorlired,LINETHICK5;
空:IF(变<REF(变,1),变,DRAWNULL),colorliblue,LINETHICK5;
 

下载地址(点击下图进入下载地址网页)

    外汇短线下载

·上一软件:压力画线 源码
·下一软件:均线BOLL

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:343.75000 毫秒