分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
KQY长剑指天
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2018-11-06 01:36:01
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KQY长剑指天  
  • (0)0%
    (0)0%

==

 M5:MA(CLOSE,M),coloryellow;//

M10:=MA(CLOSE,10),colormagenta;//
CLOSE1:CLOSE,colorwhite;
LOW1:=LOW,colorwhite;
LOW144:LLV(LOW,144),colorlimagenta;
HHV21:HHV(CLOSE,34),colorlimagenta;
//DRAWICON(CROSS(CLOSE1,M5),M5,1);/////
//DRAWICON(CROSS(M5,CLOSE1),M5,2);/////
T1:BARSLAST(CROSS(CLOSE1,M5)),nodraw;
T2:BARSLAST(CROSS(M5,CLOSE1)),nodraw;
T3:IF(T2=0,LOW144,0),nodraw;//www.88gs.com
DRAWTEXT(T2>=N AND T1=0,LOW144*0.98,"B"),colorred;
DRAWTEXT(CLOSE1=HHV21,HHV21*1.02,"S"),colorgreen;
//VERLINE(T2>=N AND T1=0,1),coloryellow;//画加仓建仓垂线
//VERLINE(CROSS(CLOSE,M5),1),colorgreen;//画加仓建仓垂线
DRAWNUMBER(T2>=N AND T1=0,LOW144*0.90,TOSTRING(LLV(LOW,N),2));
BT1:BARSLAST(T2>=N AND T1=0),nodraw;
BT2:BARSLAST(CROSS(CLOSE1,M5)),nodraw;
//DRAWNUMBER(T2>=N AND T1=0,LOW1*0.98,TOSTRING(C-LLV(L,N),2));
//DRAWNUMBER(BT1 AND BT2=0,LOW1*0.98,TOSTRING(C-LLV(L,N),2));
//POLYLINE(CROSS(CLOSE1,M5),REF(L,1)),coloryellow;
STICKLINE(M5-C>0,M5,C,8,1),colorgreen ;
STICKLINE(M5-C<0,M5,C,8,1),colorred ;
H:=HIGH,colorred;//www.88gs.com
DRAWTEXT(O-C<0 AND O>REF(HIGH,1) AND O>C,HHV21*1.02,"H"),colorgreen;
DRAWTEXT(O-C>0 AND O>REF(HIGH,1) AND O>C,HHV21*1.02,"H"),colorgreen;
DRAWTEXT((HIGH-CLOSE)>(CLOSE-LOW) AND HIGH>REF(HIGH,1) AND HIGH/REF(CLOSE,1)>1.05,HHV21*1.06,"长剑在天"),coloryellow ;
//VERLINE((O-C<0 AND O>REF(HIGH,1) AND O>C),1),colorgreen;
//VERLINE((O-C>0 AND O>REF(HIGH,1) AND O>C),1) ,colorgreen;
//VERLINE((HIGH-CLOSE)>(CLOSE-LOW) AND HIGH>REF(HIGH,1) AND HIGH/REF(CLOSE,1)>1.05,1),colorgreen;//画加仓建仓垂线
//跌破平台收阳低点
A1:=LOW144<REF(LOW144,1);
A2:=OPEN<CLOSE;
//VERLINE(A1 AND A2,1),colorlimagenta;//画加仓建仓垂线
//VERLINE(CROSS(INDEXC,MA(INDEXC,M)),2),colorlimagenta;//画加仓建仓垂线
//VERLINE(CROSS(MA(INDEXC,M),INDEXC),2),colorligreen;//画加仓建仓垂线
DRAWICON(CROSS(INDEXC,MA(INDEXC,5)),LOW144*0.98,5);
DRAWICON(CROSS(MA(INDEXC,5),INDEXC),LOW144*0.98,6);
//////////////////////////////////////////////////////////////////////////////////////////////////////
ema1:=EMA(CLOSE,13);//www.88gs.com
ema2:=EMA(CLOSE,34),colorred;
ema3:=EMA(CLOSE,55),colorcyan;
var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
var12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
var13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
var14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
var15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
var16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
var18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
买:=(var11+var13+var15+var17);
卖:=(var12+var14+var16+var18);
DRAWTEXT(买>0,LOW-0.1,'必进'),coloryellow,;
DRAWTEXT(卖>0,HHV21*1.05,'清仓'),colorgreen,;
//DRAWTEXT(CROSS(EMA1,EMA3),LOW-0.1,'X'),colorred,;
//DRAWTEXT(CROSS(EMA3,EMA1),HIGH+0.2,'X'),colorgreen,;
//DRAWTEXT(CROSS(EMA1,EMA2),LOW-0.1,'X'),colorred,;
//DRAWTEXT(CROSS(EMA2,EMA1),HIGH+0.2,'X'),colorgreen,;
//DRAWTEXT(CROSS(EMA2,EMA3),LOW-0.1,'X'),colorred,;
//DRAWTEXT(CROSS(EMA3,EMA2),HIGH+0.2,'X'),colorgreen,;
b:=TROUGHBARS(3,5,1)=0;
e:=PEAKBARS(3,5,1)=0;
DRAWICON(b,LOW-0.1,1);///////
DRAWICON(e,HIGH,2);/////////
//DRAWNUMBER(e,HIGH+(H*0.1),TOSTRING(H,2));//画数字
//DRAWNUMBER(b,LOW-(L*0.1),TOSTRING(C,2));//画数字
//突破:REF(EMA(C,14),1),coloryellow;
突破:REF(EMA(C,21),1),colorcyan;
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
//STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;//柱线
//STICKLINE(A1X<0,空方,突破,0,0),COLOR00CC66;//柱线
均价线:=SUM(C*V,240)/SUM(V,240),colormagenta;
新价:=CLOSE,colorwhite;
X:=新价-突破;
STICKLINE(X>=0 AND CLOSE>M5,M5,突破,1,0),colorred;//柱线
STICKLINE(X>=0 AND CLOSE<M5,突破,CLOSE,1,0),colorcyan;//柱线
//STICKLINE(X>=0 AND CLOSE<M5 AND CLOSE>OPEN,突破,CLOSE,1,0),colorred;//柱线
STICKLINE(X<0 AND CLOSE<M5,突破,M5,1,0),colorcyan;//柱线
//STICKLINE(X<0 AND CLOSE<M5 AND CLOSE>OPEN,突破,M5,1,0),colorred;//柱线
STICKLINE(X<0 AND CLOSE>M5,突破,CLOSE,1,0),colorred;//柱线
STICKLINE(X<0 AND 买>0,CLOSE,M5,8,1),colorred;//柱线
STICKLINE(X<0 AND 买>0,M5,突破,1,0),colorred;//柱线
//STICKLINE(X<0,突破,M5,1,0),colorcyan;//柱线
//DRAWICON(CROSS(新价,突破),新价,1);////////
//DRAWICON(CROSS(突破,新价),突破,2);////////
////////////////////////////////////////////////////////////////////////////////////////////
//威廉指标
WR:=100*(HHV(HIGH,M1)-CLOSE)/(HHV(HIGH,M1)-LLV(LOW,M1));
B:=CROSS(M2,WR);
S:=(CROSS(WR,M2)) OR (CROSS(WR,M3));
bm:=BARSLAST(b);
sm:=BARSLAST(s);
bm1:=IF(bm[1]=-1 AND b,1,IF(bm[1]!=-1  AND sm[1]!=-1 AND bm[1]>sm[1] AND b AND b[1]=0,1,0));
sm1:=IF(sm[1]=-1 AND bm[1]!=-1 AND s,1,IF( sm[1]!=-1 AND bm[1]!=-1 AND sm[1]>bm[1] AND s AND s[1]=0,1,0));
//DRAWTEXT(bm1>0,突破*1.02,'W'),coloryellow;
//DRAWTEXT(sm1>0,突破*1.02,'W'),colorgreen;
 

下载地址(点击下图进入下载地址网页)

    KQY长剑指天下载

·上一软件:超级买卖点
·下一软件:KD点通

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:515.62500 毫秒