分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
我不是药神 药神出世买入,见顶信号卖出。红色箭头买绿色箭头卖。
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2018-11-07 02:46:18
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:我不是药神  
  • (0)0%
    (0)0%

==

 本指标经一段时间的验证成功率还是很高的有图为证。总之就按显示的提示操作就可以,再结合资金和大盘情况可稳健把握。红箭头买入绿箭头卖出。出现‘药神出世’可放心买入。出世的前一天临产=1时也是绝佳的介入点。这里只做学习和参考不做买入依据。入市有风险。买入需谨慎!!!
 

祝愿:=(LOW+HIGH+CLOSE)/3;
股民:= MA(祝愿,5);
朋友:=MA(CLOSE,1);
股市= HHV(股民,10);
急准:=IF(HHV((朋友<股市),5),100,90),colorblue ;
短准:IF(HHV((朋友<股市),10),100,86),colorcyan;
DRAWTEXT(急准=90,95,'顶'),colorblue;
DRAWTEXT(短准=86,90,'顶'),colorgreen;
快乐:= MA(祝愿,10);
买卖:=LLV(快乐,10);
精准短买:=IF(LLV((朋友<买卖),10),15,0),colorwhite;
VARA:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VARB:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VARC:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
买入:IF(VARB<MA(VARC,6),MA(VARC,6),VARB),colorred;
卖出:IF(VARA>MA(VARC,6),MA(VARC,6),VARA),colorgreen;
趋势线:MA(VARC,6),coloryellow ,LINETHICK1;
VAR01:=LLV(LOW,21);
VAR02:=HHV(HIGH,21);
红色线:=EMA((CLOSE-VAR01)/(VAR02-VAR01)*100,6),colorred,LINETHICK1;
压力:=MA(LLV(C,12)*1.126,8);
支撑:=MA(HHV(C,26)*0.866,6);
多空线:=(压力+支撑)/2,coloryellow, LINETHICK3;
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TR);
辅助线:=((DMM * 100) / TR);
动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR12:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,VAR12*(HIGH-LOW),IF(CLOSE<OPEN,VAR12*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLOR00E521;
主卖:=IF(CLOSE>OPEN,VAR12*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR12*(HIGH-LOW),VOL/2));
买卖比1:=主买/主卖;
净:=(主买-主卖)/100;
净买:IF(净>0,净,DRAWNULL),colorred,NODRAW;
VAR4:=MA(LOW,1);
VAR5:=MA(HIGH,2);
VAR6:=MA(CLOSE,2);
VAR7:=REF(VAR6,1);
【趋势】:=((SMA(MAX((VAR6 - VAR7),0),5,1) / SMA(ABS((VAR6 - VAR7)),5,1)) * 100);
急买准:=IF(LLV((朋友<买卖),5)AND 动向趋势线=100,15,0),colorred,NODRAW;
V90:=TROUGHBARS(3,15,1)<10;
V100:=PEAKBARS(3,15,1)<10;
V110:=IF(V90=1,50,0);
V120:=IF(V100=1,50,0);
主出货:=IF(IF(V120=50,100,0)>REF(IF(V120=50,100,0),1),1,0),colorgreen,LINETHICK1,NODRAW;
STICKLINE(主出货=1,趋势线+4,100,0.3,0),colorgreen;
DRAWTEXT(主出货=1,趋势线,'清仓出局'),colorcyan;
底部:=IF(V110=50,50,0),colorblack,LINETHICK1;
临产:IF(底部>REF(底部,1),1,0),colorlimagenta,NODRAW;
STICKLINE(急买准=15 AND 临产=1,85,100,12,1),colorred;
STICKLINE(临产=1,90,100,8,0),colorlimagenta;
主抄:IF(REF(临产,1),1,0),coloryellow, NODRAW;
药神出世:IF(主抄=1 AND REF(临产=1,1) AND 卖出>REF(卖出,1)AND 趋势线<REF(趋势线,1),45,0),LINETHICK1,colorred,NODRAW;
解密:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;
真药神:=CROSS(EXPMA(解密,120)-0.0004,EXPMA(解密,200)),colorcyan,NODRAW;
Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),colormagenta,LINETHICK2;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),colorcyan,LINETHICK2;
X01:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
买入1:=(X01 AND X2 AND X3) AND X4 AND X5;
TJ0:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
红持股:=IF((Q_B>REF(Q_B,1) AND Q_B=Q_A),50,0),STICK,colorred,LINETHICK3,NODRAW;
STICKLINE(Q_B<REF(Q_B,1),0,35,2,0),COLOR006600;
绿持币:=IF((Q_B<REF(Q_B,1) AND Q_B=Q_A),0,40),STICK,colorgreen,NODRAW;
买绝:=IF(REF(TJ1,1)=0 AND TJ1>=1,58,0),STICK,coloryellow,NODRAW;
STICKLINE((REF(TJ1,1)=0 AND TJ1>=1),0,58,2,0),coloryellow;
卖绝:=IF(REF(TJ0,1)=0 AND TJ0>=1,58,0),STICK,colorblue,NODRAW;
STICKLINE((REF(TJ0,1)=0 AND TJ0>=1),0,58,2,0),colorblue;DRAWICON(卖绝=15 AND 买入<REF(买入,1),买入,8);
VAR11:=MA(C,9),colorred;
上通道:=IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),colorred;
上势:=CROSS(买入,趋势线)AND 红持股>50 AND 主出货<>1 AND 上通道>0;
DRAWICON(主抄=1 AND 红持股=50,红色线,1);
DRAWICON(主出货,趋势线+5,2);
B:ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2),coloryellow,LINETHICK2;
S:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2),colorgreen,LINETHICK2;
DRAWICON(B=1,趋势线,1);
机会区:=20,POINTDOT,colorred;
STICKLINE(真药神=1 AND 红色线>REF(红色线,1),多空线,红色线,2,0),colorcyan;
STICKLINE(主抄,0,10,6,0),colorred;
DRAWTEXT(药神出世=45,50,'底'),colormagenta;
DRAWTEXT(药神出世=45,94,'药'),COLORFF00FF;
DRAWTEXT(药神出世=45,86,'神'),COLORFF00FF;
DRAWTEXT(药神出世=45,78,'出'),coloryellow;
DRAWTEXT(药神出世=45,70,'世'),coloryellow;
DRAWTEXT(精准短买,40,'●'),colorwhite;
DRAWTEXT(主出货=1 AND 主抄=1,红色线,'持股不动');
上涨中:=BACKSET(CLOSE/REF(CLOSE,4)>=1.1,4),colorcyan,NODRAW;
顶:IF(上涨中=0,趋势线,DRAWNULL),colorgreen;
IF(上涨中=1,趋势线,DRAWNULL),colorred;
DRAWTEXT_FIX(1,0,0,0,'~☆~顺势而微:A157940229A~☆~'),coloryellow;
 

下载地址(点击下图进入下载地址网页)

    我不是药神 药神出世买入,见顶信号卖出。红色箭头买绿色箭头卖。下载

·上一软件:朱氏KDJ短线王
·下一软件:短线看盘

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:578.12500 毫秒