分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
搏杀生命线 经典指标
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2018-11-02 00:35:23
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:搏杀生命线图标  
  • (0)0%
    (0)0%

==

n:=13;
 短期生命线:=MA(CLOSE,7),colorffffff;

avs:=EMA(MA(C,1)-MA(C,5),1);
//DRAWTEXT(avs<REF(avs,1) AND REF(avs,1)>REF(avs,2),H*1.059,'$');
VAR0:=(CLOSE*2+HIGH+LOW)/4*VOL;
var1:=SUM(VAR0,89)/SUM(VOL,89);
var2:=IF(COUNT(VAR0>0,2)>=2,MA(CLOSE,89)*(1+(MA(VAR0,89)/REF(MA(VAR0,89),1)-1)/21),MA(CLOSE,89));
var3:=IF(COUNT(ABS(CLOSE-var1)>21,8)>=1 AND COUNT(CLOSE/REF(CLOSE,1)<0.8,8)<1 AND COUNT(VAR0>0,2)>=2,10,0);
var4:=IF(CLOSE>=var1 AND COUNT(VAR0>0,2)>=2,var1*1.001,IF(VAR0<0.1 AND COUNT(VAR0>0,2)<1.5,MA(CLOSE,89),var1*0.999));
var5:=IF(var3>0,var2,var4);
var6:=MA(CLOSE,89);
//分析家公式网www.88gs.com
搏杀持股线:MA(CLOSE,n)+ABS(MA(CLOSE,n)-REF(MA(CLOSE,n),1)),color00ffff,linethick1;
FS:MA(CLOSE,n)+MA(CLOSE,n)-REF(MA(CLOSE,n),1),color00ff00,linethick1;
CG:IF(MA(CLOSE,n)<FS,FS,MA(CLOSE,n)),linethick1,colorf4e202;
//IF(fs=Cg AND Cg=搏杀持股线,cg,color00ffff);var2:=MA((OPEN+CLOSE+HIGH+LOW)/4,46);
aa:=(CLOSE>var2 AND CLOSE>MA(CLOSE, 5)) OR (C<var2 AND C>MA(C,5) AND C>FS);
bb:=(CLOSE<var2 AND C<MA(C,5)) OR (C>var2 AND C<MA(C,5));
cc:=IF(aa AND bb,0,1);
STICKLINE(aa AND C<O,HIGH,C,4,0),colorgreen;
STICKLINE(aa AND C<O,HIGH,L,4,0),colorgreen;
STICKLINE(bb AND C>O,L,C,4,0),colorred;
STICKLINE(bb AND C>O,L,H,4,0),colorred;
STICKLINE(cc,CLOSE,OPEN,10,1),coloryellow;
STICKLINE(cc,HIGH,MAX(C,O),1,1),coloryellow;
STICKLINE(cc,MIN(C,O),LOW,1,1),coloryellow;
STICKLINE(aa,CLOSE,OPEN,10,1),colorred;
STICKLINE(aa,HIGH,C,1,1),colorred;
STICKLINE(aa,L,O,0.3,0),colorred;
STICKLINE(bb,CLOSE,OPEN,10,1),colorgreen;
STICKLINE(bb,L,C,1,1),colorgreen;
STICKLINE(bb AND C<H,OPEN,H,1,0),colorgreen;
//分析家公式网www.88gs.com
个股上线:=EMA(EMA(CLOSE,30),7);//麒麟趋势
个股趋势:=CLOSE/个股上线*100,coloryellow;
个股风险:=EMA(个股趋势,20),color0000ff;
条件4:=REF((个股趋势-个股风险)>2.5,1) AND 个股趋势<REF(个股趋势,1);
DRAWICON(条件4,H,'麒麟趋势卖');
资金:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),1)/4;
资金小:=IF(资金<REF(资金,1)AND REF(资金,1)>23.16 AND REF(资金,1)>REF(资金,2),-20,0);
资金小:=IF(资金<REF(资金,1)AND REF(资金,1)>23.16 AND REF(资金,1)>REF(资金,2),-20,0);
DRAWICON(资金小,H*1.005,'资金注意');
条件2:=(搏杀持股线+FS+CG)/3;
条件3:=FS=条件2 AND CG=条件2 AND 搏杀持股线=条件2;//搏杀持股线三线合一,股价上穿搏杀持股线
DRAWTEXT(条件3 AND REF(条件3,1)<1,L,'ok'),linethick2;
 

下载地址(点击下图进入下载地址网页)

    搏杀生命线 经典指标下载

·上一软件:MOSS
·下一软件:国际贸易地理 第2版 傅龙海(高清).pdf

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:156.25000 毫秒