分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主升浪不放过
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2018-09-09 00:30:04
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主升浪不放过  
  • (0)0%
    (0)0%

==

 主升浪指标不放过,但真伪得看后续表现,每天都得创新高才行

MA5:MA(CLOSE,5),POINTDOT,COLOR000000,LINETHICK1;

MA21:=EMA(CLOSE,21);

MID:MA(CLOSE,21),COLOR000000,LINETHICK0;

风险线: MA(CLOSE,13),LINETHICK3,colorgreen;

止损线: MA(CLOSE,27),LINETHICK0,COLOREE00EE;

UPPER:MID + 2*STD(C,20),LINETHICK0,COLORFFFFFF;

LOWER:MID - 2*STD(C,20),LINETHICK0,COLORFFFFFF;

H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);

H2:=EMA(CLOSE,8);

VAR1D:=H2-H1;

A:=(3*C+L+O+H)/6;

B:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

D:=MA(B,10);//www.8~8~g~s.com

STICKLINE((MA21 > REF(MA21,1)),MA21,MA21,5,6),LINETHICK2,COLOR00FFFF;

STICKLINE(C>=MID AND C>=O,C,O,5,0),colorred;

STICKLINE(C>=MID AND C>=O,H,L,0,0),colorred;

STICKLINE(C>=MID AND C<O,C,O,5,1),colorred;

STICKLINE(C>=MID AND C<O,O,H,0,0),colorred;

STICKLINE(C>=MID AND C<O,C,L,0,0),colorred;

STICKLINE(C<MID AND C>O,C,O,5,1),COLORFFFF00;

STICKLINE(C<MID AND C<=O,C,O,5,1),COLORFFFF00;

STICKLINE(C<MID AND C<=O,H,L,0,1),COLORFFFF00;

STICKLINE(C<MID AND C>O,C,H,0,1),COLORFFFF00;

STICKLINE(C<MID AND C>O,O,L,0,1),COLORFFFF00;

牛熊线:EMA(C,250),CIRCLEDOT,COLOR999999;

界:MA(CLOSE,21),POINTDOT,COLOR000000,LINETHICK0;

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.95),4),LINETHICK3;

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.05),5),LINETHICK3;

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),'B'),coloryellow,LINETHICK3;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'S'),COLOREE00EE,LINETHICK2;

STICKLINE(C>=界 AND C>=O,C,O,5,0),colorred;

STICKLINE(C>=界 AND C>=O,H,L,0,0),colorred;

STICKLINE(C>=界 AND C<O,C,O,5,1),colorred;

STICKLINE(C>=界 AND C<O,O,H,0,0),colorred;

STICKLINE(C>=界 AND C<O,C,L,0,0),colorred;

STICKLINE(C<界 AND C>O,C,O,5,1),COLORFFFF00;

STICKLINE(C<界 AND C<=O,C,O,5,1),COLORFFFF00;

STICKLINE(C<界 AND C<=O,H,L,0,1),COLORFFFF00;

STICKLINE(C<界 AND C>O,C,H,0,1),COLORFFFF00;

STICKLINE(C<界 AND C>O,O,L,0,1),COLORFFFF00;

DRAWTEXT(CROSS(MA5,界),(LOW * 0.80),'◇底背离'),colorwhite;

DRAWTEXT(CROSS(C,止损线)AND 止损线>风险线,(LOW * 0.96),'主升浪'),colorred,LINETHICK3;

 

下载地址(点击下图进入下载地址网页)

    主升浪不放过下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,250.00000 毫秒