分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
准确建仓仓位
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2018-10-08 00:20:21
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:准确建仓仓位  
  • (0)0%
    (0)0%

==

 突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;
M9日:=MA(C,9);
基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));
准尉:=基准<REF(基准,1);
上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;
DRAWTEXT(上基>0 AND REF(下基,1)>0,LOW*0.67,'买点四'),colorblue;
///必涨之星买入条件///
陈:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;
晓=SMA(陈,3,1);
蓉:=SMA(晓,3,1);
晓蓉=3*晓-2*蓉;
日:=-100;昨前:=-3;
高1:=-REF(-HHV(H,日),昨前);
低1:=-REF(-LLV(L,日),昨前);
低:=-REFDATE(低1,DATE),colorred,LINETHICK2;
DRAWKLINE(低+(低+LOW), 低+(低+OPEN), 低+(低+HIGH),低+(低+CLOSE));
VARC:=-低+(低+OPEN);
WR1:=-低-(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
WR2:=-低+(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5));
买入条件:=CROSS(晓蓉,蓉),colorwhite;
卖出条件:=CROSS(蓉,晓蓉) ;
DRAWTEXT( 卖出条件,HIGH*1.01,'★'),colorgreen;
DRAWTEXT(买入条件,LOW*0.98,'■'),colorred;
///必涨之星选股///
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,coloryellow,NODRAW;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ,colorred,NODRAW;
DRAWTEXT(选股,LOW*0.95,''),colorred;
///必涨之星精准买卖点主图///
MA18:=MA(CLOSE,18);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
精准买:=FILTER(买=1,5);
///必涨之星明日必涨///
均价线:=AMOUNT/V/100;
均价线2:=EMA(均价线,3);
均价线5:=EMA(均价线,5);
均价线10:=EMA(均价线,10);
均价线30:=EMA(均价线,30);
突破2:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND  REF(均价线2,2)<REF(均价线2,3) AND 选股;
突破5:=C>均价线5 AND 均价线5<REF(均价线5,1) AND REF(均价线5,1)<REF(均价线5,2)
AND  REF(均价线5,2)<REF(均价线5,3) AND 选股;
突破10:=C>均价线10 AND 均价线10<REF(均价线10,1) AND REF(均价线10,1)<REF(均价线10,2)
AND  REF(均价线10,2)<REF(均价线10,3) AND 选股;
突破30:=C>均价线30 AND 均价线30<REF(均价线30,1) AND REF(均价线30,1)<REF(均价线30,2)
AND  REF(均价线30,2)<REF(均价线30,3) AND 选股;
突破:=突破2 OR 突破5 OR 突破10 OR 突破30;
STICKLINE(突破2,H,L,5,0),LINETHICK1,colorred;
STICKLINE(突破2,H,L,10.2,0),coloryellow;
STICKLINE(突破2,O,C,2,0),LINETHICK1,coloryellow;
DRAWTEXT(突破,LOW*0.95,'明日必涨'),colorwhite;
DRAWTEXT(突破 AND 精准买,LOW*0.95,'明日必涨'),colorred;
///准确建仓///
姐:= EMA(C,12)-EMA(C,26);
仙界:=0;
八戒:=2*(0- 姐);
玉兔:= 2*姐;
妹:=EMA(玉兔,9),colorgreen;
嫦娥:=REF(玉兔,1)<=REF(玉兔,2) AND 玉兔>REF(玉兔,1) AND 玉兔<仙界;
DRAWTEXT(嫦娥,L*0.87,'嫦娥'),coloryellow;
奔月:=CROSS(玉兔,妹) AND 玉兔<仙界;
奔月2:=CROSS(玉兔,妹) AND 玉兔>仙界;
DRAWTEXT(奔月,L*0.91,'奔月'),coloryellow;
DRAWTEXT(奔月2,L*0.97,'奔月'),colorred;
夸父:=CROSS(仙界,八戒);
DRAWTEXT(夸父,H*1.05,'夸父'),colorred;
逐日:=REF(玉兔,1)<=REF(玉兔,2) AND 玉兔>REF(玉兔,1) AND 玉兔>仙界;
DRAWTEXT(逐日,H*1.1,'逐日'),colormagenta;
///二线操作原理///
流通市值:=SHGZG*C,nodraw;
MA10:=MA(CLOSE,10),colorcyan;
HHJSJDA:(3*CLOSE+OPEN+LOW+HIGH)/6;
快线:(20*HHJsjda+19*REF(HHJsjda,1)+18*REF(HHJsjda,2)+17*REF(HHJsjda,3)+16*REF(HHJsjda,4)+15*REF(HHJsjda,5)+14*REF(HHJsjda,6)
+13*REF(HHJsjda,7)+12*REF(HHJsjda,8)+11*REF(HHJsjda,9)+10*REF(HHJsjda,10)+9*REF(HHJsjda,11)+8*REF(HHJsjda,12)
+7*REF(HHJsjda,13)+6*REF(HHJsjda,14)+5*REF(HHJsjda,15)+4*REF(HHJsjda,16)+3*REF(HHJsjda,17)+2*REF(HHJsjda,18)+
REF(HHJsjda,20))/210,colorred;
慢线:MA(快线,5),colorcyan;
DRAWTEXT(CROSS(HHJSJDA,快线),LOW*0.76,'买点一'),colormagenta;
DRAWTEXT(CROSS(快线,慢线),LOW*0.73,'买点二'),colorred;
DRAWTEXT(CROSS(快线,上基) AND 上基>0,LOW*0.7,'买点三'),coloryellow;
///捕捞季节///
WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
炼炉:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(炼炉>=0,O,C,3,0),colorred;
STICKLINE(炼炉<0,O,C,3,0),colorgreen;
PJGJ:=AMOUNT/VOL/100; SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13); SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
莫邪:=MA(炼炉,2),colorblue;
干将:=MA(炼炉,1),coloryellow;
仙界:=0,colorwhite;
下网:=CROSS(干将,莫邪);
线上下网:=CROSS(干将,莫邪) AND 快线>=慢线;
捕鱼:=CROSS(干将,仙界);
DRAWICON(CROSS(莫邪,干将),H,2);
DRAWICON(CROSS(干将,莫邪),L,1);
DRAWICON(CROSS(干将,莫邪) AND 莫邪>仙界,L*0.88,1);
DRAWTEXT(捕鱼,H*1.24,'捕鱼');
DRAWTEXT(CROSS(干将,妹),H*1.14,'后羿'),colormagenta;
DRAWTEXT(CROSS(干将,八戒),H*1.19,'射日'),colorred;
STICKLINE(线上下网,H*1.1,L*0.9,2,0),colormagenta;
STICKLINE(买入条件 AND 突破,H*1.1,L*0.9,2,0),coloryellow;
STICKLINE(嫦娥 AND (买入条件 OR 突破 OR 下网),H*1.1,L*0.9,2,0),colorcyan;
///饱和度///
饱和度:=IF(((AMOUNT/C)/(HHV(AMOUNT,34)/HHV(C,34)))>1,1, ((AMOUNT/C)/(HHV(AMOUNT,34)/HHV(C,34))))*100;
STICKLINE(饱和度>=97 AND (100*(C-LLV(L,34))/(HHV(C,34)-LLV(L,34)))>90,O,H,4,1),colorred;
宇文买一:=(买入条件 OR 突破) AND (HHJSJDA>快线 AND 快线>慢线);
线上买点一:=(CROSS(HHJSJDA,快线)) AND (HHJSJDA>快线 AND 快线>慢线);
嫦娥下网精准买:=买入条件 AND 精准买 AND 下网 AND 嫦娥;
STICKLINE(宇文买一,O,C,0.1,0),LINETHICK1,colorred;
STICKLINE(线上买点一,O,C,0.1,0),LINETHICK1,coloryellow;
DRAWICON(线上买点一,H*1.1,13);
DRAWICON(嫦娥下网精准买,H*1.2,18);
 

下载地址(点击下图进入下载地址网页)

    准确建仓仓位下载

·上一软件:拐点趋势
·下一软件:地量显示

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,546.99700 毫秒