分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
神奇黑马----本人精心编写而成,已验证使用多年,用户波段抄底逃顶
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2018-07-13 01:25:42
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:神奇黑马  
  • (0)0%
    (0)0%

==

非常好的一个指标,本人精心编写而成,已验证使用多年,用户波段抄底逃顶,希望对大家有所帮助!

 突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;
M9日:=MA(C,9);
基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));
准尉:=基准<REF(基准,1);
上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;HHJSJDA:(3*CLOSE+OPEN+LOW+HIGH)/6;
快线:(20*HHJsjda+19*REF(HHJsjda,1)+18*REF(HHJsjda,2)+17*REF(HHJsjda,3)+16*REF(HHJsjda,4)+15*REF(HHJsjda,5)+14*REF(HHJsjda,6)
+13*REF(HHJsjda,7)+12*REF(HHJsjda,8)+11*REF(HHJsjda,9)+10*REF(HHJsjda,10)+9*REF(HHJsjda,11)+8*REF(HHJsjda,12)
+7*REF(HHJsjda,13)+6*REF(HHJsjda,14)+5*REF(HHJsjda,15)+4*REF(HHJsjda,16)+3*REF(HHJsjda,17)+2*REF(HHJsjda,18)+
REF(HHJsjda,20))/210,colorred;
慢线:MA(快线,5),colorcyan;
攻击线:MA(C,3);
D罗:=CROSS(HHJSJDA,攻击线) AND 快线>=慢线;
DRAWTEXT(D罗,L*0.85,'D罗'),coloryellow;
DRAWTEXT(CROSS(HHJSJDA,快线),LOW*0.95,'买点一'),colormagenta;
DRAWTEXT(CROSS(快线,慢线),LOW*0.93,'买点二'),colorred;
///主升舞///
主升舞:=FILTER(COUNT(CROSS(EMA(C,3),EMA(EMA(C,5),5)),2)=1 AND COUNT(CROSS(EMA(C,5),EMA(EMA(C,5),5)),2)=1,2)
AND CROSS(EMA(SLOPE(1,1)+C,3),EMA(SLOPE(1,1)+C,7)) AND CLOSE/REF(CLOSE,1)>1.03;
DRAWTEXT(主升舞,H*1.13,'主升舞'),COLORFF00FF;
买入条件:=CROSS(3*SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1)-2*SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1),SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1)),colorwhite;
DRAWTEXT(买入条件,H*1.06,'■'),colorred;
///神奇黑马/////www.88gs.com
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UP:BBI + 2.58*STD(BBI,10),COLOR000099,LINETHICK2;
LOOW:BBI - 2.58*STD(BBI,10),COLOR000099,LINETHICK2;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
AA10:MA(CLOSE,8),COLOR0000FF;
AA12:MA(CLOSE,12),COLOR0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
FILLRGN(AA10,AA12,AA10>AA12,RGB(150,0,100),AA10<AA12,RGB(256,96,96));
X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),EMA8,'∠45上升'),colorwhite;
压力:=MA(REF(HHV(C,30),1),2);
支撑:=MA(REF(LLV(C,30),1),2);
AA1:=AMOUNT/V;BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;DD1:=L<MA(C,5)*0.921;EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;DRAWTEXT(FF1,(LOW* 0.99),'老鼠仓');
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,(HIGH* 0.97),'▲大黑马'),coloryellow;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背离'),COLORA6E500;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.07),'顶背离'),colorgreen;
VAR2:=LLV(LOW,27);
VAR3:=HHV(HIGH,34);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
注意买:=IF((VAR4<10),80,100);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;
超跌:=IF(J<0,10,0);BDDD:=LLV(J,2)=LLV(J,8);
买入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);
DRAWTEXT(买入 AND 注意买=100 AND 超跌=0,LOW,'短线'),COLOR8000FF;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'拉升'),COLORFFDE00;
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
VAR7:=FORCAST(A7,6);
MA3K:VAR7,colorred,LINETHICK3;
MA5K:VAR7,coloryellow,LINETHICK1;
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,1,1 ),colorred;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR000055;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,1,1 ),colorwhite;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,1,1 ),colorcyan;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,6,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),colorcyan;
大黑马:=CROSS(趋势线,0) AND 黑马线<40;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1;
短线:=买入 AND 注意买=100 AND 超跌=0;
底背离:=CROSS(FF,MA15);
∠45上升:=FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10);
拉升:=FILTER(买=1,5);
黑马五选一:=短线 OR 底背离 OR ∠45上升 OR 拉升 OR 老鼠仓;
up金叉:=CROSS(up,MA3k) AND LOOW>REF(LOOW,1);
DRAWTEXT(up金叉,H*1.3,'up金叉'),coloryellow;
AA金叉:=CROSS(AA10,AA12) AND LOOW>REF(LOOW,1);
DRAWTEXT(AA金叉,H*1.1,'A金叉'),colorred;
双金叉:=CROSS(AA10,MA3K) AND CROSS(AA12,MA3K) AND LOOW>REF(LOOW,1);
DRAWTEXT(双金叉,H*1.15,'双金叉'),colorred;
上涨途中:=AA10>AA12 AND LOOW>REF(LOOW,1) AND UP>REF(UP,1);
DRAWTEXT(上涨途中,Loow,'!'),colorred;
空间打开:=CROSS(C,MA3K) AND CLOSE>REF(CLOSE,1) AND LOOW>REF(LOOW,1) AND CLOSE>OPEN AND 上基>0 AND (LOOW>REF(LOOW,1) OR UP>REF(UP,1) OR AA10>REF(AA10,1)) AND (短线 OR 底背离
OR ∠45上升 OR 拉升 OR 老鼠仓);
空间打开红:=空间打开 AND CROSS(up,MA3K);
DRAWTEXT(空间打开,H*1.16,'空间打开'),coloryellow;
DRAWTEXT(空间打开红,H*1.23,'空间打开'),colorred;
上涨开始:=AA10>AA12 AND AA12>REF(AA12,1) AND AA10>REF(AA10,1) AND LOOW>REF(LOOW,1) AND UP>REF(UP,1) AND
(REF(AA12,1)<REF(AA12,2) OR REF(AA10,1)<REF(AA10,2) OR REF(LOOW,1)<REF(LOOW,2) OR REF(UP,1)<REF(UP,2));
DRAWICON(上涨开始,LOW*0.9,1),colorred;
DRAWTEXT(CROSS(HHJSJDA,up),L*0.88,'C罗'),colorred;
 

下载地址(点击下图进入下载地址网页)

    神奇黑马----本人精心编写而成,已验证使用多年,用户波段抄底逃顶下载

·上一软件:顺势而为
·下一软件:准确建仓仓位

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,110.35200 毫秒