分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
全面分析
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-07-11 01:53:02
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:全面分析  
  • (0)0%
    (0)0%

==

 MA5:MA(C,5),colorgray;

MA10:MA(C,10),colormagenta;
MA20:MA(C,20),coloryellow;
MA60:MA(C,60),colorgreen;
MA120:MA(C,120),colorblue;
XL1:=((LLV(LOW,3)=LLV(LOW,60)) AND ((CLOSE/REF(CLOSE,1))>=1.04));
DRAWTEXT(FILTER(((XL1>0) AND LOW),5),L*0.975,'洼底'),colorliblue;
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA1:=EMA(DIFF1,9);
A1:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF1>REF(DIFF1,A1+1) AND CROSS(DIFF1,DEA1);
DRAWTEXT(底背离,L*0.99,'底背离'),colormagenta;
A2:=BARSLAST(REF(CROSS(DEA1,DIFF1),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF1,A2+1)>DIFF1 AND CROSS(DEA1,DIFF1);
DRAWTEXT(顶背离,H*1.01,'顶背离'),,coloryellow;
MACD:=2*(DIFF1-DEA1);
多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
DRAWICON(多转空,H*1.01,8);
DRAWICON(空转多,L*0.99,7);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
BBUY:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
BBSY:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
BBBUY:=FILTER(BBUY=1,5);
DRAWTEXT(FILTER(BBSY=1,1),HIGH*1.015,'亢');
FFQ2:=(CLOSE-LLV(LOW, 20))/(HHV(HIGH, 20)-LLV(LOW, 20))*100;
FFQ3:=SMA(FFQ2,9,1);
FFQ4:=SMA(FFQ3,3,1);
FFAAB:=3*FFQ3-2*FFQ4;
FFQ81:=BARSLAST(LLV(LOW,50)=LOW);
FFQ8:=BARSLAST(HHV(HIGH,FFQ81)=HIGH);
FFQ10:=(CLOSE-REF(OPEN,FFQ8))/REF(OPEN,FFQ8)*100;
FFA1:=EMA(FFQ3,3);
FFA2:=EMA(FFA1,3);
FFA3:=EMA(FFA2,3);
FFA4:=EMA(FFA3,3);
FFA:=EMA(FFA4,3);
FFQTTMM:=CROSS(FFA1,FFAAB) AND REF(FFAAB,1)>80;
DRAWTEXT(FFQTTMM,HIGH*1.016,'悔'),colorgreen;
DRAWTEXT_FIX(ISLASTBAR,0.50,0.90,0,'①牛市:短期:亢,悔,逃;中期:短期均线 走平;②全均线粘着后有向上散发的趋势,5 10 20有序平翘且DIFF上扬,有赚K线乏力即逃,踩错必撤');
 

下载地址(点击下图进入下载地址网页)

    全面分析下载

·上一软件:地量显示
·下一软件:金林白 KJD,金林,白银位

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,421.87500 毫秒