分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
剑锋金_KDJ短中长
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2018-07-08 02:26:10
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:剑锋金_KDJ短中长  
  • (0)0%
    (0)0%

==

买卖原则
1 K线由右边向下交叉D值做卖,K线由右边向上交叉D值做买。
2 高档连续二次向下交叉确认跌势,低挡连续二次向上交叉
  确认涨势。
3 D值<20%超卖,D值>80%超买,J>100%超买,J<10%超卖。
4 KD值于50%左右徘徊或交叉时,无意义。
5 投机性太强的个股不适用。
6 可观察KD值同股价的背离,以确认高低点。


 VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:VAR9,NODRAW,colorlired;
STICKLINE(VAR9>-120,0,VAR9,3,1),colorlired;
VAR10:=IF(VAR9>-120,VAR9,0);
VAR11:=VAR10<REF(VAR10,1);
DRAWTEXT(VAR11 AND REF(NOT(VAR11),1),VAR9,'*'),coloryellow;
VAR12:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);
高:=((10/VAR12)-10)/5,COLORSTICK,COLOR00FF00;
STICKLINE((高 >24),0,高,3,1),LINETHICK1,color0066cd;
Var1:=REF(CLOSE,2);//www.88gs.com
会员:=SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100,COLORFFAA66;
Var2:=REF(CLOSE,1);
Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS(CLOSE-Var2),7,1)*100;
顶: IF(会员< REF(会员,1) AND 会员>79,会员,0),LINETHICK2,colorgreen;
DRAWTEXT(CROSS(顶,1),86,'顶'),LINETHICK1,colorgreen;
var1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
var2:=SMA(var1,4,1);
var3:=SMA(var2,2,1);
VAR4:=SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,3,1);
长底:IF(SMA(VAR4,2,1)<8.5 AND VAR4<11,-35,0),LINETHICK4,colorred;
DRAWTEXT(CROSS(长底,-1),-31,'长底'),LINETHICK1,colorred;
长1: IF(SMA(VAR4,3,1)<6 AND VAR4<8,-5,0),LINETHICK4,colorcyan;
DRAWTEXT(CROSS(长1,-1),-1,'长1'),LINETHICK1,colorcyan;
VARA:=EMA(REF(CLOSE,1),4);
VAR1:=REF(CLOSE,2);
弹:=((SMA(MAX((CLOSE - VAR1),0),7,1) / SMA(ABS((CLOSE - VAR1)),7,1)) * 100),LINETHICK0,colorFFFF;
中参:IF((弹 < 12),-30,0),LINETHICK4,coloryellow;
DRAWTEXT(CROSS(中参,-1),-25,'中'),LINETHICK1,coloryellow;
Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
波: Var3,LINETHICK0,coloryellow;
段: Var4,LINETHICK0,colorgray;
Var6:=CROSS(Var3,Var4) AND Var3<20;
STICKLINE(FILTER(Var6,10)=1,0,17,10,0),LINETHICK1,coloryellow;
DRAWTEXT(FILTER(Var6,10),22,'賙'),LINETHICK1,coloryellow;
Var7:=CROSS(Var4,Var3) AND Var3>80;
STICKLINE(FILTER(Var7,5)=1,90,100,10,0),LINETHICK2,colorgreen;
DRAWTEXT(FILTER(VAR7,5),98,'暴涨后见顶'),,LINETHICK1,colormagenta;
Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
STICKLINE(Var8,94,100,10,0);90;0,LINETHICK2,coloryellow;
DRAWTEXT(FILTER(Var8,94,100,10,0),94,'峰1'),LINETHICK1,coloryellow;
VAR1:=REF(LOW,1);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖:=CROSS(85,RSI1)*30,colorblue,LINETHICK2;
STICKLINE(卖,0,60,3,0),LINETHICK4,colorgreen;
DRAWTEXT(CROSS(85,RSI1),65,'卖'),LINETHICK1,colorgreen;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
BT1:=CROSS(RSI1,25);
STICKLINE(BT1,0,-1,1,0),LINETHICK4,coloryellow ;
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK1,COLORC87800;
BT2:=CROSS(主力,散户) AND 主力<-10;
BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);
STICKLINE(BT,0,26,3,0),LINETHICK8,colorred;
DRAWTEXT(BT,32,'玥'),LINETHICK1,colorred;
STICKLINE(BT2,0,-10,3,0),LINETHICK6,coloryellow;
DRAWTEXT(BT2,-11,'升'),LINETHICK2,coloryellow;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:=a;
D:=b;
J:e,linethick2,colorblue;
RSV=(CLOSE-LLV(LOW,N2))/(HHV(HIGH,N2)-LLV(LOW,N2))*100;
a=SMA(RSV,M12,1);
b=SMA(a,M22,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K中:=a;
D中:=b;
J中:e,linethick2,colorwhite;
RSV=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
a=SMA(RSV,M13,1);
b=SMA(a,M23,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K长:=a;
D长:=b;
J长:=e,linethick1;
底层:0, linethick1,colorgray;
顶层:100,linethick1,colorgreen;
一层:10,linethick1,colorgray;
二层:20,linethick1,colorgray;
八层:85,linethick1,colorgray;
负一层:-5,linethick1,colorgray;
 

下载地址(点击下图进入下载地址网页)

    剑锋金_KDJ短中长下载

·上一软件:金猴伏魔2
·下一软件:短中线K线操盘

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,358.39800 毫秒