分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
势优化
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2018-07-08 02:26:10
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:势优化  
  • (0)0%
    (0)0%

==

 大气层:100,colorwhite;

冲顶:70,coloryellow;
预警:60,colorblue;
V1:=MA((O+C+H+L)/4,2);
V2:=MA((O+C+H+L)/4,5);
N1:=BARSLAST(CROSS(V1,V2));
N2:=BARSLAST(CROSS(V2,V1));
N:=IF(N1<N2,N1+1,-N2-1);
A1:=(H+L+C*2)/4;
A2:=EMA(A1,10);
A3:=STD(A1,10);
A4:=(A1-A2)*100/A3;
A5:=EMA(A4,5);
//www.88gs.com
A6:=(EMA(A5,10)+100/2-5)/2;
A7:=IF(A6<100,IF(A6>-100,A6,-100),100);
多:IF(A7>0,A7,0),coloryellow,NODRAW;
空:IF(A7<0,ABS(A7),0),colormagenta,NODRAW;
A8:=ABS(EMA(A6,4));
A9:IF(A8<100,A8,100),colorgreen,LINETHICK2;
DRAWICON(CROSS(多,A9),多*1.1,1);
DRAWICON(CROSS(A9,多),A9*1.1,2);
STICKLINE(空>REF(空,1),空,REF(空,1),10,0),colorred;
STICKLINE(空<REF(空,1),空,REF(空,1),10,0),colormagenta;
STICKLINE(多>REF(多,1),多,REF(多,1),10,0),coloryellow;
STICKLINE(多<REF(多,1),多,REF(多,1),10,0),colorred;
NOTEXT获利了结:IF(多>80,75,80),colormagenta;
NOTEXT出局:IF(多>90,85,90),colorgreen;
DRAWTEXT(多>80 AND REF(多,1)<80,70,'逐步'),coloryellow;
DRAWTEXT(多>80 AND REF(多,1)<80,65,'获利'),coloryellow;
DRAWTEXT(多>80 AND REF(多,1)<80,60,'了结'),coloryellow;
DRAWTEXT(多>90 AND REF(多,1)<90,80,'出局'),colorwhite;
VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
多头:=IF(VAR1>0,VAR1,0),colormagenta;
空头:=IF(VAR1<0,ABS(VAR1),0),colorblue;
趋势:100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1),colorgreen,NODRAW;
STICKLINE(趋势>=REF(趋势,1),趋势,REF(趋势,1),10,1),colorred;
STICKLINE(趋势<REF(趋势,1),趋势,REF(趋势,1),10,1),colorgreen;
价格:(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,colorwhite;
持有:EMA(((2*C+H+L)/4-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,13),colorblue,NODRAW;
出货:EMA(0.667*REF(持有,1)+0.333*持有,2),colorred;
DRAWICON(CROSS(持有,出货),持有*1.05,1);
DRAWICON(CROSS(出货,持有),出货*1.05,2);
STICKLINE(持有>REF(持有,1),持有,REF(持有,1),10,0),colorblue;
STICKLINE(持有<REF(持有,1),持有,REF(持有,1),10,0),colorred;
STICKLINE(持有>出货,持有,出货,10,0),colorblue,NODRAW;
STICKLINE(持有<出货,持有,出货,10,0),colorred,NODRAW;
底部:=SMA(SMA((C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100,3,1),3,1)-SMA((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70,9,1);
底部区域:=IF(底部>60,底部-60,0),coloryellow;
末日:=趋势>=REF(趋势,1)AND 持有<REF(持有,1)AND 价格<持有 AND 持有>70;
DRAWTEXT(末日 AND COUNT(末日,5)=1,65,'末日降临');
倚天:=趋势<REF(趋势,1)AND 空<REF(空,1)AND 趋势>90;
DRAWTEXT(倚天 AND COUNT(倚天,5)=1,60,'倚'),colorblue;
DRAWTEXT(倚天 AND COUNT(倚天,5)=1,55,'天'),colorblue;
屠龙:=趋势<REF(趋势,1)AND 多>REF(多,1)AND 趋势>80;
DRAWTEXT(屠龙 AND COUNT(屠龙,5)=1,60,'屠'),colorblue;
DRAWTEXT(屠龙 AND COUNT(屠龙,5)=1,55,'龙'),colorblue;
大:=IF(C>REF(C,1),V,0)/100;
小:=IF(C<REF(C,1),V,0)/100;
正:=EMA(MA(大,3),13),colorred;
负:=-EMA(MA(小,3),13),colorgreen;
比:IF(正>REF(正,1)AND 负>REF(负,1),-正/负,0),coloryellow,NODRAW;
S1:=IF(C<REF(MIN(C,O),1),1,0);
S2:=IF(C<REF(MIN(C,O),2),1,0);
B1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3,5),1));
B2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3,10),1));
B3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,15) ,REF(ZIG(3,15),1));
STICKLINE(B1 AND B2 AND B3,0,12,5,0),coloryellow;
STICKLINE(B1 AND B2,0,8,5,0),colormagenta;
STICKLINE(B1,0,4,5,0),colorblue;
智勇出击:=ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)<REF(ZIG(3,6),2),colorwhite,LINETHICK2;
DRAWTEXT(智勇出击=1,15,'T'),colorwhite,NODRAW;
小获且退:=ZIG(3,10)<REF(ZIG(3,10),1)AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2),coloryellow,LINETHICK2;
DRAWTEXT(小获且退=1,45,'退'),coloryellow;
V3:=PEAKBARS(2,15,1)<10;
V4:=IF(V3=1,2,0);
顶:=IF(V4=2,2,0);
大胜且归:=IF(顶>REF(顶,1),2,0),colorred,LINETHICK2;
DRAWTEXT(大胜且归=2,50,'撤'),colorred;
 

下载地址(点击下图进入下载地址网页)

    势优化下载

·上一软件:
·下一软件:金猴伏魔2

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,078.12500 毫秒