分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
三丰必涨之星
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2018-07-10 01:33:10
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:三丰必涨之星  
  • (0)0%
    (0)0%

==

 突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;
M9日:=MA(C,9);
基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));
准尉:=基准<REF(基准,1);
上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;
上轨通道1:(1+2/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)), colorblue,LINETHICK2;
下轨通道2:(1-6/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)),colorgreen,LINETHICK2;
如来A:=EMA((CLOSE+HIGH+LOW)/3,5);
如来B:=REF(EMA((CLOSE+HIGH+LOW)/3,5),1);
持股:STICKLINE(如来A>如来B,如来A,如来B,4,0),COLOR00FFFF;
买票:=如来A>如来B AND REF(如来A,1)<REF(如来b,1);
DRAWICON(买票,L*0.8,7);//www.88gs.com
DRAWICON(如来A<=如来B AND REF(如来A,1)>=REF(如来b,1),H*1.1,8);
///必涨之星买入条件///
陈:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;
晓=SMA(陈,3,1);
蓉:=SMA(晓,3,1);
晓蓉=3*晓-2*蓉;
买入条件:=CROSS(晓蓉,蓉),colorwhite;
卖出条件:=CROSS(蓉,晓蓉) ;
DRAWTEXT( 卖出条件,HIGH*1.01,'★'),colorgreen;
DRAWTEXT(买入条件,LOW*0.98,'■'),colorred;
///必涨之星精准买卖点主图///
MTM:=C-REF(C,1);//www.88gs.com
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
精准买:=FILTER(买=1,10);
///必涨之星明日必涨///
均价线:=AMOUNT/V/100;
均价线2:=EMA(均价线,3);
均价线5:=EMA(均价线,5);
均价线10:=EMA(均价线,10);
均价线30:=EMA(均价线,30);
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND  REF(均价线2,2)<REF(均价线2,3) AND 上基;
STICKLINE(突破,H,L,5,0),LINETHICK1,colorred;
STICKLINE(突破,H,L,10.2,0),coloryellow;
STICKLINE(突破,O,C,2,0),LINETHICK1,coloryellow;
DRAWTEXT(突破,LOW*0.92,'明日必涨'),colorwhite;
DRAWTEXT(突破 AND 精准买,LOW*0.92,'明日必涨'),colorred;
///阿启迪之短线之王///
红线上穿买:=EMA(((2*C+H+L)/4-LLV(L,5))/(HHV(H,5)-LLV(L,5))*27,5),colorred;
红线下穿卖:=EMA(红线上穿买,3),COLORFFFF00;
短线启动:=CROSS(红线上穿买,红线下穿卖) AND 红线上穿买>REF(红线上穿买,1);
///阿启迪之rsi指标之王///
RSI1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
RSI2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),12,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),12,1)*100;
RSI3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),24,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),24,1)*100;
阿金叉1:=CROSS(RSI1,RSI2);
阿金叉2:=CROSS(RSI1,RSI3);
///阿启迪之DPO指标///
DPO:=CLOSE-REF(MA(CLOSE,20),10);
MADPO:=MA(DPO,6);
DPO金叉:=CROSS(DPO,MAdpo);
DRAWTEXT(DPO金叉 AND 短线启动 AND (阿金叉1 OR 阿金叉2),LOW*0.89,'阿启迪'),coloryellow;
///绝底买点///
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 - 20));
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●买点');
DRAWTEXT((XL3 > 0),(LOW - 0.2),'●绝底');
///macd指标///
DIFF2 : =EMA(CLOSE,12) - EMA(CLOSE,26);
DEA2 :=EMA(DIFF2,9);
MACD2:=2*(DIFF2-DEA2);
Zero := 0;
///主升行情主图///
多:=EMA(C,3),coloryellow;
空:=EMA(C,5),COLOR00FF00;
均衡:=EMA(空,5),colorwhite,;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,L*0.95,'主升'),COLORFF00FF;
DRAWICON((CROSS(diff2,dea2) AND diff2>-1),L,1);
///135///
EMA13:=MA(C,13);
EMA34:=MA(C,34);
EMA55:=MA(C,55);
MSQT1:=EMA55/EMA13>1.04 AND EMA13/C>1.03;
MSQT2:=O<=REF(L,1) AND REF(O,1)/REF(C,1)>1.03;
MSQT:= MSQT1 AND MSQT2;
DRAWTEXT(MSQT,(O+C)/2,'马失前蹄'),coloryellow;
JCFS1:=EMA55>EMA13 AND EMA13>C;
JCFS2:=O<=REF(L,1) AND C/O>1.05;
JCFS:= JCFS1 AND JCFS2;
DRAWTEXT(JCFS,H,'绝处逢生'),coloryellow;
///征全花仙女///
花:=EMA(SLOPE(1,1)+C,3),colorred;
女:=EMA(SLOPE(1,1)+C,7),colorblue;
B点:=COUNT (花<女,5)=4 AND 花>=女;
DRAWTEXT(COUNT (花>=女,5)=4 AND 花<女,H*1.04,'S'), coloryellow;
EMA13:=EMA(C,20),COLORFF8080;
EMA34:=EMA(C,60),COLORFFFF00;
EMA55:=EMA(C,80),COLORFF00FF;
YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;
YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);
Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;
YZ:=YZ1 AND YZ2 AND Y>10;
X11:=DRAWTEXT(YZ,HIGH+0.2,'减仓'),COLORF00FF0;
GR1:=BARSLAST(BETWEEN("BIAS.BIAS2"(6,13,24),0,5) );
GR2:=EMA13>EMA34 AND EMA34>EMA55 AND EMA13>REF(EMA13,1);
GR3:=COUNT("BIAS.BIAS2"(6,13,24)>10 AND H=HHV(H,GR1),GR1);
GR4:=H=HHV(H,GR1);
GR5:="MACD.MACD"(12,26,9)<REF("MACD.MACD"(12,26,9),1);
GR6:=GR2 AND GR3 AND GR4;
GR7:=GR2 AND GR3 AND GR4 AND GR5;
DRAWTEXT(GR6 AND GR7,H*1.06,'保利');
A1:=EMA(C,14),colorwhite,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
支撑位:=IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK1;
阻力位:=IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK1;
花之舞:=CROSS(花,女) AND CLOSE/REF(CLOSE,1)>1.03;
DRAWTEXT(ZAI AND 花之舞,L*0.95,'主升舞'),COLORFF00FF;
花2:=EMA(SLOPE(1,1)+C,3),colorred;
女2:=EMA(SLOPE(1,1)+C,7),colorblue;
花1=MA(CLOSE, 5);
女1=MA(CLOSE, 60);
花仙:=CROSS(花2,女2) AND 花1>女1;
仙女:=CROSS(女2,花2) AND 花1>女1 AND COUNT(CROSS(花,女) AND 花1>女1 ,30);
DRAWTEXT(仙女,HIGH*1.01,'卖'),colorgreen;
DRAWTEXT(B点 AND (花仙 OR 花之舞),L*0.85,'花仙女'),colormagenta;
DRAWTEXT(CROSS(EMA(C,2), EMA(SLOPE(C,21)*20+C,42)),LOW*0.91,'买票'),colorred;
DRAWTEXT((BARSCOUNT(C)+0)/34=FLOOR((BARSCOUNT(C)+0)/34),H*1.08,'时间窗'),coloryellow;
///重生买///
生命线:MA(C,21);
MA3:=MA(C,3);
攻击线:MA(C,3),COLORAAEE00;
成长线:MA(C,60),colorred;
DRAWTEXT(CROSS(MA3 , MA(C,10)),L , '一买'),colorwhite;
DRAWTEXT( CROSS(MA3 , 生命线),L , '二买'),colorcyan;
DRAWTEXT( CROSS( MA(C,10) , 生命线),L , '三买'),colormagenta;
DRAWTEXT( CROSS(MA3 , 生命线) AND  CROSS(MA3 , MA(C,10)),L, '买'),colorred;
DRAWTEXT( CROSS(MA3,成长线),H*1.13 , '四买'),colorred;
DRAWTEXT( CROSS(生命线,成长线),H*1.13 , '五买'),colorred;
穿月:= CROSS(C, 生命线) AND (C-REF(C,1))/REF(C,1)>=0.03;
DRAWTEXT(穿月,H*1.13 , '穿月'),coloryellow;
换季:= CROSS(C, 成长线) AND (C-REF(C,1))/REF(C,1)>=0.03;
DRAWTEXT(换季,H*1.17 , '换季'),colormagenta;
度日:= CROSS(C, MA3) AND (C-REF(C,1))/REF(C,1)>=0.03;
DRAWTEXT(度日,H*1.06 , '度日'),colorwhite;
DRAWTEXT(度日 AND (突破 OR 买入条件 OR (XL3 > 0) OR (B点 AND (花仙 OR 花之舞)) OR (DPO金叉 AND 短线启动 AND (阿金叉1 OR 阿金叉2))),H*1.06 , '度日'),colorred;
半月:= CROSS(C, MA(C,10)) AND (C-REF(C,1))/REF(C,1)>=0.03;
DRAWTEXT(半月,H*1.1 , '半月'),colorgreen;
DRAWTEXT( CROSS(MA3 , LLV(MA((LOW+HIGH+CLOSE+O)/4,6),88)),L*0.93, '试'),colorred;
DRAWTEXT( CROSS(1.86*EMA(CLOSE,5)-EMA(CLOSE,13) , LLV(MA((LOW+HIGH+CLOSE+O)/4,6),88)),L*0.85, '加仓'),colorred;
DRAWTEXT( CROSS(MA3 ,HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58)) AND C>HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58),H*1.03 , '时间窗'),colorred;
 

下载地址(点击下图进入下载地址网页)

    三丰必涨之星下载

·上一软件:超极底主图
·下一软件:SGX主图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,828.12500 毫秒