分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
超极底主图
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2018-07-10 01:33:10
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:超极底主图  
  • (0)0%
    (0)0%

==

 突破A:=REF(EMA(C,14),1);

A1X:=(EMA(C,10)-突破A)/突破A*100;
M9日:=MA(C,9);
基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));
准尉:=基准<REF(基准,1);
上基:IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;
上轨通道1:(1+2/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)), colorblue,LINETHICK2;
下轨通道2:(1-6/100)*DMA(CLOSE,ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20)),colorgreen,LINETHICK2;
如来A:=EMA((CLOSE+HIGH+LOW)/3,5);
如来B:=REF(EMA((CLOSE+HIGH+LOW)/3,5),1);
持股:STICKLINE(如来A>如来B,如来A,如来B,4,0),COLOR00FFFF;
买票:=如来A>如来B AND REF(如来A,1)<REF(如来b,1);
DRAWICON(买票,L*0.8,7);//www.88gs.com
DRAWICON(如来A<=如来B AND REF(如来A,1)>=REF(如来b,1),H*1.1,8);
///征全超极底改为主图指标后的公式0808///
///主图指标主图指标主图指标用的蓉底部构成指标代替///
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
备钱:=IF(VAR8>REF(VAR8,1),0,VAR8);
界:=0,COLORFFFFFF,LINETHICK1;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
启动:=IF(XL3,0,VAR8*3),colorred;
启动点:=启动<REF(启动,1) AND REF(启动,1)>REF(启动,2);
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:=EMA((VA-VB)/(VC-VB)*27,5),colorred;
红线下穿卖:=EMA(红线上穿买,3),COLORFFFF00;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
始:=CROSS(红线上穿买,红线下穿卖) AND 红线上穿买>REF(红线上穿买,1);
DRAWTEXT(CROSS(红线上穿买,红线下穿卖) AND 红线上穿买>REF(红线上穿买,1),L*0.97,'始'),coloryellow;
减:=CROSS(红线下穿卖, 红线上穿买) AND 红线上穿买<REF(红线上穿买,1);
DRAWTEXT(CROSS(红线下穿卖, 红线上穿买) AND 红线上穿买<REF(红线上穿买,1), H*1.03,'减'),colorgreen;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L*0.95,'进1'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H*1.06,'出'),COLOR00FF00;
极品底:=IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0);
DRAWICON(极品底=23,(H+L)/2,1);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,L*0.91,'进2'),COLORFFFF00;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
机会来临:=SMA(QVAR1C,13,8),colorred;
AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34);
波段买点:=IF(AAS,15,0);
DRAWTEXT(波段买点,L*0.88,'波段买点'),COLORFFFFFF;
低进1:=CROSS(散户,庄家) AND 散户<30;
低进2:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;
低进:=低进1 OR 低进2;
空仓点:=启动>REF(启动,1) AND REF(启动,1)<REF(启动,2);
//////
V1a:=MA(C,3)=HHV(MA(C,3),7);
V2a:=MA(C,3)>MA(C,5);
V3a:=MA(V,5)>MA(V,10)*1.01;
V4a:=COUNT(MA(C,1)>REF(C,1),2)=2;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓2:=IF(FILTER(YXF=1,5),20,-10),colorliblue,LINETHICK3;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
FY:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
QS:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2))*27/100,coloryellow;
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
AA1:=(EMA(VAR1,3))*2;
BB2:=MA(AA1,3);
加仓2:=(加仓2=20);
加仓1:=CROSS(AA1,20);
始1:=CROSS(AA1,BB2);
终1:= CROSS(BB2,AA1);
买1:= CROSS(AA1,8);
卖1:= CROSS(80,AA1);
选项1:=加仓2 OR 加仓1 OR 始1;
选项2:=加仓2 AND 始1;
选项3:=加仓2 AND 加仓1 AND 始1;
选项4:=加仓2 OR 始1;
选项10:=低进>0 OR 备钱>0 OR 启动>0 OR 极品底>0 OR 波段买点>0;
选项11=备钱>0 OR 启动>0;
选项12=备钱>0 AND 启动>0;
选项13:=低进>0 OR 始;
选项14:=低进>0 OR 始 OR 极品底>0 OR 波段买点>0;
选项15:=低进>0 AND 始;
选项16:=极品底>0 OR 波段买点>0;
选项17:=低进>0 AND 始 AND 启动>0 AND 备钱>0;
选项18:=低进>0 AND 始 AND 启动>0 AND 备钱>0 AND 波段买点>0;
选项19:=低进>0 AND 始 AND 启动>0 AND 备钱>0 AND 波段买点>0 AND 极品底>0;
选项20:=加仓2 AND 选项10;
///以上选项20定义为寿///
选项21:= 选项14 AND 选项11 AND 选项1;
///以上选项21定义为寿///
选项22:= 选项14 AND 选项11 AND 选项2;
选项23:= 选项17 AND 选项1;
选项24:= 选项14 AND 选项12 AND 选项1;
///以上四句定义为禄///
选项25:= 选项15 AND 选项11 AND 选项2;
选项26:= 选项14 AND 选项11 AND 选项3;
选项27:= 选项19 OR 选项18;
选项28:= 选项13 AND 选项16 AND 选项4;
选项29:= 选项13 AND 选项16 AND 选项4 AND 选项11;
///以上三句定义为福,福最大,禄第二,寿第三,禧第四///
福:=选项25 OR 选项26 OR 选项27 OR 选项28 OR 选项29;
禄:=选项22 OR 选项23 OR 选项24;
寿:=选项21;//www.88gs.com
禧:=选项20;
DRAWTEXT(福,H*1.07,'福'),colorred;
DRAWTEXT(禄,H*1.09,'禄'),colormagenta;
DRAWTEXT(选项21,H*1.12,'寿'),colorred;
DRAWTEXT(选项20,H*1.15,'禧'),colormagenta;
///金倍阳公式开始↓///
AA4:=VOL>REF(VOL,2);///倍阳公式///
BB1:=VOL/REF(VOL,1)>1.1;///倍阳公式///
BB2:=VOL/REF(VOL,1)<3.1;///倍阳公式///
BB:=BB1 AND BB2;///倍阳公式///
CC:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.001;
小倍阳1:=AA4 AND BB AND CC;
小倍阳2:=福 OR 禄 OR (寿 AND 禧);
金倍阳:=小倍阳1 AND 小倍阳2;
DRAWTEXT(金倍阳,H*1.18,'金'),coloryellow;
///金倍阳公式结束↑///
///征全乖离率公式///
VARGL1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARGL2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VARGL3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARGL4:=(VARGL1+2*VARGL2+3*VARGL3)/6;
VARGL5:=MA(VARGL4,3)-STD(VARGL4,3);
VARGL6:=VARGL5<-4 AND VARGL5>-6;
VARGL7:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
VARGL8:=EMA(VARGL7,9);
VARGL9:=2*(VARGL7-VARGL8);
VARGLA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARGLA,3,1),coloryellow,LINETHICK1;
VARGLB:=SMA(K,3,1);
J:=3*K-2*VARGLB,colorgreen,LINETHICK1;
试探介入: =IF(CROSS(J,VARGLB) AND COUNT(VARGL5<-9,4)>=1,22,0);
果断介入: =IF(CROSS(J,VARGLB) AND COUNT(VARGL5<-12,3)>=1,27,0);
主力介入:= IF(CROSS(J,VARGLB) AND COUNT(VARGL5<-16,4)>=1,17,0);
 

下载地址(点击下图进入下载地址网页)

    超极底主图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,578.12500 毫秒