分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
惟吾德馨
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2018-06-12 00:32:41
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:惟吾德馨  
  • (0)0%
    (0)0%

==

 选股指标红衣侠女,很好的技术指标。均线55以上可用。

LSZF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(LSZF>=0,H,L,0,0),colorred;
STICKLINE(LSZF<0,H,L,0,0),colorcyan;
STICKLINE(LSZF>=0,C,C,2,378),colorred;
STICKLINE(LSZF<0,C,C,2,378),colorcyan;
HSJD:=(3*C+H+L+O)/6;
HSJD1:=(8*HSJD+7*REF(HSJD,1)+6*REF(HSJD,2)+5*REF(HSJD,3)+4*REF(HSJD,4)+3*REF(HSJD,5)+2*REF(HSJD,6)+REF(HSJD,8))/36;
HSJD2:=(HHV(HSJD1,5)+HHV(HSJD1,10)+HHV(HSJD1,20))/3;
HSJD3:=(LLV(HSJD1,5)+LLV(HSJD1,10)+LLV(HSJD1,20))/3;
HSJD4:=(HHV(HSJD2,5)+HHV(HSJD2,10)+HHV(HSJD2,20))/3;
HSJD5:=(LLV(HSJD3,5)+LLV(HSJD3,10)+LLV(HSJD3,20))/3;
HSJD6:=(LLV(HSJD1,2)+LLV(HSJD1,4)+LLV(HSJD1,6))/3;
ABB:=MAX(HSJD1,C);//www.88gs.com
STICKLINE(C>HSJD1 AND C>REF(C,1),O,C,2,0),colorred;
操盘线:HSJD1,COLOR33CCFF,LINETHICK1;
生命线:HSJD6,COLORFF00FF,LINETHICK2;
空仓线:IF(HSJD1=HSJD6,HSJD6,DRAWNULL),colorgreen,LINETHICK2;
STICKLINE(HSJD6>0 AND H>HSJD6 AND REF(H,1)<REF(HSJD6,1),L*0.95,L*0.933,0,0),COLORFF00FF;
STICKLINE(HSJD6>0 AND H>HSJD6 AND REF(H,1)<REF(HSJD6,1),L*0.95,L*0.9501,2.5,0),COLORFF00FF;
KBK:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
SMA2:=MA(C,2);
SMA3:=MA(C,3);
SMA5:=MA(C,5);
SMA10:=MA(C,10);
SMA20:=MA(C,20);
SMA30:=MA(C,30);
SMA45:=MA(C,45);
SMA60:=MA(C,60);
高1:=REF(HHV(H,120),3);
低1:=REF(LLV(L,120),3);H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破A:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破A)/突破A*100;
M9日:=MA(C,9);//www.88gs.com
基准:=IF(A1X>=0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1));
准尉:=基准<REF(基准,1);
IF(A1X>0,REF(EMA(C,17),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),COLOR0099FF;
下基:IF(A1X<0,REF(EMA(C,17),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),COLOR009900,LINETHICK2;
买卖度:=(ATAN(MA(C,3)/REF(MA(C,3),1)*100-100)/3.142*180)/1.27324+39;
价量:=3*((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100)
-2*((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100);
价量度:=(ATAN(MA(价量,3)/REF(MA(价量,3),1)*100-100)/3.142*180)/1.8+50;
正脉冲:=REF(价量度,1)<13 OR 价量度<13;
负脉冲:=价量>80 OR 价量度>80;
顺势B:=KBK>SMA30;
顺值:=价量<75 AND 价量度<10;
上激光:=买卖度>REF(买卖度,1) AND 价量>REF(价量,1) AND 价量度>REF(价量度,1) AND 正脉冲;
下激光:=价量<REF(价量,1) AND 价量度<REF(价量度,1) AND 负脉冲;
STICKLINE(下激光 AND 顺势B,H,L,1,0),colorcyan;
DRAWICON(下激光 AND 顺势B,H*1.025,39);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
A2:=BARSLAST(REF(CROSS(DIFF,DEA),1));
XPP1:=CROSS(DEA,DIFF) AND CLOSE>SMA20 AND SMA20>REF(SMA20,1) AND DIFF>REF(DIFF,A2+1);
DRAWTEXT(CROSS(DEA,DIFF),LOW*0.93,'C'),COLORFF00FF;
HLC:=REF(CLOSE,1);
HRSI1:=SMA(MAX(CLOSE-HLC,0),6,1)/SMA(ABS(CLOSE-HLC),6,1)*100;
HAR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
卖点雷达:=CROSS(85,HRSI1)*30;
DRAWICON(卖点雷达=30,H*1.045,35);
太极:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);
STICKLINE(太极,H,L,0.1,0),coloryellow;
 

下载地址(点击下图进入下载地址网页)

    惟吾德馨下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,015.62500 毫秒