分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
突破三友
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2018-06-11 00:02:08
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:突破三友  
  • (0)0%
    (0)0%

==

 选股指标红衣侠女,很好的技术指标。均线55以上可用。

///必涨之星买入条件///
买入条件:CROSS(3*SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1)-2*SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1),SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1)),colorwhite;
卖出条件:=CROSS(SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1),3*SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1)-2*SMA(SMA(SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100,3,1),3,1)) ;
DRAWTEXT( 卖出条件,HIGH*1.01,'★'),colorgreen;
DRAWTEXT(买入条件,LOW*0.98,'■'),colorred;
///必涨之星选股///
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;//www.88gs.com
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,coloryellow,NODRAW;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ,colorred,NODRAW;
DRAWTEXT(选股,LOW*0.95,''),colorred;
///必涨之星精准买卖点主图///
MA18:=MA(CLOSE,18);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
精准买:FILTER(买=1,5);
///必涨之星明日必涨///
均价线:=AMOUNT/V/100;
均价线2:=EMA(均价线,3);
均价线5:=EMA(均价线,5);
均价线10:=EMA(均价线,10);
均价线30:=EMA(均价线,30);
突破2:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
AND  REF(均价线2,2)<REF(均价线2,3) AND 选股;
突破5:=C>均价线5 AND 均价线5<REF(均价线5,1) AND REF(均价线5,1)<REF(均价线5,2)
AND  REF(均价线5,2)<REF(均价线5,3) AND 选股;
突破10:=C>均价线10 AND 均价线10<REF(均价线10,1) AND REF(均价线10,1)<REF(均价线10,2)
AND  REF(均价线10,2)<REF(均价线10,3) AND 选股;
突破30:=C>均价线30 AND 均价线30<REF(均价线30,1) AND REF(均价线30,1)<REF(均价线30,2)
AND  REF(均价线30,2)<REF(均价线30,3) AND 选股;
突破:突破2 OR 突破5 OR 突破10 OR 突破30;
STICKLINE(突破2,H,L,5,0),LINETHICK1,colorred;
STICKLINE(突破2,H,L,10.2,0),coloryellow;
STICKLINE(突破2,O,C,2,0),LINETHICK1,coloryellow;
DRAWTEXT(突破,LOW*0.92,'明日必涨'),colorwhite;
DRAWTEXT(突破 AND 精准买,LOW*0.92,'明日必涨'),colorred;
///阿启迪之短线之王///
红线上穿买:=EMA(((2*C+H+L)/4-LLV(L,5))/(HHV(H,5)-LLV(L,5))*27,5),colorred;
红线下穿卖:=EMA(红线上穿买,3),COLORFFFF00;
短线启动:=CROSS(红线上穿买,红线下穿卖) AND 红线上穿买>REF(红线上穿买,1);
///阿启迪之rsi指标之王///
RSI1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
RSI2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),12,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),12,1)*100;
RSI3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),24,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),24,1)*100;
阿金叉1:=CROSS(RSI1,RSI2);
阿金叉2:=CROSS(RSI1,RSI3);
///阿启迪之DPO指标///
DPO:=CLOSE-REF(MA(CLOSE,20),10);
MADPO:=MA(DPO,6);
DPO金叉:=CROSS(DPO,MAdpo);
阿启迪:DPO金叉 AND 短线启动 AND (阿金叉1 OR 阿金叉2);
DRAWTEXT(DPO金叉 AND 短线启动 AND (阿金叉1 OR 阿金叉2),LOW*0.89,'阿启迪'),coloryellow;
///绝底买点///
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 - 20));
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'买点');
DRAWTEXT((XL3 > 0),(LOW - 0.2),'绝底');
///macd指标///
DRAWICON((CROSS((EMA(CLOSE,12) - EMA(CLOSE,26)),(EMA(EMA(CLOSE,12) - EMA(CLOSE,26),9))) AND (EMA(CLOSE,12) - EMA(CLOSE,26))>-1),L*0.8,1);
///主升行情主图///
主升:=FILTER(COUNT(CROSS(EMA(C,3),EMA(EMA(C,5),5)),2)=1 AND COUNT(CROSS(EMA(C,5),EMA(EMA(C,5),5)),2)=1,2);
DRAWTEXT(主升,L*0.95,'主升'),COLORFF00FF;
///主升舞///
花之舞:=CROSS(EMA(SLOPE(1,1)+C,3),EMA(SLOPE(1,1)+C,7)) AND CLOSE/REF(CLOSE,1)>1.03;
主升舞:FILTER(COUNT(CROSS(EMA(C,3),EMA(EMA(C,5),5)),2)=1 AND COUNT(CROSS(EMA(C,5),EMA(EMA(C,5),5)),2)=1,2)
AND CROSS(EMA(SLOPE(1,1)+C,3),EMA(SLOPE(1,1)+C,7)) AND CLOSE/REF(CLOSE,1)>1.03;
DRAWTEXT(主升舞,L*0.95,'主升舞'),COLORFF00FF;
///征全花仙女///
花:=EMA(SLOPE(1,1)+C,3),colorred;
女:=EMA(SLOPE(1,1)+C,7),colorblue;
B点:=COUNT (花<女,5)=4 AND 花>=女;
DRAWTEXT(COUNT (花>=女,5)=4 AND 花<女,H*1.04,'S'), coloryellow;
花1=MA(CLOSE, 5);
女1=MA(CLOSE, 60);
花仙:=CROSS(花,女) AND 花1>女1;
仙女:=CROSS(女,花) AND 花1>女1 AND COUNT(CROSS(花,女) AND 花1>女1 ,30);
DRAWTEXT(仙女,HIGH*1.01,'卖'),colorgreen;
花仙女:B点 AND (花仙 OR 花之舞);
DRAWTEXT(B点 AND (花仙 OR 花之舞),L*0.85,'花仙女'),colormagenta;
DRAWTEXT(CROSS(EMA(C,2), EMA(SLOPE(C,21)*20+C,42)),LOW*0.91,'买票'),colorred;
DRAWTEXT((BARSCOUNT(C)+0)/34=FLOOR((BARSCOUNT(C)+0)/34),H*1.08,'时间窗'),coloryellow;
///试追加///
MA3:=MA(C,3);
DRAWTEXT( CROSS(MA3 , LLV(MA((LOW+HIGH+CLOSE+O)/4,6),88)),L*0.93, '试'),colorred;
DRAWTEXT( CROSS(1.86*EMA(CLOSE,5)-EMA(CLOSE,13) , LLV(MA((LOW+HIGH+CLOSE+O)/4,6),88)),L*0.85, '加仓'),colorred;
DRAWTEXT( CROSS(MA3 ,HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58)) AND C>HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58),H*1.03 , '追'),colorred;
突破三友:买入条件 AND (阿启迪 OR 主升舞 OR 花仙女);
 

下载地址(点击下图进入下载地址网页)

    突破三友下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,625.00000 毫秒