分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
水波
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2018-06-10 00:05:41
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:水波  
  • (0)0%
    (0)0%

==

F1:=ZIG(3,5);
VERTLINE(F1<REF(F1,1),2),coloraa8800;
Var10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var1A:=EMA(Var19,100);
Var1B:=2*(Var19-Var1A);
Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);
Var1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
Var1E:=EMA(Var1D*0.97,3);
Var1F:=(HIGH+LOW+CLOSE)/3;
买点1:=Var10;
买点2:=(Var11+Var13+Var15+Var17);
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,30);
VAR4:=MA(CLOSE,60);
VAR5:=EMA(COST(85),7);
VAR6:=EMA(COST(15),7);
VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
VAR8:=INTPART(VAR7*100)/100;
VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
VARA:=INTPART(VAR9*100)/100;
VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC:=INTPART(VARB*100)/100;
VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE:=EMA(VARD,9);
VAR13:=REF(VARE,1);
VAR14:=VARE;
VAR15:=VAR14-VAR13;
VAR16:=REF(VARD,1);
VAR19:=OPEN;
买点3:=IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.5,0);
VERLINE(买点3>0 OR 买点1>0 OR 买点2>0, 2),Color0000FF;
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RR81:=MA(CLOSE,5);
RR91:=(CLOSE-RR81)/RR81*100;
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
超跌买点:IF(MA(RR9,2)<-20 AND BARSLAST(CROSS(-10,MA(RR9,2))=1)>3 AND CROSS(MA(RR9,2)-REF(MA(RR9,2),1),0),-10.45,0);
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
黄金坑:IF(RRD,-10.40,0),coloryellow,LINETHICK2;
DRAWICON(REF(C,4)>REF(O,4) AND REF(C,3)<REF(C,4) AND REF(C,2)<REF(C,4) AND REF(C,1)<REF(C,4) AND C>REF(C,4),L*0.96,22);
DRAWICON(REF(C,3)>REF(O,3) AND REF(C,2)<REF(C,3) AND REF(C,1)<REF(C,3) AND C>REF(C,3),L*0.96,22);
RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
中:SMA(SMA(RSV,3,1),3,1),colorgray;
中2:EMA(中,3),colorgreen;
a=SMA(RSV,3,1);
b=SMA(a,3,1);
e=3*a-2*b;
IF(e>100) e=100;
IF(e<=0) e=0;
短:e,colorliblue,LINETHICK2;
PARTLINE(中,中>=50,colorred),LINETHICK3;
DF : =EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite;
DA : =EMA(DF,9),colorliblue;
MACD:40*(DF-DA),nodraw;
STICKLINE(da>0 AND MACD>0 AND MACD>REF(MACD,1),100,100-MACD,8,0) ,colorred;
STICKLINE(da>0 AND MACD>0 AND MACD<REF(MACD,1),100,100-MACD,8,0) ,colorliblue;
STICKLINE(da>0 AND MACD<0 AND MACD>REF(MACD,1) ,100,100+MACD,8,0),colorgreen;
STICKLINE(da>0 AND MACD<0 AND MACD<REF(MACD,1) ,100,100+MACD,8,0),colorgreen;
STICKLINE(da<0 AND MACD>0 AND MACD>REF(MACD,1),0,MACD,8,0) ,colorred;
STICKLINE(da<0 AND MACD>0 AND MACD<REF(MACD,1),0,MACD,8,0) ,colorliblue;
STICKLINE(da<0 AND MACD<0 AND MACD>REF(MACD,1) ,0,-MACD,8,0),colorgreen;
STICKLINE(da<0 AND MACD<0 AND MACD<REF(MACD,1) ,0,-MACD,8,0),colorgreen;
STICKLINE(VOL=LLV(VOL,250),80,0,10,0),colorblue;
STICKLINE(VOL=HHV(VOL,250),80,0,10,0),coloryellow;
VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR3:=BARSCOUNT(CLOSE);
VAR4:=VAR1<20 AND VAR2<23 AND VAR3>35;
VAR5:=VAR4 AND COUNT(VAR4,1)=1;
VAR6:=EMA(CLOSE,21)-EMA(CLOSE,8);
VAR7:=EMA(VAR6,5);
VAR8:=TROUGHBARS(3,6,1)<4 AND CROSS(VAR6,VAR7);
VAR9:=(HIGH+LOW+CLOSE)/3;//www.88gs.com
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=(VAR9-MA(VAR9,14))/(0.015*AVEDEV(VAR9,14));
VAR18:=IF(TROUGHBARS(3,8,1)=0 AND HIGH>LOW+0.04,4,0);
见底:=VAR10;
底1:=EXIST(见底,2);
底:IF(见底>0 OR 底1>0,70,0),VOLSTICK;
VAR1:="DMI.+DI";
VAR2:="DMI.-MDI";
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);
VAR5:=BARSLAST(VAR4=VAR1);
VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIFF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);//www.88gs.com
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
0,colorred;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,60,0,30,0),coloryellow;
STICKLINE(FILTER(VARF=1,5),60,0,15,0),coloryellow;
VAR19:=VAR3 OR VAR12 OR VAR13*100;
VAR1A:=VAR13*100;
DRAWICON(FILTER(VARF=1,3),60,1);
DRAWTEXT(FILTER(VARF=1,3),60,'黄金底'),coloryellow;
抄底: IF(TROUGHBARS(2,5,1)=0 AND HIGH>LOW+0.01,20.80,0),coloryellow ,LINETHICK2 ;
DRAWTEXT(抄底=20.80,20.90,'抄底'),colorred;
VARC:=(ZIG(3,8)>REF(ZIG(3,8),1)) AND (REF(ZIG(3,8),1)<=REF(ZIG(3,8),2)) AND (REF(ZIG
(3,8),2)<=REF(ZIG(3,8),3));
STICKLINE((VARC=1),80.60,0,8,1),colormagenta;
DRAWTEXT((VARC=1),0.30,''),colorwhite;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*-0.028,'★绝佳') ,LINETHICK1,colorred;
VAR3:=PEAKBARS(3,5,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),colorgreen, LINETHICK2;
DRAWTEXT(顶A=1,50,'逃顶'),COLOR00FF00
 

下载地址(点击下图进入下载地址网页)

    水波下载

·上一软件:道本梅
·下一软件:杨氏趋势前途

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,578.12500 毫秒