分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
变色顾比均线
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2018-06-09 00:13:16
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:变色顾比均线  
  • (0)0%
    (0)0%

==

 买线:=ZIG(1,3);

卖线:=MA(买线,3);
STICKLINE(买线<卖线,H,L,0,0),colorgreen;
STICKLINE(买线<卖线,C,O,10,0),Color007700;
STICKLINE(买线<卖线,C,O,9,0),Color008E00;
STICKLINE(买线<卖线,C,O,8,0),Color009900;
STICKLINE(买线<卖线,C,O,7,0),Color00A600;
STICKLINE(买线<卖线,C,O,6,0),Color00B500;
STICKLINE(买线<卖线,C,O,5,0),Color00C600;
STICKLINE(买线<卖线,C,O,4,0),Color00D500;
STICKLINE(买线<卖线,C,O,3,0),Color00E600;
STICKLINE(买线>=卖线,H,L,1,0),Color0000FF;
STICKLINE(买线>=卖线,C,O,10,0),Color0000A3;
STICKLINE(买线>=卖线,C,O,9,0),Color0000B7;
STICKLINE(买线>=卖线,C,O,7,0),Color0000C8;
STICKLINE(买线>=卖线,C,O,6,0),Color0000D9;
STICKLINE(买线>=卖线,C,O,5,0),Color0000CD;
STICKLINE(买线>=卖线,C,O,4,0),Color0000E9;
STICKLINE(买线>=卖线,C,O,3,0),Color0000EA;
STICKLINE(买线>=卖线,C,O,2,0),Color0000FF;
B:EMA(C,2),POINTDOT,color000000;
S:EMA(SLOPE(C,15)*10+C,21),POINTDOT,color000000;
STICKLINE(B>=S,LOW,HIGH,0.1,13,0),colorred;
STICKLINE(B>=S,CLOSE,OPEN,13,0),color0000AA;
STICKLINE(B>=S,CLOSE,OPEN,9,0),color0000CC;
STICKLINE(B>=S,CLOSE,OPEN,7,0),color0000DD;
STICKLINE(B>=S,CLOSE,OPEN,6,0),color0000FF;
STICKLINE(B<S,CLOSE,OPEN,6,0),colorEEEE00;
STICKLINE(B<S,CLOSE,OPEN,8,0),colorDDDD00;
STICKLINE(B<S,CLOSE,OPEN,9,0),colorCCCC00;
STICKLINE(B<S,CLOSE,OPEN,13,0),colorAAAA00;
//www.88gs.com
MA1:EMA(C,3),colorred;
MA2:EMA(C,5),colorred;
MA3:EMA(C,8),colorred;
MA4:EMA(C,10),colorred;
MA5:EMA(C,12),colorred;
MA6:EMA(C,15),colorred;
MA7:EMA(C,30),colormagenta;
MA8:EMA(C,35),colormagenta;
MA9:EMA(C,40),colormagenta;
MA10:EMA(C,45),colormagenta;
MA11:EMA(C,50),colormagenta;
MA13:EMA(C,60),colormagenta;
STICKLINE(MA2>MA6,MA2,MA6,10,1),colorgray,LINETHICK5;
STICKLINE(MA2< MA6,MA2,MA6,10,1),colorblue,LINETHICK5;
MA01:IF(MA1>REF(MA1,1),MA1,DRAWNULL),colorred;
MA01:IF(MA1<REF(MA1,1),MA1,DRAWNULL),colorgreen;
MA02:IF(MA2>REF(MA2,1),MA2,DRAWNULL),colorred;
MA02:IF(MA2<REF(MA2,1),MA2,DRAWNULL),colorgreen;
MA03:IF(MA3>REF(MA3,1),MA3,DRAWNULL),colorred;
MA03:IF(MA3<REF(MA3,1),MA3,DRAWNULL),colorgreen;
MA04:IF(MA4>REF(MA4,1),MA4,DRAWNULL),colorred;
MA04:IF(MA4<REF(MA4,1),MA4,DRAWNULL),colorgreen;
MA05:IF(MA5>REF(MA5,1),MA5,DRAWNULL),colorred;
MA05:IF(MA5<REF(MA5,1),MA5,DRAWNULL),colorgreen;
MA06:IF(MA6>REF(MA6,1),MA6,DRAWNULL),colorred;
MA06:IF(MA6<REF(MA6,1),MA6,DRAWNULL),colorgreen;
MA07:IF(MA7>REF(MA7,1),MA7,DRAWNULL),colormagenta;
MA07:IF(MA7<REF(MA7,1),MA7,DRAWNULL),colorgreen;
MA08:IF(MA8>REF(MA8,1),MA8,DRAWNULL),colormagenta;
MA08:IF(MA8<REF(MA8,1),MA8,DRAWNULL),colorgreen;
MA09:IF(MA9>REF(MA9,1),MA9,DRAWNULL),colormagenta;
MA09:IF(MA9<REF(MA9,1),MA9,DRAWNULL),colorgreen;
MA010:IF(MA10>REF(MA10,1),MA10,DRAWNULL),colormagenta;
MA010:IF(MA10<REF(MA10,1),MA10,DRAWNULL),colorgreen;
MA011:IF(MA11>REF(MA11,1),MA11,DRAWNULL),colormagenta;
MA011:IF(MA11<REF(MA11,1),MA11,DRAWNULL),colorgreen;
MA013:IF(MA13>REF(MA13,1),MA13,DRAWNULL),colormagenta;
MA013:IF(MA13<REF(MA13,1),MA13,DRAWNULL),colorgreen;
VAR1:=ZIG(3,2.88)<REF(ZIG(3,2.88),1) AND REF(ZIG(3,2.88),1)>REF(ZIG(3,2.88),2);
VAR2:=ZIG(3,2.88)>REF(ZIG(3,2.88),1) AND REF(ZIG(3,2.88),1)<REF(ZIG(3,2.88),2);
STICKLINE(VAR1,C,O,8,0),COLOR00FF00;
STICKLINE(VAR1,C,O,5,0),COLOR00FF00;
STICKLINE(VAR1,H,L,2,0),COLOR00FF00;
STICKLINE(VAR2,C,O,7,0),COLOR0000FF;
STICKLINE(VAR2,C,O,5,0),COLOR0000FF;
STICKLINE(VAR2,H,L,2,0),COLOR0000FF;
MA12:EMA(CLOSE,100),coloryellow;
MA20:EMA(CLOSE,112),,coloryellow;
MA14:EMA(CLOSE,124),,coloryellow;
MA15:EMA(CLOSE,138),,coloryellow;
MA16:EMA(CLOSE,204),,colorwhite,LINETHICK1;
MA17:EMA(CLOSE,216),colorwhite;
MA18:EMA(CLOSE,228),colorwhite;
MA19:EMA(CLOSE,260),colorred,LINETHICK5;
MA45:IF(MA19>REF(MA19,1),MA19,DRAWNULL),colorred,LINETHICK5;
MA46:IF(MA19<REF(MA19,1),MA19,DRAWNULL),colorgreen,LINETHICK5;
红轨道:=MA(MA(CLOSE,5),1),LINETHICK1,colorred;
绿轨道:=MA(MA(CLOSE,5),3);//www.88gs.com
上升:IF(红轨道>=绿轨道,绿轨道,DRAWNULL),colorred,LINETHICK9;
下降:IF(绿轨道>=红轨道,红轨道,DRAWNULL),colorgreen,LINETHICK9;
xopen:=(REF(O,1)+REF(C,1))/2;
xclose:=CLOSE;
xhigh:=MAX(HIGH,xopen);
xlow:=MIN(LOW,xopen);
volality:=MA(xhigh-xlow,8);
凰线:MA(xclose,5)+volality/2,POINTDOT;
凤线:MA(xclose,5)-volality/2,POINTDOT;
bu:=CROSS(xclose,凰线);
sel:=CROSS(凤线,xclose);
var1:=BARSLAST(bu);
var2:=BARSLAST(sel);
DRAWICON(REF(var1,1)>var2 AND var1=0,xlow,7),align1,valign0;
DRAWICON(REF(var2,1)>var1 AND var2=0,xhigh,8),align1,valign2;
 

下载地址(点击下图进入下载地址网页)

    变色顾比均线下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,391.11300 毫秒