分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
抓地虎
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2018-05-18 00:43:16
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:抓地虎  
  • (0)0%
    (0)0%

==

 山峰:MA(REF(HHV((C+L+O+H)/4,18),1),3),colorlicyan;

支撑:IF(LLV(L,5),CONST(LLV(L,13)),DRAWNULL),colorred;
突破:=MA(REF(HHV((C+L+O+H)/4,55),1),3),colorwhite;
压力:IF(HHV(H,55),CONST(HHV(H,18)),DRAWNULL),colorgreen;
短期底部:LLV(HIGH,13),LINETHICK2,colorblue;
击透:IF(C<短期底部,短期底部,DRAWNULL),colorgreen,LINETHICK2;
穿牛熊:HHV(MA(H,13),13),colorred,LINETHICK1;
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
反转:ZDHM OR ZHM,colorred;
牛回头:IF(C>穿牛熊,穿牛熊,DRAWNULL),colormagenta,LINETHICK2;
短期底限:MA(REF(LLV(C,20),1),2),coloryellow,LINETHICK2;
Aa1:=SUMBARS(VOL,CAPITAL);
换手成本A:IF(CAPITAL<0,SUM(AMOUNT,Aa1)/SUM(VOL,Aa1)/1,EMA(CLOSE,1)),colorwhite,LINETHICK1;
换手成本B:HHV((LLV(换手成本A,1)+HHV(换手成本A,2))/2,5),colorcyan,LINETHICK2;
换手成本C:HHV((LLV(换手成本A,1)+HHV(换手成本A,2))/2,13),colorred,LINETHICK2;
PARTLINE(换手成本C,换手成本C=换手成本B,RGB(255,0,0),换手成本C>换手成本B OR 换手成本C<换手成本B,RGB(0,255,0)),linethick5;
MA200:=EMA(CLOSE,20);
MA400:=EMA(CLOSE,40);
MA600:=EMA(C,60);
AA:=BARSLAST(MA400>MA600 AND (MA200=MA400 OR MA200>MA400));
BB:=REF(COUNT(C<MA600,AA)=AA,1);
CC:=CROSS(C,MA600) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>2;
芙蓉出水:=BB AND CC;
DRAWTEXT(芙蓉出水,换手成本C-换手成本C*0.030,'↖小荷露肩'),colormagenta;
STICKLINE(芙蓉出水,C,C-0.2,9,0),colormagenta;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>89),55),支撑*1.045,'★加仓'),colorlired;
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
DRAWTEXT(VAR18,H*0.96,'★减仓'),colorgreen;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
短期主涨:IF(C>MA20,MA20,DRAWNULL),colorlired,LINETHICK2;
短期主跌:IF(C<MA20,MA20,DRAWNULL),colorgreen,LINETHICK1;
中期主涨:IF(C>MA60,MA60,DRAWNULL),colormagenta,LINETHICK2;
中期主跌:IF(C<MA60,MA60,DRAWNULL),colorcyan,LINETHICK1;
PDAY1:=BARSLAST(CROSS(MA5,MA60));
PDAY2:=BARSLAST(CROSS(MA10,MA60));
PDAY3:=BARSLAST((HIGH=HHV(HIGH,PDAY2)));
PDAY4:=BARSLAST(CROSS(MA10,MA5));
PDAY5:=BARSLAST(CROSS(MA5,MA10));
A1:=(PDAY1>PDAY2) AND (PDAY2>PDAY3) AND (PDAY3>PDAY4) AND (PDAY4>PDAY5) AND (PDAY5<5);
A2:=(COUNT(CROSS(MA10,MA5),PDAY2)=1);
AA:=IF(A1 AND A2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),10,0);
BB:=FILTER(A1 AND A2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),5);
DRAWICON(AA AND BB,MA60-0.12,1),COLORFFFF00;
DRAWTEXT(AA AND BB,(MA60-0.15),'老鸭头'),colorlired;
DRAWTEXT(反转,MA20,'~转盘'),colorwhite;
STICKLINE((反转),换手成本B,MA20,9,0),colorlimagenta;
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,换手成本C*0.999,'★虎啸南山'),colorred;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),换手成本A*0.99,'伏虎'),COLOR00FF00;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A51,5);A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<55,(MA20),'▲~发现大黑马'),colorblue;
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
DRAWTEXT(VAR17,MA20,'发现∮黑马'),COLORFF6600;
X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45上升'),colorred;
DRAWTEXT(REF(COUNT(C<山峰,5)=5,1) AND C>山峰 AND C>O,C*0.9978,'↖突破'),coloryellow;
DRAWTEXT(REF(COUNT(C<突破,5)=5,1) AND C>突破 AND C>O,C*0.9978,'↖突破'),coloryellow;
强势:IF(C>山峰,山峰,DRAWNULL),colormagenta,LINETHICK1;
弱势:IF(C<山峰,山峰,DRAWNULL),colorlicyan,LINETHICK1;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(老鼠仓,换手成本A*0.96,'●老鼠仓'),colorblue;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力进: =IF(V4>=0,V4,0),COLORFF00FF;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
驱势线: =EMA(V11,3);
DRAWTEXT(主力进 AND 驱势线<13,L,"凸 "),colormagenta,LINETHICK2;
Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var6:=(Var3+Var4+Var5)/3;
Var8:=IF(Var6<=-20,5,0);
Var9:=HHV(Var8,10);
VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VarA=20,MA20,'~★抄底★'),linethick1,colorwhite;
STICKLINE((VarA=20),换手成本B,MA20,10,0),colorwhite;
分时浪:=ZIG(3,8),colorwhite,linethick2;
趋势浪:=ZIG(3,13),colorblue,linethick3;
HH:=EMA(趋势浪,2);
DRAWTEXT(CROSS(HH,趋势浪),压力*1.015,'~●卖高'),colorcyan;
DRAWTEXT(CROSS(趋势浪,HH),支撑*0.982,'~●买低'),colormagenta;
GG:=EMA(分时浪,2);
DRAWICON(CROSS(分时浪,GG),L, "BUY");
DRAWICON(CROSS(GG,分时浪),H,"SELL");
 

下载地址(点击下图进入下载地址网页)

    抓地虎下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,313.47700 毫秒