分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
傲悦波段指标
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-05-17 02:04:30
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:傲悦波段指标  
  • (0)0%
    (0)0%

==

 VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);//
VAR18:=EMA(VAR17,5);//
VAR171:=EMA(EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8),5);//
VAR181:=EMA(EMA(VAR171,5),13);//
DRAWICON(CROSS(VAR171,VAR181),VAR171,1);
DRAWICON(CROSS(VAR181,VAR171),VAR181,2);
STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),colorred ;//
STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),colorgreen ;//
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;//
Q3:=SMA(Q2,9,1);//
Q4:=SMA(Q3,3,1);//
AA:3*Q3-2*Q4 ,coloryellow;//
DRAWICON(AA>REF(AA,1) AND REF(AA,1)<REF(AA,2),AA,1);
DRAWICON(AA<REF(AA,1) AND REF(AA,1)>REF(AA,2),AA,2);
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);//www.88gs.com
A1:EMA(Q3,3) , COLORFFDDCC;//
//DRAWICON(CROSS(AA,A1),AA,1);
//DRAWICON(CROSS(A1,AA),A1,2);
//A2:EMA(A1, 3) , COLORFFBBCC;
//A3:EMA(A2, 3) , COLORFF99CC;
//A4:EMA(A3, 3) , COLORFF55CC;
//A5:EMA(A4, 3) , COLORFF33CC;
//A6:EMA(A5, 3) , COLORFF11CC;
A6:EMA(EMA(EMA(EMA(EMA(A1, 3), 3), 3), 3), 3) , COLORFF11CC;//
//A:EMA(EMA(EMA(EMA(A1, 3), 3), 3), 3), COLORFF00CC;
DRAWTEXT(CROSS(AA, 20) AND Q10<-13,10,'!'), COLOR00FF00;
DRAWTEXT(CROSS(AA, EMA(EMA(EMA(EMA(A1, 3), 3), 3), 3)) AND REF(AA,1)<34,REF(AA,1),'!'), colorred ;
DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '!'), COLORCFB53B ;
DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 30, 'i'), COLORFFFFCC;
 

下载地址(点击下图进入下载地址网页)

    傲悦波段指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,375.00000 毫秒