分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
精准买卖
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-05-12 06:54:52
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:精准买卖  
  • (0)0%
    (0)0%

==

 MMAI精准买卖指标

说明:本指标是精确买卖指标MMAI、MACD、KQY指标的综合应用,包括建仓、加仓、减仓和清仓的精确交易.


ema1:=EMA(CLOSE,n1),colorwhite;
ema2:=EMA(CLOSE,n2),coloryellow;
ema3:=EMA(CLOSE,n3),colorff00ff;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+n1*STD(BBI,n2),colorred;
DWN:=BBI-n1*STD(BBI,n2),colorblue;
var3:=LLV(HIGH,240);
var4:=100*(CLOSE-var3)/var3;
var5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
var6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
var7:=0;//www.88gs.com
var8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
var9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
vara:=BARSCOUNT(CLOSE);
varb:=var8<20 AND var9<23 AND vara>35;
varc:=varb AND COUNT(varb,1)=1;
vard:=EMA(CLOSE,21)-EMA(CLOSE,8);
vare:=EMA(vard,5);
varf:=TROUGHBARS(3,6,1)<4 AND CROSS(vard,vare);
var10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
var12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
var13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
var14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
var15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
var16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
var18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
var19:=EMA(CLOSE,2)-EMA(CLOSE,150);
var1a:=EMA(var19,100);
var1b:=2*(var19-var1a);
var1c:=POW(var1b,3)*0.1+POW(var1b,1);
var1d:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
var1e:=EMA(var1d*0.97,3);
var1f:=(HIGH+LOW+CLOSE)/3;
var20:=(var1f-MA(var1f,14))/(0.015*AVEDEV(var1f,14));
var21:=CROSS(var1e,LOW);
买1:=var10;//www.88gs.com
买:=(var11+var13+var15+var17);
卖:=(var12+var14+var16+var18);
var22:=买1 AND varf AND varc AND var21 AND var4<0 AND var5=0 AND var6=0 AND var20<(-110);
var1:=MA(CLOSE,5);
var2:=MA(CLOSE,10);
var3a:=MA(CLOSE,30);
var4a:=MA(CLOSE,60);
var5a:=EMA(COST(85),7);
var6a:=EMA(COST(15),7);
var7a:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
var8a:=INTPART(var7a*100)/100;
var9a:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
varaa:=INTPART(var9a*100)/100;
varba:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
varca:=INTPART(varba*100)/100;
varda:=EMA(CLOSE,5)-EMA(CLOSE,10);
varea:=EMA(varda,9);
varfa:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
var10a:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
var11a:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
var12a:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
var13a:=REF(varea,1);
var14a:=varea;
var15a:=var14a-var13a;
var16a:=REF(varda,1);
var17a:=varda;
var18a:=var17a-var16a;
var19a:=OPEN;
var1k:=CLOSE;
//EMA2
DIFF12 : =-(EMA(EMA2,26) - EMA(EMA2,12));
DEA12  : =-(EMA(DIFF12,9));
MACD12 : =2*(DIFF12-DEA12);
MACD12 : =2*(DIFF12-DEA12);
//EMA3
DIFF13 : =-(EMA(EMA3,26) - EMA(EMA3,12));
DEA13  : =-(EMA(DIFF13,9));
MACD13 : =2*(DIFF13-DEA13);
MACD13 : =2*(DIFF13-DEA13);
BB1:=LOW-0.1;
DIFFBB1 : =-(EMA(BB1,26) - EMA(BB1,12));
DEABB1  : =-(EMA(DIFFBB1,9));
MACDBB1 : =2*(DIFFBB1-DEABB1);
MACDBB2 : =2*(DIFFBB1-DEABB1);
BB11:=HIGH+0.1;
DIFFBB11 : =-(EMA(BB11,26) - EMA(BB11,12));
DEABB11  : =-(EMA(DIFFBB11,9));
MACDBB11 : =2*(DIFFBB11-DEABB11);
MACDBB21 : =2*(DIFFBB11-DEABB11);
DRAWTEXT(买>0,DEABB1-0.2,'B'),colorred,;
DRAWTEXT(卖>0,DEABB11-1,'S'),colorgreen,;
//MACD
DIFF : =(EMA(CLOSE,26) - EMA(CLOSE,12));
DEA  : =(EMA(DIFF,9));
//DRAWTEXT(买>0,LOW-0.1,'B'),colorred,;
//DRAWTEXT(卖>0,HIGH+0.1,'S'),colorgreen,;
//KQY 买卖指标
KQY1:="KQY,KQY1";
DIFFKQY1 : -(EMA(KQY1,26) - EMA(KQY1,12))/100;
DEAKQY1  : -(EMA(DIFFKQY1,9));
KQY2:="KQY,KQY2";
DIFFKQY2:-(EMA(KQY2,26) - EMA(KQY2,12))/100;
DEAKQY2:-(EMA(DIFFKQY2,9));
KQYB:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
KQYS:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);
DRAWTEXT(KQYB=1,DEABB1+0.2,'!'),colorred;
DRAWTEXT(KQYS=1,DEABB11-0.4,'!'),colorligreen;
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
kqy1:=(EMA(VAR1,3))*2;
kqy2:=MA(kqy1,3);
DRAWTEXT(CROSS(kqy1,KQY2) AND KQYB=1,DEABB1+0.5,'K'),colorred;
DRAWTEXT(CROSS(KQY2,kqy1) AND KQYS=1,DEABB11-0.65,'K'),colorligreen;
DRAWTEXT(CROSS(DIFF,DEA),DEABB11+0.1,'M'),colorgreen,;//MACD 死叉
DRAWTEXT(CROSS(DEA,DIFF),DEABB1-0.4,'M'),colorred,;// MACD金叉
a:=TROUGH(3,10,1);
b:=TROUGHBARS(3,10,1)=0;
//底线:DRAWLINE(b,a,b,a,1),colorff00ff;
d:=PEAK(3,10,1);
e:=PEAKBARS(3,10,1)=0;
//顶线:DRAWLINE(e,d,e,d,1),coloryellow;
AA:=ZIG(3,5),coloryellow;
//
DIFF1 : =-(EMA(AA,26) - EMA(AA,12));
DEA1  : =-(EMA(DIFF1,9));
MACD1 : 2*(DIFF1-DEA1);
//转向变盘建仓
X:=IF(MACD1<0 AND REF(MACD1,2)>REF(MACD1,1) AND MACD1>REF(MACD1,1),1,0);
DRAWTEXT(X,MACD1*1.2,"建仓"),coloryellow;
Y:=IF(MACD1>0 AND REF(MACD1,2)<REF(MACD1,1) AND MACD1<REF(MACD1,1),1,0);
DRAWTEXT(Y,MACD1*1.3,"清仓"),colorgreen;
MACD2:2*(DIFF1-DEA1);
Zero:0;
DRAWICON(CROSS(MACD1,0),0,1);
DRAWICON(CROSS(0,MACD1),0,2);
 

下载地址(点击下图进入下载地址网页)

    精准买卖下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,171.87500 毫秒