分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
牛熊副图
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-05-11 06:32:44
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:牛熊副图  
  • (0)0%
    (0)0%

==

   0,COLOR666666;

DIF1:=(EMA(C,6)-EMA(C,13));
DEA1:=EMA(DIF1,6),colorwhite;
MACD1:=(DIF1-DEA1)*2;
MAMACD1:=MA(MACD1,2);
DIF2:=(EMA(C,12)-EMA(C,26));
DEA2:=EMA(DIF2,9),colorwhite;
MACD2:=(DIF2-DEA2)*2;
MAMACD2:=MA(MACD2,2);
DIF3:=(EMA(C,20)-EMA(C,60));
DEA3:=EMA(DIF3,10),colorwhite;
MACD3:=(DIF3-DEA3)*2;
MAMACD3:=MA(MACD3,2);
DIF4:=(EMA(C,60)-EMA(C,120));
DEA4:=EMA(DIF4,10),colorwhite;
MACD4:=(DIF4-DEA4)*2;
MAMACD4:=MA(MACD4,2);
DIF5:=(EMA(C,120)-EMA(C,250));
DEA5:=EMA(DIF5,10),colorwhite;
MACD5:=(DIF5-DEA5)*2;
MAMACD5:=MA(MACD5,2);
DIF6:=(EMA(C,250)-EMA(C,500));
DEA6:=EMA(DIF6,10),colorwhite;
MACD6:=(DIF6-DEA6)*2;
MAMACD6:=MA(MACD6,2);
A1:=DIF1>=REF(DIF1,1);
A2:=DIF2>=REF(DIF2,1);
A3:=DIF3>=REF(DIF3,1);
A4:=DIF4>=REF(DIF4,1);
A5:=DIF5>=REF(DIF5,1);
A6:=DIF6>=REF(DIF6,1);
B1:=DIF1<=REF(DIF1,1);
B2:=DIF2<=REF(DIF2,1);
B3:=DIF3<=REF(DIF3,1);
B4:=DIF4<=REF(DIF4,1);
B5:=DIF5<=REF(DIF5,1);
B6:=DIF6<=REF(DIF6,1);
A7:=DIF6>0 AND DIF6<REF(DIF6,1);//{熊市初期}
A8:=DIF6<0 AND DIF6>REF(DIF6,1);//{牛市初期}
A9:=DIF6<0 AND DIF6<REF(DIF6,1);//{熊市中后期}
A10:=DIF6>0 AND DIF6>REF(DIF6,1);//{牛市成长期}
A11:=DIF4<=REF(DIF4,1);//www.88gs.com
A12:=DIF5<=REF(DIF5,1);
STICKLINE(A6,0,1,3,0),colorblue;
STICKLINE(A5,1,2,3,0),COLORDDDDDD;
STICKLINE(A4,2,3,3,0),colorred;
STICKLINE(A4 AND A3 AND A2,3,4,3,0),colormagenta;
STICKLINE(A4 AND A3 AND A2 AND A1,4,5,3,0),coloryellow;
STICKLINE(B6,0,1,3,0),COLOR333333;
STICKLINE(B5,1,2,3,0),COLOR444444;
STICKLINE(B4,2,3,3,0),COLOR666666;
STICKLINE(A6 OR A5,7.5,8,3,0),COLOR339999;
STICKLINE(A6 OR A5,7.5,8,1,0),COLOR33FFFF;
STICKLINE(B5 OR B6,7.5,8,3,0),COLOR333333;
STICKLINE(B5 OR B6,7.5,8,1,0),COLOR666666;
STICKLINE((A6 OR A5) AND A4 AND A3 AND A2  ,7.5,8,3,0),COLOR993399;
STICKLINE((A6 OR A5) AND A4 AND A3 AND A2  ,7.5,8,1,0),COLORFF00FF;
STICKLINE((B6 OR B5) AND A4 AND A3 AND A2 AND A1,7.5,8,3,0),COLOR666600;
STICKLINE((B6 OR B5) AND A4 AND A3 AND A2 AND A1,7.5,8,1,0),COLORFFFF00;
 

下载地址(点击下图进入下载地址网页)

    牛熊副图下载

·上一软件:东财部分数据采集工具合集A
·下一软件:起飞起爆

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,656.25000 毫秒