分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
杨氏趋势前途光
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2018-04-15 01:23:33
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:杨氏趋势前途光  
  • (0)0%
    (0)0%

==

 H1:EMA(C,8),POINTDOT;

H2:EMA(H1,8),POINTDOT;
STICKLINE(H1>H2,H1,H2,10,10),colormagenta,LINETHICK5;
STICKLINE(H1< H2,H1,H2,10,10),colorblue,LINETHICK5;
MA2:=(REF(C,2)+REF(C,1)+C)/3,NODRAW;
STICKLINE(ma2>=REF(ma2,1) ,C,O,9,1) ,colorred;
STICKLINE(ma2>=REF(ma2,1) ,H,MAX(C,O),1,1) ,colorred;
STICKLINE(ma2>=REF(ma2,1) ,L,MIN(C,O),1,1) ,colorred;
STICKLINE(ma2<REF(ma2,1) ,C,O,9,1) ,colorwhite;
STICKLINE(ma2<REF(ma2,1) ,H,MAX(C,O),1,1) ,colorwhite;
STICKLINE(ma2<REF(ma2,1) ,L,MIN(C,O),1,1) ,colorwhite;
高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:REF(EMA(C,14),1),colormagenta,LINETHICK2;
A1X:=(EMA(C,14)-突破)/突破*100;//www.88gs.com
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK2;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK2;
STICKLINE(A1X>=0,出击,突破,0,-1),colorred;
STICKLINE(A1X<0,休假,突破,0,-1),colorgreen;
STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;
STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;
趋势分界线:IF(A1X<0,突破,DRAWNULL),colorgreen,LINETHICK2;
EMA5:EMA(C,5);//www.88gs.com
EMA20:EMA(C,20),DOTLINE,colorgray;
UB:EMA20+STD(CLOSE,20);
LB:EMA20-STD(CLOSE,20);
E5U:IF(EMA5>=REF(EMA5,1),EMA5,DRAWNULL),colorred,LINETHICK2;
E5D:IF(EMA5<=REF(EMA5,1),EMA5,DRAWNULL),colorgreen,LINETHICK2;
QSUP1:IF(UB>=REF(UB,1),UB,DRAWNULL),colorred,LINETHICK2;
QSUP2:IF(UB<REF(UB,1),UB,DRAWNULL),colorgreen,LINETHICK2;
QSDN1:IF(LB<=REF(LB,1),LB,DRAWNULL),colorgreen,LINETHICK2;
QSDN2:IF(LB>REF(LB,1),LB,DRAWNULL),colorred,LINETHICK2;
VAR1:=ZIG(3,2.88)<REF(ZIG(3,2.88),1) AND REF(ZIG(3,2.88),1)>REF(ZIG(3,2.88),2);
VAR2:=ZIG(3,2.88)>REF(ZIG(3,2.88),1) AND REF(ZIG(3,2.88),1)<REF(ZIG(3,2.88),2);
STICKLINE(VAR1,C,O,8,0),COLOR00FF00;
STICKLINE(VAR1,C,O,5,0),COLOR00FF00;
STICKLINE(VAR1,H,L,2,0),COLOR00FF00;
STICKLINE(VAR2,C,O,7,0),COLOR0000FF;
STICKLINE(VAR2,C,O,5,0),COLOR0000FF;
STICKLINE(VAR2,H,L,2,0),COLOR0000FF;
xopen:=(REF(O,1)+REF(C,1))/2;
xclose:=CLOSE;
xhigh:=MAX(HIGH,xopen);
xlow:=MIN(LOW,xopen);
volality:=MA(xhigh-xlow,8);
凰线:MA(xclose,5)+volality/2,POINTDOT;
凤线:MA(xclose,5)-volality/2,POINTDOT;
bu:=CROSS(xclose,凰线);
sel:=CROSS(凤线,xclose);
var1:=BARSLAST(bu);
var2:=BARSLAST(sel);
DRAWICON(REF(var1,1)>var2 AND var1=0,xlow,7),align1,valign0;
DRAWICON(REF(var2,1)>var1 AND var2=0,xhigh,8),align1,valign2;
 

下载地址(点击下图进入下载地址网页)

    杨氏趋势前途光下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,717.77300 毫秒