分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
财神通
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2018-04-12 01:13:05
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:财神通  
  • (0)0%
    (0)0%

==

 红色为试盘拉升线,突破不 了会回踩,突破了牛是大牛,妖股。k线跌到绿色线说明在赶底,再次上穿绿色线可以买入,突破灰色吸筹建仓线可以继续加仓
 

F1:=ZIG(3,16);
VERTLINE(F1<REF(F1,1),2),coloraa8800;
//DRAWTEXT(CROSS(EMA1,EMA3),LOW-0.1,'X'),colorred,;
//DRAWTEXT(CROSS(EMA3,EMA1),HIGH+0.2,'X'),colorgreen,;
//DRAWTEXT(CROSS(EMA1,EMA2),LOW-0.1,'X'),colorred,;
//DRAWTEXT(CROSS(EMA2,EMA1),HIGH+0.2,'X'),colorgreen,;
//DRAWTEXT(CROSS(EMA2,EMA3),LOW-0.1,'X'),colorred,;
//DRAWTEXT(CROSS(EMA3,EMA2),HIGH+0.2,'X'),colorgreen,;
b:=TROUGHBARS(3,5,1)=0;
DRAWNUMBER(b,LOW*0.9,TOSTRING(LOW,2));//画数字
折线:ZIG(3,20);//www.88gs.com
前波峰值:=PEAK(3,20,1);
前波谷值:=TROUGH(3,20,1);
DRAWNUMBER(折线>REF(折线,1) AND REF(折线,1)<REF(折线,2),REF(C,1),-(前波峰值-REF(C,1))/前波峰值*100);
DRAWNUMBER(折线<REF(折线,1) AND REF(折线,1)>REF(折线,2),REF(C,1),(REF(C,1)-前波谷值)/前波谷值*100);
Ss:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2);
SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;
MR:=SC AND COUNT(Ss,2);
买:=MR AND NOT(REF(MR,1));
STICKLINE(买,L,L*0.95,1,0),colorred;
DRAWTEXT(买,L*0.95, '必涨'),colorred;
H1:=MA(H,3);
O1:=((REF(C,1)+O)/2);
C1:=MA(C,3);
L1:=MA(L,3);
JC:=(2*C1+(C1+H1+L1+O1)/4+O1)/4;
RC:=(2*L1+3*JC)/5;
MAR3:=EMA(RC,3);
STICKLINE(C1>HHV(MAR3,3) AND C1>REF(C1,1) AND HHV(MAR3,3)>REF(HHV(MAR3,3),1) AND LLV(MAR3,3)>=REF(LLV(MAR3,3),1),O1,C1,3,0),colorred;
STICKLINE(C1>HHV(MAR3,3) AND C1>REF(C1,1) AND HHV(MAR3,3)>REF(HHV(MAR3,3),1) AND LLV(MAR3,3)>=REF(LLV(MAR3,3),1),L1,H1,0,1),colorred;
STICKLINE(C1<REF(C1,1) AND C1<HHV(MAR3,3) AND HHV(MAR3,3)<=REF(HHV(MAR3,3),1),O1,C1,3,0),colorcyan;
STICKLINE(C1<REF(C1,1) AND C1<HHV(MAR3,3) AND HHV(MAR3,3)<=REF(HHV(MAR3,3),1),L1,H1,0,1),colorcyan;
STICKLINE(LLV(MAR3,3)=MAR3 AND CROSS(C1,LLV(MAR3,3)),O1,C1,3,0),coloryellow;
STICKLINE(LLV(MAR3,3)=MAR3 AND CROSS(C1,LLV(MAR3,3)),L1,H1,0,1),coloryellow;
STICKLINE(HHV(MAR3,3)=MAR3 AND REF(LLV(MAR3,3),1)=REF(MAR3,1),O1,C1,3,0),colormagenta;
STICKLINE(HHV(MAR3,3)=MAR3 AND REF(LLV(MAR3,3),1)=REF(MAR3,1),L1,H1,0,1),colormagenta;
STICKLINE(C1<REF(C1,1) AND C1>HHV(MAR3,3),O1,C1,3,0),colorgreen;
STICKLINE(C1<REF(C1,1) AND C1>HHV(MAR3,3),L1,H1,0,1),colorgreen;
CC:=ABS((2*C1+H1+L1)/4-MA(C1,20))/MA(C1,20);
DD:=DMA(C1,CC);//www.88gs.com
试盘拉升线:(1+7/100)*DD,colorred;
加速赶底线:(1-7/100)*DD,colorgreen;
吸筹建仓线:(试盘拉升线+加速赶底线)/2,colorgray;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(老鼠仓,L*0.99,'老鼠仓'),COLOR0099FF;
DRAWTEXT(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),LOW*0.80,'★旺财') ,LINETHICK2,colorred;
Var10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var1A:=EMA(Var19,100);
Var1B:=2*(Var19-Var1A);
Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);
Var1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
Var1E:=EMA(Var1D*0.97,3);
Var1F:=(HIGH+LOW+CLOSE)/3;
买点1:=Var10;//www.88gs.com
买点2:=(Var11+Var13+Var15+Var17);
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,30);
VAR4:=MA(CLOSE,60);
VAR5:=EMA(COST(85),7);
VAR6:=EMA(COST(15),7);
VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
VAR8:=INTPART(VAR7*100)/100;
VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
VARA:=INTPART(VAR9*100)/100;
VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC:=INTPART(VARB*100)/100;
VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);
VARE:=EMA(VARD,9);
VAR13:=REF(VARE,1);
VAR14:=VARE;
VAR15:=VAR14-VAR13;
VAR16:=REF(VARD,1);
VAR19:=OPEN;
买点3:=IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.5,0);
VERLINE(买点3>0 OR 买点1>0 OR 买点2>0, 2),Color0000FF;
var4:=(LOW+HIGH+CLOSE)/3;
底部支撑: LLV(LOW,60)*1.02,color00ccff;
STICKLINE(底部支撑=REF(底部支撑,1),底部支撑,底部支撑,1,1),colorred;
买线:=ZIG(3,10);
卖线:=MA(买线,2);
DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,colorFFffff;
DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,color0000ff;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),color0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),color0000CC;
STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorCCCC00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorCCCC00;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),color00AAFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),color00DD00;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),L*0.88,'★机构进场'),LINETHICK2,COLOR00FFFF
 

下载地址(点击下图进入下载地址网页)

    财神通下载

·上一软件:【激进敢死队】
·下一软件:【彩钻即赚】

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,781.25000 毫秒