分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【抄底逃顶】
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2018-04-13 01:06:42
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:抄底逃顶  
  • (0)0%
    (0)0%

==

 看了一些网友的评论,还是写一个说明为好。

说明:做股票要先看大趋势,这个指标提供趋势性判断,你看到了吗?这就是由粉红色柱子和绿色柱子组成的K线线段。当K线还是处在绿色线段时,说明是空头,当K线处在红色线段时是多头趋势。A股市场是单向交易,我们只能做多头,所以只能选择K线处在红色线段的区域操作。因此,在下降趋势中我们要做只能是等待与观望。
    指标中出现在底部的白色柱子是通达信抄底王牌指标所发出的买入信号,若这些信号出现在下降趋势中,多数信号仍然是无效信号,因为趋势决定走势!白色柱子出现顶部区域是减仓信号。指标中出现的手指信号也是买入信号。顶部区域出现的倒三角或倒梯形是减仓或清仓的区域。
    当指标的K线与短趋势线(这是一条由红绿相间的线段组成,也就是一条13日变色均线)都出现红色信号时,这就是做多买入的机会。
    另外,强调一点,时机的把握还得看大盘的眼色,这个很重要。配合均线,成交量指标使用效果更佳。
 本指标无未来函数。

LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:EMA(RSV,M);
D:MA(K,M);
X1:80;
X2:20;
X3:50;
var1:=REF(CLOSE,1);
var2:=SMA(MAX(CLOSE-var1,0),7,1)/SMA(ABS(CLOSE-var1),7,1)*100,coloryellow;
var21:IF(var2<20,40,20),colorgreen;
var22:IF(var2>80,60,80),COLORFFFF50;
var2↑:STICKLINE(FILTER(REF(var2,1)<20 AND var2>REF(var2,1),5),20,40,8,0),colorgreen;
var2↓:STICKLINE(FILTER(REF(var2,1)>80 AND var2<REF(var2,1),5),60,80,8,0),colorgreen;
80,colorred;
//www.88gs.com
20,colorgreen;
短趋势线:MA(CLOSE,13),colorred,LINETHICK2;
涨:IF(短趋势线>REF(短趋势线,1),短趋势线,DRAWNULL),colorred,LINETHICK2;
平:=IF(短趋势线=REF(短趋势线,1),短趋势线,DRAWNULL),COLOR00FFFF,LINETHICK2;
跌:IF(短趋势线<REF(短趋势线,1),短趋势线,DRAWNULL),COLOR80FF00,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/30;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
STICKLINE(VAR9>VARA,VAR9,VARA,3,0), colormagenta;
STICKLINE(VAR9<=VARA,VAR9,VARA,3,0), coloryellow;
STICKLINE(AA,0,10,3,0),colorblue;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/30;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
STICKLINE(VAR9>VARA,VAR9,VARA,8,0), colormagenta;
STICKLINE(VAR9<=VARA,VAR9,VARA,8,0), colorgreen;
STICKLINE(AA,0,10,10,0),colorblue;
DIF:EMA(CLOSE,9)-EMA(CLOSE,150),NODRAW;
DEA:EMA(DIF,12),NODRAW;
MACD:2*(DIF-DEA),COLORSTICK;
DIK:4*DIF-3*DEA,coloryellow;
DED:=EMA(DIK,1),colorgreen;
IF(C>DED,DED,DRAWNULL),colorred,LINETHICK3;
IF(DED<=REF(DED,1),DED,DRAWNULL),colorgreen,LINETHICK3;
启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
STICKLINE(启动点,8,MACD,2,0),colormagenta;
分界线:50,coloryellow;
DRAWICON(启动点,20,11);
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR40FF00;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR0000BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR40FF00;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR40FF00;
A:=EMA(C,14),colorwhite,LINETHICK1;
B:=(A-REF(A,1))/REF(A,1)*100,NODRAW;
支撑:IF(B>=0,REF(EMA(C,14),BARSLAST(CROSS(B,0))+1),DRAWNULL),colorred,LINETHICK2;
阻力:IF(B<0,REF(EMA(C,14),BARSLAST(CROSS(0,B))+1),DRAWNULL),colorgreen,LINETHICK2;
 

下载地址(点击下图进入下载地址网页)

    【抄底逃顶】下载

·上一软件:股神出关
·下一软件:【极品短线】

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,625.00000 毫秒