分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
MACD王中王自用
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-03-13 01:35:04
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:MACD王中王自用  
  • (0)0%
    (0)0%

==

 全面挖掘MACD的功能,可视化立体化,全息集大成指标。最好的顶背离与底背离的整合。

DIFF :EMA(CLOSE,12) - EMA(CLOSE,26);
DEA  :EMA(DIFF,9);
MACD :2*(DIFF-DEA);
Zero :0;//www.88gs.com
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,8,0),color0000ff;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,8,0),colorff0000;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,8,0),colorff00ff;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,8,0),color00ff00;
gj:=MAX(C,O);
L4:=LLV(gj,4);
gt:=dea>REF(dea,1) AND REF(dea,1)<REF(dea,2);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,DEA*1.09,DEA*0.86,6,0),Color00FF00;
DRAWLINE(A1=0,DEA,底背离,DEA,0),colorred,linethick1;
DRAWTEXT(底背离,DEA*1.09,'底背离'),Color6600FF;
STICKLINE(底背离,DEA*1.09,DEA*0.86,8,0),coloryellow;
H4:=HHV(gj,4);//www.88gs.com
gt2:=dea<REF(dea,1) AND REF(dea,1)>REF(dea,2);
A2:=BARSLAST(REF(gt2,1));
顶背离:= REF(H4,A2+1)<H4 AND diff<REF(diff,A2+1) AND gt2;
DRAWLINE(A2=0 ,DEA,顶背离,REF(DEA,gt2),0),colorgreen,LINETHICK1;
DRAWTEXT(顶背离,REF(DEA,gt2)*1.07,'顶背离'),colorgreen;
A0:=DIFF<0 AND DEA<0;
A11:=A0>REF(A0,1);
A3:=BARSLAST(A11);
A4:=COUNT(DEA>0 AND DIFF >0,A3)=0;
A5:=CROSS(DIFF ,DEA);
A6:=BARSLAST(A5);
A7:=REF(A6,A6+1)+A6;
A8:=(DIFF+DEA)/2;
A9:=(HIGH+LOW)/2;
A10:=A5 AND A7<A3 AND A4 AND A8>REF(A8,A7) AND A9<REF(A9,A7) AND MACD>0;
DRAWTEXT(A10,DEA*1.05,'★'),coloryellow;
DRAWICON(CROSS(DEA,DIFF) AND DEA>0,DEA,2);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,DEA*0.86,DEA*0.66,6,0),coloryellow;
DRAWTEXT(低位金叉,dea*0.86,' 低位金叉'),coloryellow;
突破零轴:=CROSS(DIFF,0) AND DEA <DIFF;
STICKLINE(突破零轴,DIFF*0.86,DIFF*0.66,6,0),coloryellow;
DRAWTEXT(突破零轴,dea*0.86,' 突破零轴'),coloryellow;
跌破零轴:=CROSS(0,DIFF) AND DEA >DIFF;
STICKLINE(跌破零轴,DIFF*0.86,DIFF*0.66,6,0),colorred;
DRAWTEXT(跌破零轴,dea*2.86,' 跌破零轴'),colorred;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,DEA*0.96,DEA*0.76,6,0),ColorFF00FF;
DRAWICON(二次金叉,dea*1.1,'BUY') ;//www.88gs.com
DRAWTEXT(二次金叉,DEA*0.96,' 二次金叉'),ColorFF00FF;
 

下载地址(点击下图进入下载地址网页)

    MACD王中王自用下载

·上一软件:升幅45°主图
·下一软件:30年后,你拿什么养活自己

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,015.62500 毫秒