分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
狮虎出笼 出笼先兆=1买入
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2018-03-13 01:32:00
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:狮虎出笼  
  • (0)0%
    (0)0%

==

 日线:涨停潜力和出笼先兆同时等于一表明能大涨甚至涨停,上升通道>0且狮虎上穿0可大胆买入。私募机构>0时是建仓抄底的最佳机会。

RPY:=(C-LLV(C,240))/(HHV(C,240)-LLV(C,240))*100;
ASR:=(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0))*100;
换手:=VOL/CAPITAL*100;
锁仓拉抬:=(RPY>99.9 OR RPY=100)AND ASR<25 AND 换手<3;
Z:=DYNAINFO(11)+(DYNAINFO(11)*0.020);
涨停潜力:IF(DYNAINFO(7)>Z,1,0),colorlimagenta ;
VAR0:=MA(C,9),colorred;//www.88gs.com
上升通道:IF(VAR0>REF(VAR0,1),VAR0,DRAWNULL)/10,LINETHICK4,colorred;
下降通道:=IF(VAR0<REF(VAR0,1),VAR0,DRAWNULL)/10,LINETHICK4,colorgreen;
虎:(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;
主力:=EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,120)-0.0004,LINETHICK5,colormagenta;
散户:=EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,200),LINETHICK5,colorgreen;
DRAWICON(CROSS(EXPMA(虎,120)-0.0004,EXPMA(虎,200)),EXPMA(虎,200)*1.05,13);
DRAWICON(CROSS(EXPMA(虎,200),EXPMA(虎,120)-0.0004),EXPMA(虎,200)*1,6);
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/Q2),1.03),0.02,5);
A0:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),colorgreen,NODRAW;
VAR6:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR7:=EMA(VAR6,10);
VAR8:=HHV(HIGH,33);
VAR9:=EMA(IF(HIGH>=VAR8,VAR7,0),3);
拉高:=IF(VAR9<REF(VAR9,1),VAR9,0),coloryellow,NODRAW;
出货:IF(VAR9>REF(VAR9,1),VAR9,0),colorcyan;
VAR21:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR22:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR23:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR24:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
私募机构:(VAR21+VAR22+VAR23+VAR24),colorred,LINETHICK3;
DRAWTEXT(私募机构>1,私募机构,'后有涨停看量出仓'),coloryellow;
A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/100;
A4:=SUM(AMOUNT,80)/A1/100;
狮虎1:=DMA(A2,VOL/A3);
狮虎2:=DMA(A2,VOL/A4);
狮虎:(CLOSE-狮虎1)/狮虎1*100,colorgreen;
IF(狮虎>0,狮虎,DRAWNULL),colorred,LINETHICK1;
狮:(CLOSE-狮虎2)/狮虎2*100,NODRAW,colorliblue;
DRAWICON(CROSS(狮虎,0) AND 狮>0 AND 上升通道>0,-0.1,25);
DRAWICON(上升通道>REF(上升通道,1) AND 狮虎>REF(狮虎,1)AND 狮>0,狮虎,1);
BGTYU:=IF(DATE<=1250530,1,0);//www.88gs.com
GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));
买点:CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),coloryellow;
出笼先兆:CROSS(EXPMA((DCLOSE/VBNH),120),1.004);
出笼:CROSS(EXPMA((DCLOSE/VBNH),20),1.02),colorcyan;
飞虎:CROSS(EXPMA(虎,120)-0.0004,EXPMA(虎,200)),colorblue;
猛虎:CROSS(EXPMA((DCLOSE/VBNH),120),1.004),colorlicyan;
控盘:=1,coloryellow,LINETHICK1;
高点:=5,,COLORFF6600;
风险:=-1,colorgreen,LINETHICK2;
低点:=-4,COLORCCFF33;
现价:=C,NODRAW;//www.88gs.com
分时确认:=MA(REF(HHV(C,60),1),2),NODRAW;
均价:=SUM(现价*V,240)/SUM(V,240),coloryellow,NODRAW;
回调认同:=EMA(EXPMA(C,20),13),NODRAW;
分时压力:=MA(REF(HHV(C,30),1),2),NODRAW;
分时支撑:=MA(REF(LLV(C,30),1),2),NODRAW;
STICKLINE(FILTER(C,60)>0,高点,低点,0.5,0),colorred;
STICKLINE(狮>0,0,狮,1,0),coloryellow;
STICKLINE(狮虎>0,0,狮虎,1,0),colorred;
STICKLINE(狮虎<=0,0,狮虎,1,0),colorgreen;
RSV:=(CLOSE-LLV(LOW,Q))/(HHV(HIGH,Q)-LLV(LOW,Q))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR10:=EMA(J,6);
VAR11:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR12:=SMA(VAR11,13,8);
VAR13:=CEILING(SMA(VAR12,13,8));
VAR14:="SSRP.MA1";
VAR15:="SSRP.MA2";
SIGNAL1:=CROSS(VAR13,VAR10) AND C>=均价;
SIGNAL2:=(CROSS(VAR13,VAR10) AND 狮虎>0.6 AND C>=均价);
SIGNAL3:=(CROSS(VAR14,VAR15) AND 狮虎>0.6 AND C>=均价);
DRAWTEXT(SIGNAL1,-1,''),COLOR0000BB;
DRAWTEXT(SIGNAL2 AND VAR14>VAR15,-2,''),COLORFF00FF;
DRAWTEXT(SIGNAL2 AND VAR14>VAR15,-2.8,''),COLORFF00FF;
DRAWTEXT(SIGNAL3 AND VAR13>VAR10,-2,''),colorred;
DRAWTEXT(SIGNAL3 AND VAR13>VAR10,-2.8,''),colorred;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.003*1,14);
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),60),EXPMA((DCLOSE/VBNH),120)),EXPMA((DCLOSE/VBNH),60)*-0.2,1);
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),EXPMA((DCLOSE/VBNH),60)),EXPMA((DCLOSE/VBNH),120)*1,2);
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02*3.3,14);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02*3,'★出笼★'),colorgreen;
STICKLINE(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),1.02,1.025,4,0), , colormagenta;
STICKLINE(EXPMA(C,10)>EXPMA(C,60) ,1.03,1.034,1.0,0),colorred;
STICKLINE(EXPMA(C,10)<EXPMA(C,60) ,1.03,1.025,1.0,0),colorgreen;
STICKLINE(EXPMA((DCLOSE/VBNH),120)>1.003 ,1.03,1.039,1.0,0),colormagenta;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),1.028,'.'),colorwhite;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.0029),-0.5,'●观察分时量 '),coloryellow;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.003*3.3,13);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),1.003*3,'★猛虎★'),coloryellow;
DRAWTEXT(锁仓拉抬=1,狮虎*1.03,'锁仓拉抬');
DRAWTEXT_FIX(1,0.88,5,1,'~☆~以小博大~☆~'),colorgreen;
 

下载地址(点击下图进入下载地址网页)

    狮虎出笼  出笼先兆=1买入下载

·上一软件:顶底操盘法
·下一软件:升幅45°主图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:765.62500 毫秒