分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
顶底操盘法
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2018-03-13 01:30:18
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:顶底操盘法  
  • (0)0%
    (0)0%

==

 顶底加减指标有明确买卖参考点,关键还要应用在自己熟悉的个股;网上抄录叠加优化的公式,仅供参考。

 
本指标应用到有多个未来函数,使用时不要急于操作,要待发出的信号确定后,再结合不同指标对比分析后再做操作。

FL:MA(CLOSE,13)+ABS(MA(CLOSE,13)-REF(MA(CLOSE,13),1));
FS:MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1);
CG:IF(MA(CLOSE,13)<FS,FS,MA(CLOSE,13)),COLORF4E202,LINETHICK2;
K1:=BACKSET(CG>REF(CG,1),2);
IF(K1,CG,DRAWNULL),COLOR00FFFF,LINETHICK2;
C2:=REF(C,1);//www.88gs.com
ZF:=C/REF(C,1)>1.04;
STICKLINE(ZF,C,O,10,0),coloryellow;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),L*0.98,'★机构进场'),LINETHICK2,COLOR00FFFF;
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,1);
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);//www.88gs.com
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
VAR21:=(HIGH+LOW+CLOSE)/3;//www.88gs.com
VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));
VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));
VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);
VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,L*0.85,'★超级主力建仓!') ,coloryellow;
STICKLINE(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,L*0.85,H*1,9,0),coloryellow;
VARE1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF1:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR101:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR111:=VARF1<REF(VAR101,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR111 AND COUNT(VAR111,30)=1,L*0.93,'★大资金进场'),colorff00ff;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,L*0.93,L*0.98,9,0),colorff00ff;
MA5:=MA(CLOSE,5);
BB:=SMA(SMA(SMA(MA5,2,1),2,1),2,1);
决策:=MA(BB,3);
FILLRGN(BB,决策,BB>=决策,colorred,BB<决策,colorgreen);
VARDD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARDD=1),(H*1.01),(H*1.05),9,0),Color00FF00;
DRAWTEXT((VARDD=1),(H*1.06),'★卖卖'),Color00FF00;
DRAWTEXT(CROSS((MA(3*SMA(((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,6,1)-2*SMA(SMA(((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,5,1),5,1),2)),0)AND EMA(3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),5)<40,(L*0.95),'★大黑马'),colorff00ff;
STICKLINE(CROSS((MA(3*SMA(((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,6,1)-2*SMA(SMA(((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,5,1),5,1),2)),0)AND EMA(3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),5)<40,(L*0.93),(L*0.98),9,0),colorff00ff;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=8;
CC:=CROSS(VAR1,VAR2);
DRAWTEXT(CC,(L*0.9),'波段买!'),COLOR0099FF;
STICKLINE(CC,(L*0.95),(L*0.90),9,0),),colorred;
 

下载地址(点击下图进入下载地址网页)

    顶底操盘法下载

·上一软件:道本牛标
·下一软件:狮虎出笼 出笼先兆=1买入

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:656.25000 毫秒