分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
双龍戏珠
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2018-01-11 01:17:24
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:双龍戏珠  
  • (0)0%
    (0)0%

==

 棕色带收窄走平起翘,成交量萎缩到芝麻点■,底点→注意,选二龙趋势向上【短期+中期】共振为佳!

红带走平,上扬乏力下沉,亢警惕,悔→离场,顶背离→逃!
仅作参考。


STICKLINE(MA(CLOSE,60)>MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),1,0),COLOR0060FF;
STICKLINE(MA(CLOSE,60)<MA(CLOSE,120),MA(CLOSE,60),MA(CLOSE,120),1,0),COLOR383E62;
STICKLINE(MA(CLOSE,10)>MA(CLOSE,20),MA(CLOSE,10),MA(CLOSE,20),1,0),COLORFF00FF;
STICKLINE(MA(CLOSE,10)<MA(CLOSE,20),MA(CLOSE,10),MA(CLOSE,20),1,0),color336699;
DRAWKLINE(H,O,L,C);
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),L*0.975,'↖底点→注意'),colorwhite;
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA1:=EMA(DIFF1,9);
MACD:=2*(DIFF1-DEA1);
A1:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF1>REF(DIFF1,A1+1) AND CROSS(DIFF1,DEA1);
DRAWTEXT(底背离,L-0.04,'底背离↗进'),colormagenta;
A2:=BARSLAST(REF(CROSS(DEA1,DIFF1),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF1,A2+1)>DIFF1 AND CROSS(DEA1,DIFF1);
DRAWTEXT(顶背离,H+0.04,'顶背离↘逃'),,colorligreen;
多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
DRAWICON(多转空,H,2);
DRAWICON(空转多,L,1);
MA5:MA(C,5),colorwhite;
MA10:MA(C,10),coloryellow;
MA20:MA(C,20),colorred;
加仓做多:IF(C>MA10,MA10,DRAWNULL),coloryellow,LINETHICK1;
减仓离场:IF(C<MA20,MA20,DRAWNULL),colorlired,LINETHICK1;
MA30:=MA(C,30);
MA60:MA(C,60),colorgreen;
MA90:=MA(C,90);
MA120:MA(C,120),colorblue;
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
EMA120:=EMA(C,120);
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
抬头:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
DRAWTEXT(抬头,L*0.99,'↖龙抬头'),colorlired;
PDAY1:=BARSLAST(CROSS(MA5,MA60));
PDAY2:=BARSLAST(CROSS(MA10,MA60));
PDAY3:=BARSLAST((HIGH=HHV(HIGH,PDAY2)));
PDAY4:=BARSLAST(CROSS(MA10,MA5));
PDAY5:=BARSLAST(CROSS(MA5,MA10));
AW1:=(PDAY1>PDAY2) AND (PDAY2>PDAY3) AND (PDAY3>PDAY4) AND (PDAY4>PDAY5) AND (PDAY5<5);
AW2:=(COUNT(CROSS(MA10,MA5),PDAY2)=1);
AAW:=IF(AW1 AND AW2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,60)),10,0);
BBW:=FILTER(AW1 AND AW2 AND (MA(CLOSE,5)>=MA(CLOSE,10)) AND (MA(CLOSE,10)>MA(CLOSE,20)),5);
老鸭头:=IF(AAW AND BBW,1,0);
DRAWTEXT(AAW AND BBW,L*0.99,'↖跃'),coloryellow;
主力线:=EMA(C,3);
跟随主力线:=EMA(C,5);
辅助主力线:=EMA(C,7);
短线回踩支撑:=EMA(C,10);
启动线:=EMA(C,20);
SS00:=C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND MA(C,20)>REF(MA(C,20),2);
SS05:=CROSS(跟随主力线,短线回踩支撑) AND SS00;
SS06:=CROSS(跟随主力线,启动线) AND CROSS(主力线,启动线) AND SS00;
SS07:=CROSS(辅助主力线,短线回踩支撑) AND SS00;
SDTM:=SS05 OR SS06 OR SS07;
DRAWTEXT(SDTM,L*0.99,'↖见龙');
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
BBUY:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
BBSY:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
BBBUY:=FILTER(BBUY=1,5);
DRAWTEXT(FILTER(BBSY=1,1),HIGH*1.015,'↙亢'),colorliblue;
FFQ2:=(CLOSE-LLV(LOW, 20))/(HHV(HIGH, 20)-LLV(LOW, 20))*100;
FFQ3:=SMA(FFQ2, 9, 1);
FFQ4:=SMA(FFQ3, 3, 1);
FFAAB:=3*FFQ3-2*FFQ4;
FFQ81:=BARSLAST(LLV(LOW,50)=LOW);
FFQ8:=BARSLAST(HHV(HIGH,FFQ81)=HIGH);
FFQ10:=(CLOSE-REF(OPEN, FFQ8))/REF(OPEN, FFQ8)*100;
FFA1:=EMA(FFQ3, 3);
FFA2:=EMA(FFA1, 3);
FFA3:=EMA(FFA2, 3);
FFA4:=EMA(FFA3, 3);
FFA:=EMA(FFA4, 3);
FFTTMM:=CROSS(FFA1, FFAAB) AND REF(FFAAB,1)>80;
DRAWTEXT(FFTTMM,HIGH*1.016, '↙悔→离场'),colorgreen;
DRAWTEXT_FIX(ISLASTBAR,0.05,0.10,0,'长期蛰伏:棕色带收窄平起翘,成交量萎缩到芝麻点■,底点→注意,选二龙趋势向上【短期+中期】共振最佳!');
DRAWTEXT_FIX(ISLASTBAR,0.05,0.05,0,'红带走平,上扬乏力,亢警惕,悔→离场,顶背离→逃!');
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
DRAWTEXT(A1,L-0.015,'↖●财'),COLORFF00FF;
DRAWICON(CROSS(MA60,MA120),MA60,"22");
DRAWICON(CROSS(MA120,MA60),MA60,"15");
DRAWTEXT(CROSS(MA5,MA10) AND CROSS(MA20,MA30),MA60*0.96,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA5,MA30) AND CROSS(MA10,MA20),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA5,MA60) AND CROSS(MA5,MA120),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA10,MA60) AND CROSS(MA90,MA60),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA5,MA10) AND CROSS(MA5,MA60),MA60*0.96,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA120,MA20) AND CROSS(MA10,MA5),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA30,MA60) AND CROSS(MA5,MA10),MA60*0.96,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA120,MA60) AND CROSS(MA5,MA20),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA5,MA10) AND CROSS(MA5,MA90),MA60*0.96,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA30,MA90) AND CROSS(MA5,MA20),MA60*0.96,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA5,MA60) AND CROSS(MA10,MA20),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA10,MA20) AND CROSS(MA60,MA30),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA5,MA20) AND CROSS(MA10,MA20),MA60*0.96,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA10,MA20) AND CROSS(MA30,MA20),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA5,MA10) AND CROSS(MA5,MA30),MA60*0.96,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA5,MA20) AND CROSS(MA5,MA10),MA120*1,'●共振'),COLOR00FFFF;
DRAWTEXT(CROSS(MA10,MA20) AND CROSS(MA5,MA90),MA60*0.96,'●共振'),COLOR00FFFF;
 

下载地址(点击下图进入下载地址网页)

    双龍戏珠下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,437.50000 毫秒