分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
疯子抄底
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2018-01-11 01:17:15
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:疯子抄底  
  • (0)0%
    (0)0%

==

 TYP = (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;

index=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
IF (CROSS(INDEX,14))
BUY;
IF (CROSS(14,INDEX))
SELL;
DRAWTEXT_FIX(C>O,0.38,0.05,0,' ★   炒  股  炒  逻  辑      炒  预  期     炒  理  念  ★     '),coloryellow;
ST1:=NAMELIKE('ST');
ST2:=NAMELIKE('*ST');
ZT:=(C-REF(C,1))/REF(C,1)*100>9.91;
ZTST:=(C-REF(C,1))/REF(C,1)*100>=4.91;
涨停:=ST1=0 AND ST2=0 AND ZT;
涨停ST:=(ST1=1 OR ST2=1) AND ZTST;
STICKLINE(涨停,O,C,6,0),,coloryellow;
STICKLINE(涨停ST,O,C,6,0),coloryellow;
STICKLINE(涨停<>0 AND ISLASTBAR=1,涨停,涨停,1000,1),colorwhite,LINETHICK1;
DT:=(C-REF(C,1))/REF(C,1)*100<-9.92;
DTST:=(C-REF(C,1))/REF(C,1)*100<-4.92;
跌停:=ST1=0 AND ST2=0 AND DT;
跌停ST:=(ST1=1 OR ST2=1) AND DTST;
STICKLINE(跌停,O,C,6,0),colorgrar;
STICKLINE(跌停ST,O,C,6,0),colorgrar;
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))
+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/3)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
B1:=IF(SUM(LLJX,1)>REF(MA(SUM(LLJX,1),1),1),SUM(LLJX,1),DRAWNULL);
B2:=IF(SUM(LLJX,2)>REF(MA(SUM(LLJX,2),1),1),SUM(LLJX,2),DRAWNULL);
B3:=IF(SUM(LLJX,3)>REF(MA(SUM(LLJX,3),1),1),SUM(LLJX,3),DRAWNULL);
B4:=IF(SUM(LLJX,4)>REF(MA(SUM(LLJX,4),1),1),SUM(LLJX,4),DRAWNULL);
B5:=IF(SUM(LLJX,5)>REF(MA(SUM(LLJX,5),1),1),SUM(LLJX,5),DRAWNULL);
B6:=IF(SUM(LLJX,6)>REF(MA(SUM(LLJX,6),1),1),SUM(LLJX,6),DRAWNULL);
B7:=IF(SUM(LLJX,7)>REF(MA(SUM(LLJX,7),1),1),SUM(LLJX,7),DRAWNULL);
B8:=IF(SUM(LLJX,8)>REF(MA(SUM(LLJX,8),1),1),SUM(LLJX,8),DRAWNULL);
B9:=IF(SUM(LLJX,9)>REF(MA(SUM(LLJX,9),1),1),SUM(LLJX,9),DRAWNULL);
B10:=IF(SUM(LLJX,10)>REF(MA(SUM(LLJX,10),1),1),SUM(LLJX,10),DRAWNULL);
A11:=EMA(C,3);
A5:=EMA(C,20);
狙击点:B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9,DRAWNULL;
狙击买点:狙击点=1 AND CROSS(A11,A5) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018,DRAWNULL;
DRAWTEXT(CROSS( 100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),51) AND CROSS( C,SAR_S(10,2,10))  AND B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9 ,HIGH*1.032,'▲'),coloryellow;
LCD:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LCD,0),4.1,1)/SMA(ABS(CLOSE-LCD),4.1,1)*100;
DRAWTEXT(CROSS(RSI,11)*10,LOW*0.968,'↑准备低吸') ,colormagenta;
H1: HHV(HIGH,N)/1.0461,colorcyan;
H2: HHV(HIGH,N)/1.078,colorgreen;
H3: HHV(HIGH,N)/1.0946,colorwhite;
H4: HHV(HIGH,N)/1.156,coloryellow;
H5: HHV(HIGH,N)/1.189,colorred;
ss:=CROSS(EMA(C,5),EMA(C,13)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,13),EMA(C,21)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,21),EMA(C,89)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,89),EMA(C,178)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
DRAWTEXT(SS,LOW*0.998,'短买'),colorwhite;
DD:=CROSS(EMA(C,13),EMA(C,21)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,13),EMA(C,89)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,21),EMA(C,178)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,21),EMA(C,178)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA(C,5),EMA(C,178));
{DD:=CROSS(EMA(C,5),EMA(C,178));}
DRAWTEXT(DD,LOW*0.978,'长线买'), coloryellow;
 

下载地址(点击下图进入下载地址网页)

    疯子抄底下载

·上一软件:直尺公式 选出有希望的牛股
·下一软件:短线看盘

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:453.12500 毫秒