分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
逍遥安全买卖 红持绿空
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-11-13 00:05:52
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:红持绿空  逍遥安全买卖  
  • (0)0%
    (0)0%

==

 红买绿卖,安全第一,老幼皆宜

N:=9;
M1:=3;
M2:=3;
P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
JJ:=P*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,3);//www.88gs.com
VAR6:=HHV(VAR4,3);
VAR7:=IF(MA(CLOSE,20),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>50,100,VAR8);
吸筹:-VAR9,LINETHICK2,COLORF00FF0;
STICKLINE(吸筹<=0 AND 吸筹>=REF(吸筹,1),0,吸筹,8,0),COLORFF00FF;
STICKLINE(吸筹<=0 AND 吸筹<=REF(吸筹,1),0,吸筹,8,2),colorliblue;
N:=5; N1:=21;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK1;
VAR2:=8,colorgreen,LINETHICK0;
小试牛刀: IF(CROSS(VAR1,VAR2),25,0),STICK,colorFF00FF;
//DRAWICON(小试牛刀>0,8,4);
发现庄迹: IF(VAR1<=8,15,0),STICK,colorcyan,LINETHICK2;
VARO5:=LLV(LOW,20);
VARO6:=HHV(HIGH,25);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),18,0) ,COLOR00CCFF,LINETHICK1;
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(C,5),colorred;
空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,colorgreen;
空仓:CROSS(CD6,CD5)*18,colorgreen;
//DRAWICON(减仓空仓>0,113,5);
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),colorlired;
果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;
//DRAWICON(果断出击>0,18,4);
XG:=CROSS(端庄窝,0.01);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),8,0),colorFF00FF;
STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),8,0),COLOR00FF00;
 

下载地址(点击下图进入下载地址网页)

    逍遥安全买卖 红持绿空下载

·上一软件:量能透视
·下一软件:三线共振原版 KD-RSI-CCI

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,781.00600 毫秒