分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
趋势顶底概念
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-11-12 02:48:59
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:趋势顶底概念  
  • (0)0%
    (0)0%

==

 长、中、短期趋势显示,便于用户明确股价当前走势的状况。顶部的红色区域和底部的蓝绿色区域用于用户识别股价走势的高低和超买超卖情况。最底部的绿色方块显示阶段性底部,出现的红点意味短线抄底信号;而顶部的红色方框表示阶段性头部区域提示用户要谨慎。用户使用时以黄色的中期趋势线为主要的判断依据,结合灰色短期线和红色长期线把握买卖点,当长期趋势线向上时尽量选择短期线回调时进场,反之要注意高抛止赢止损。可作为操盘线的有效辅助判断工具。

具体的使用方法并不复杂,作为一个辅助指标应与操盘线结合使用。用法的要点如下:
1) 3条曲线的多空头排列,类似均线系统,可以确认BS点买卖信号。
2) 3条曲线的方向分别表明了当前股价的短中长期运动趋势。
3) 3条曲线的位置,超买超卖现象类似摆动指标(20以下为超卖,80以上超买)。某些情况下有底部、抄底买点和风险区域信号提示,方便用户了解当前股价状态。
4) 中长期曲线的顶底部背离特征,用法类似传统指标。

HORLINE(1,20,80),colorgreen;
HORLINE(1,90,100),colorred;
HORLINE(1,79,90),coloryellow;
HORLINE(1,10,20),colorblue;
HORLINE(1, 0,10),colorgray;
B:= 100*(CLOSE-HHV(HIGH,14))/(HHV(HIGH,14)-LLV(LOW,14));
d:= EMA(100*(CLOSE-HHV(HIGH,34))/(HHV(HIGH,34)-LLV(LOW,34)),4);
A:= MA(100*(CLOSE-HHV(HIGH,34))/(HHV(HIGH,34)-LLV(LOW,34)),19);
短期线: B+100,color888888;
中期线: d+100,coloryellow,linethick2;
长期线: A+100,color9900ff;
见顶:(REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线);
顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+4;
顶部:=FILTER(顶部区域,4);
底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1))) OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ;
STICKLINE(顶部,99,103,20,1),colorred,linethick2;
STICKLINE( 底部区域,-4,0,22,0),colorgreen;
低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线 AND (REF(短期线,1)<5 OR REF(短期线,2)<5) AND (中期线>=长期线 OR REF( 短期线,1)<1 );
STICKLINE( 低位金叉,0,5,11,0),colorred;
 

下载地址(点击下图进入下载地址网页)

    趋势顶底概念下载

·上一软件:量能透视
·下一软件:鱼中段

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,938.47700 毫秒