分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
买卖趋势主图
  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2017-11-12 02:44:15
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:买卖趋势主图  
  • (0)0%
    (0)0%

==

 x:=(3*C+L+O+H)/6;

A0X:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-A0X)/A0X*100;
A2X:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
多空线:=(20*x+19*REF(x,1)+18*REF(x,2)+17*REF(x,3)+16*REF(x,4)+15*REF(x,5)+14*REF(x,6)
+13*REF(x,7)+12*REF(x,8)+11*REF(x,9)+10*REF(x,10)+9*REF(x,11)+8*REF(x,12)
+7*REF(x,13)+6*REF(x,14)+5*REF(x,15)+4*REF(x,16)+3*REF(x,17)+2*REF(x,18)+
REF(x,20))/210,coloryellow;
持币:=HHV(MA(MA((LOW+HIGH+CLOSE)/3,4),3*1),2);
持股:=LLV(MA(MA((LOW+HIGH+CLOSE)/3,4),3*1),1);
上线止赢:HHV(MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),1),13),coloryellow,LINETHICK2;
下线止损:IF(LLV(MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),8),3)<SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),
LLV(MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),8),3),SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1)),LINETHICK2,colorgreen;
FILLRGN(多空线,A2X,多空线>=REF(A2X,1),RGB(250,50,50))
AND FILLRGN(多空线,A2X,多空线<REF(A2X,1),RGB(50,50,255));
FILLRGN(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),3),SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1)>
MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),3),RGB(255,200,0),SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1)<MA(SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1),3),RGB(0,255,0));
MVAR6:=REF(LOW,1)*0.9;//www.88gs.com
MVAR7:=LOW*0.9;
MVAR10:=(MVAR7*VOL+MVAR6*(CAPITAL-VOL))/CAPITAL;
MVAR11:=EMA(MVAR10,30);
MVAR12:=CLOSE-REF(CLOSE,1);
MVAR13:=MAX(MVAR12,0);
MVAR14:=ABS(MVAR12);
MVAR15:=SMA(MVAR13,7,1)/SMA(MVAR14,7,1)*100;
MVAR16:=SMA(MVAR13,13,1)/SMA(MVAR14,13,1)*100;
MVAR17:=BARSCOUNT(CLOSE);
MVAR18:=SMA(MAX(MVAR12,0),6,1)/SMA(ABS(MVAR12),6,1)*100;
MVAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
MVAR20:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
MVAR21:=SMA((SMA(MVAR20,4,1)-50)*2,3,1);
MVAR22:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
MVAR23:=SMA(MVAR22,4,1);
MVAR24:=SMA(MVAR23,3,1);
MVAR25:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
打压建仓:=MVAR18<=25 AND MVAR19<-95 AND MVAR25>20 AND MVAR21<-30 AND MVAR24<30 AND MVAR11-CLOSE>=-0.25 AND MVAR15<22 AND MVAR16<28 AND MVAR17>50,colorred ;
MVAR31:=REF(C,2)*0.865;
MVAR32:=REF(C,13)*0.772;
MVAR33:=100*VOL/CAPITAL;
抄底:=IF((C-MIN(MVAR31,MVAR32))/C<0.1 AND SUM(MVAR33,5)/5<1.8,-5, 0),Color00FF00;
MVAR34:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
抛压:=CROSS(84,MVAR34),colorgreen;
MVAR35:=100-3*SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1);
MVAR36:=100-3*SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1);
MVAR37:=MVAR35<REF(MVAR36,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
大资金:=(MVAR37 AND COUNT(MVAR37,30)=1),colorred;
MVAR38:=AMOUNT/VOL/1000;
MVAR39:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
MVAR40:=SUM(AMOUNT,13)/MVAR38/1000;
MVAR41:=DMA(MVAR39,VOL/MVAR40);
MVAR42:=(CLOSE-MVAR41)/MVAR41*1000;
极低:=(CROSS(MVAR42,-166)),colorcyan;
MVAR43:=((AMOUNT)/(VOL))/(100);
MVAR44:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
MVAR45:=((SUM(AMOUNT,7))/(MVAR43))/(100);
MVAR46:=DMA(MVAR44,(VOL)/(MVAR45));
MVAR47:=((CLOSE-MVAR46)/(MVAR46))*(100);
MVAR48:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
MVAR49:=MA(MVAR47,20)+STD(MVAR47,20);
MVAR50:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
MVAR51:=SMA(MVAR48,3,1);
风险:=(REF(MVAR50,1)>=5 AND CROSS(MVAR49,MVAR47) AND MVAR51>79),colorgreen;
DRAWTEXT(打压建仓 ,L*0.97,'打'),colorred;
DRAWTEXT((抛压=1),H*1.01,'抛压'),colorgreen;
DRAWTEXT(CROSS(MVAR42,-166),L*0.998,'低买'),colorcyan;
DRAWTEXT(REF(MVAR50,1)>=5 AND CROSS(MVAR49,MVAR47) AND MVAR51>79,H*1.02,'风险'),coloryellow;
DRAWTEXT(抄底 ,L,'短'),colorgreen;
DRAWTEXT(抄底 ,L*0.98,'底'),colorgreen;
DRAWTEXT((大资金=1),L,'大资金'),coloryellow;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),COLOR000084;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLOR000095;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),COLOR0000A2;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),COLOR007700;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,7,0),COLOR008E00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,6,0),COLOR009900;
STICKLINE(C>持股 AND C>A2X,C,O,5,0),COLOR0000B3;
STICKLINE(C>持股 AND C>A2X,C,O,4,0),COLOR0000C8;
STICKLINE(C>持股 AND C>A2X,C,O,3,0),COLOR0000D7;
STICKLINE(C>持股 AND C>A2X,C,O,2,0),COLOR0000EA;
STICKLINE(C>持股 AND C>A2X,H,L,1,0),COLOR0000FF;
STICKLINE(C<持股 AND C<A2X,C,O,5,0),COLOR00A600;
STICKLINE(C<持股 AND C<A2X,C,O,4,0),COLOR00B500;
STICKLINE(C<持股 AND C<A2X,C,O,3,0),COLOR00C600;
STICKLINE(C<持股 AND C<A2X,C,O,2,0),COLOR00D500;
STICKLINE(C<持股 AND C<A2X,H,L,1,0),COLOR00E600;
STICKLINE(C>持股 AND C<A2X,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(C>持股 AND C<A2X,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(C>持股 AND C<A2X,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(C>持股 AND C<A2X,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(C>持股 AND C<A2X,H,L,1,0) ,COLORFFBBFF;
STICKLINE(C<持股 AND C>A2X,C,O,5,0),COLOR00BBFF;
STICKLINE(C<持股 AND C>A2X,C,O,4,0),COLOR00CCFF;
STICKLINE(C<持股 AND C>A2X,C,O,3,0),COLOR00DDFF;
STICKLINE(C<持股 AND C>A2X,C,O,2,0),COLOR00EEFF;
STICKLINE(C<持股 AND C>A2X,H,L,1,0),COLOR00FFFF;
MVAR61:=BARSLAST(CROSS((MA((HIGH + LOW) / 5,4)) - (MA((HIGH + LOW) / 5,34)),0));
MVAR62:=BARSLAST(CROSS(0,(MA((HIGH + LOW) / 5,4)) - (MA((HIGH + LOW) / 5,34))));
MVAR63:=BARSLAST(REF(CROSS((MA((HIGH + LOW) / 5,4)) - (MA((HIGH + LOW) / 5,34)),0),1));
MVAR64:=BARSLAST(REF(CROSS(0,(MA((HIGH + LOW) / 5,4)) - (MA((HIGH + LOW) / 5,34))),1));
MVAR65:=IF((MVAR63 < MVAR64),(REF((HHV(HIGH,2)),MVAR63)),(REF((LLV(LOW,2)),MVAR64)));
MVAR66:=(((REF(CLOSE,1)) <= (REF(MVAR65,1))) AND (CLOSE > MVAR65)) AND (MVAR61 <MVAR62);
MVAR67:=(((REF(CLOSE,1)) >= (REF(MVAR65,1))) AND (CLOSE < MVAR65)) AND (MVAR62< MVAR61);
MVAR68:=MVAR66 AND ((COUNT(MVAR66,MVAR61)) = 1);
MVAR69:=MVAR67 AND ((COUNT(MVAR67,MVAR62)) = 1);
MVAR70:=MVAR68 AND ((REF(BARSLAST(MVAR69),1)) < (REF(BARSLAST(MVAR68),1)));
 

下载地址(点击下图进入下载地址网页)

    买卖趋势主图下载

·上一软件:WK主波段
·下一软件:主导动能MAX

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,563.47700 毫秒