分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
趋势
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2017-11-11 00:27:10
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:趋势  
  • (0)0%
    (0)0%

==

 技术分析,判别趋势走势,但只能作为参考,方便客户辨别后期大的走势。

MA5:MA(C,5),colorwhite;
MA20:MA(C,20),coloryellow;
MA60:MA(C,60),colorgreen;
P:=21;
WH1:=IF(L=LLV(L,P),L,DRAWNULL);
WH2:=CONST(BARSLAST(WH1!=DRAWNULL));
WH3:=CONST(IF(WH2=0,H,REF(H,WH2)));
WH4:=CONST(REF(BARSLAST(H>WH3),WH2+1)+WH2+1);
WH5:=CONST(IF(WH4=0,H,REF(H,WH4)));
WH6:=CONST(REF(BARSLAST(H>WH5),WH4+1)+WH4+1);
{进场:IF(CURRBARSCOUNT<=WH2+21,CONST(IF(WH6=0,H,REF(H,WH6))),DRAWNULL),colorred;
IF(CURRBARSCOUNT<=WH2+1,IF(L=LLV(L,P),L,DRAWNULL),DRAWNULL),CIRCLEDOT,colorred;
DRAWTEXT(CURRBARSCOUNT=INTPART((WH2+21)*0.618),进场,'进场线'),colorred;}
{超跌进场:IF(CURRBARSCOUNT<=WH2+21,CONST(IF(WH4=0,H,REF(H,WH4))),DRAWNULL),COLORCB21BE;
DRAWTEXT(CURRBARSCOUNT=INTPART((WH2+21)*0.618),超跌进场,'超跌进场线'),COLORCB21BE;}
H1:=IF(H=HHV(H,P),H,DRAWNULL);
H2:=CONST(BARSLAST(H1!=DRAWNULL));
H3:=CONST(IF(H2=0,L,REF(L,H2)));
H4:=CONST(REF(BARSLAST(L<H3),H2+1)+H2+1);
H5:=CONST(IF(H4=0,L,REF(L,H4)));
H6:=CONST(REF(BARSLAST(L<H5),H4+1)+H4+1);
止损:IF(CURRBARSCOUNT<=H2+21,CONST(IF(H6=0,L,REF(L,H6))),DRAWNULL),COLORFFCC99,LINETHICK2;
IF(CURRBARSCOUNT<=H2+1,IF(H=HHV(H,P),H,DRAWNULL),DRAWNULL),CIRCLEDOT,colorblue;
DRAWTEXT(CURRBARSCOUNT=INTPART((H2+21)*0.618),止损,'止损线'),colorgreen;
{止盈:IF(CURRBARSCOUNT<=H2+21,CONST(IF(H4=0,L,REF(L,H4))),DRAWNULL),COLORCB21BE;
DRAWTEXT(CURRBARSCOUNT=INTPART((H2+21)*0.618),止盈,'止盈线'),COLORCB21BE;};
股总市值:=ROUND(FINANCE(41)/100000000);
流通市值:=ROUND(FINANCE(40)/100000000);
股东人数:=FINANCE(8);
人均持股:=ROUND(FINANCE(7)/FINANCE(8));
DRAWTEXT_FIX(1,0.03,0.01,0,'基本资料'),COLORFFCC99;
DRAWTEXT_FIX(1,0.008,0.09,0,'行业板块:'),COLOR99CCFF;
DRAWTEXT_FIX(1,0.008,0.17,0,'股东人数:'),COLOR99CCFF;
DRAWNUMBER_FIX(1,0.08,0.17,0,股东人数),coloryellow;
DRAWTEXT_FIX(1,0.13,0.17,0,'人'),colorwhite;
DRAWTEXT_FIX(1,0.008,0.25,0,'人均持股:'),COLOR99CCFF;
DRAWNUMBER_FIX(1,0.08,0.25,0,人均持股),coloryellow;
DRAWTEXT_FIX(1,0.13,0.25,0,'股'),colorwhite;
净资收益率:=(FINANCE(33)/FINANCE(34)*100);
{}
DRAWTEXT_FIX(1,0.158,0.01,0,'业绩资料'),COLORFFCC99;
DRAWTEXT_FIX(1,0.138,0.09,0,'净资收益率%:'),COLOR99CCFF;
DRAWTEXT_FIX(1,0.149,0.17,0,'收入同比%:'),COLOR99CCFF;
DRAWTEXT_FIX(1,0.149,0.25,0,'净利同比%:'),COLOR99CCFF;
{}
DRAWNUMBER_FIX(1,0.245,0.09,0,净资收益率),coloryellow;
每股净资产:=CONST(FINANCE(34));
每股现金流:=CONST((FINANCE(25)/FINANCE(1)));
每股公积金:=CONST(FINANCE(18));
DRAWTEXT_FIX(1,0.317,0.01,0,'财务资料'),COLORFFCC99;
DRAWTEXT_FIX(1,0.307,0.09,0,'每股净资产:'),COLOR99CCFF;
DRAWTEXT_FIX(1,0.307,0.17,0,'每股现金流:'),COLOR99CCFF;
DRAWTEXT_FIX(1,0.307,0.25,0,'每股公积金:'),COLOR99CCFF;
{}
DRAWNUMBER_FIX(1,0.448,0.09,1,每股净资产),colorwhite;
DRAWNUMBER_FIX(1,0.448,0.17,1,每股现金流),colorwhite;
DRAWNUMBER_FIX(1,0.448,0.25,1,每股公积金),colorwhite;
VAR0:=(((CLOSE - LLV(LOW,65)) / (HHV(HIGH,65) - LLV(LOW,65))) * 100);
VAR1:=SMA(VAR0,20,1);
AA:=SMA(VAR1,5,1);
ZZC:=(((CLOSE - LLV(LOW,20)) / (HHV(HIGH,32) - LLV(LOW,20))) * 100);
JNYY1:=SMA(ZZC,3,1);
V2:=SMA(JNYY1,3,1);
BB:=SMA(V2,5,1);
V6:=SMA(VAR1,13,1);
VA3:=(((3*VAR1)+(2*V6))/4);
VA4:=SMA(ZZC,4,1);
A55:=SMA(VA4,12,1);
STICKLINE(VA4>A55,LOW,OPEN,1,0),colorred;
STICKLINE(VA4>A55,OPEN,CLOSE,7,0),colorred;
STICKLINE(VA4>A55,CLOSE,HIGH,1,0),colorred;
STICKLINE(VA4<A55,LOW,OPEN,1,0), colorblue;
STICKLINE(VA4<A55,OPEN,CLOSE,7,0), colorblue;
STICKLINE(VA4<A55,CLOSE,HIGH,1,0), colorblue;
HH:=HHV(C,20);
LL:=LLV(C,20);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
X3:=IF(HH1 < LL1,1,0);
Y3:=IF(HH1 > LL1,1,0);
VAR0:=(((CLOSE - LLV(LOW,65)) / (HHV(HIGH,65) - LLV(LOW,65))) * 100);
VAR1:=SMA(VAR0,20,1);
AA:=SMA(VAR1,5,1);
ZZC:=(((CLOSE - LLV(LOW,20)) / (HHV(HIGH,32) - LLV(LOW,20))) * 100);
VAR00:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(C,80)-MA(C,10)/7;
VAR8:=EMA(C,5);
VAR9:=MA((LLV(C,9))*1.1,14);
VAR10:=2*VAR9-VAR8-C*0.1;
VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
VA4:=SMA(ZZC,4,1);
A55:=SMA(VA4,12,1);
STICKLINE(VA4>A55 AND X3>0,LOW,H,1,0),colorred;
STICKLINE(VA4> A55 AND X3>0,OPEN,CLOSE,7,0),colorred;
STICKLINE(VA4< A55 AND Y3>0,LOW,H,1,0), colorblue;
STICKLINE(VA4<A55 AND Y3>0,O,C,7,0), colorblue;
STICKLINE(VA4>A55 AND X3<1,LOW,H,1,0),colorgreen;
STICKLINE(VA4>A55 AND X3<1,OPEN,CLOSE,5,0),colorgreen;
STICKLINE(VA4<A55 AND Y3<1,LOW,H,1,0), colorgreen;
STICKLINE(VA4<A55 AND Y3<1,O,C,5,0), colorgreen;
DRAWTEXT((VA4>A55 AND X3<1)AND (REF(VA4,1)<REF(A55,1)),L,'平空单'), coloryellow;
DRAWTEXT(VA4<A55 AND Y3<1 AND (REF(VA4,1)>REF(A55,1)),H,'平多单'), coloryellow;
 

下载地址(点击下图进入下载地址网页)

    趋势下载

·上一软件:强势趋势
·下一软件:逍遥量能透视

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,485.35200 毫秒