分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
逍遥量能趋势 量能走势
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-10-12 02:42:28
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:逍遥量能趋势  
  • (0)0%
    (0)0%

==

 顶部红色买入持仓,顶部黄色空仓。较为准确,欢迎使用!

VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));
买卖差:=(买盘 + 卖盘);
STICKLINE((买卖差 < 0),0,买卖差,5,0),COLOR33FF33;
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);//www.88gs.com
神比:=(买盘 / VAR30);
鬼比:=(卖盘 / VAR30);
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60))); VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);
DRAWTEXT(((DATE > 700101) AND CROSS(84,VARE)),HIGH,'■卖出'),COLORF2A3A4;
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,买盘) + 买盘) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,买盘) + 买盘) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,买盘) + 买盘) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,卖盘) + 卖盘) / 2);
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);
三日下攻:=MA(VAR50,JY2);
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,5,1),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,5,1),COLOR00FF00;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,4,0),COLOR00FFFF;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,4,0),COLORFF0000;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,4,0),COLORFFFFFF;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,4,0),COLORFF00FF;
STICKLINE((VOL > (MA(VOL,5) * 2.5)),0,VOL,2,0);
STICKLINE((买盘 > 0),买盘,0,2,0),COLOR0000FF;
上攻均量:=MA(买盘,JY1);//www.88gs.com
下攻均量:=MA(卖盘,JY1);
DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR9 > VAR8)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (VAR7 >= MA(VOL,5))),VOL,'▼出货');
DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 - 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,'●低进');
DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)),VOL,'◆强势');
 

下载地址(点击下图进入下载地址网页)

    逍遥量能趋势 量能走势下载

·上一软件:王者控盘
·下一软件:庖丁解牛蓝天

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,078.12500 毫秒