分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
逍遥三线
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-10-12 02:40:04
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:逍遥三线  
  • (0)0%
    (0)0%

==

 准确把握趋势,操作线变红色买入、绿色卖出。

最新指标包趋势引导,提升股民控制风险绿

 

趋势8:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) *1000);
趋势9:=SMA(趋势8,9,1);
趋势10:=SMA(趋势9,3,1);
逍遥操作线:((3 * 趋势9) - (2 * 趋势10)),colorwhite,LINETHICK2;
中间线:=EMA(趋势9,3);
出:IF(逍遥操作线=500,逍遥操作线,逍遥操作线,DRAWNULL),colorgreen,LINETHICK2;
跌:IF(逍遥操作线<500 ,逍遥操作线,DRAWNULL),colorwhite,LINETHICK2;
进:IF(逍遥操作线>=中间线 ,逍遥操作线,DRAWNULL),colorlired,LINETHICK2;
抬:IF(逍遥操作线>=500 AND 逍遥操作线>=中间线,逍遥操作线,DRAWNULL),colorFF00FF,LINETHICK2;
趋势线:EMA(中间线,3),LINETHICK2;
买:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLOR0000FF,LINETHICK2;
卖:IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),COLORFF8000,LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSIE:=EMA(RSI,3);
DIFF := EMA(RSIE,12) - EMA(RSIE,26);
BBDIFF:=DIFF-REF(DIFF,1);
DEA  := EMA(DIFF,9);
BBDEA:=DEA-REF(DEA,1);
zero:0,COLORFF8855,LINETHICK2;
MACD : 100*(DIFF-DEA),COLORFF00FF,LINETHICK2;
升:IF(MACD>REF(MACD,1),MACD,DRAWNULL),COLORFF00FF,LINETHICK2;
降:IF(MACD<REF(MACD,1),MACD,DRAWNULL),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(MACD,zero),zero+0,'★<'),coloryellow;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0),color00FF00;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0),COLORFF8855;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0),colorFF00FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,2,0),color0000FF;
IF(DIFF<0,DIFF,0),colorred,LINETHICK2;
IF(DIFF<0,0,DIFF),coloryellow,LINETHICK2;
IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK2;
IF(DIFF>DEA,DEA,DEA),colorwhite,LINETHICK2;
主力趋势 : 100*(DIFF-DEA),coloryellow,LINETHICK1;
VAR8:=VOL>2*MA(VOL,30);//www.88gs.com
VAR9:="DMI.ADX"(12,6);
VARA:="DMI.ADXR"(12,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
 

下载地址(点击下图进入下载地址网页)

    逍遥三线下载

·上一软件:主动买卖对比
·下一软件:王者控盘

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:843.75000 毫秒