分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
RSI操盘指标
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2017-10-11 01:15:54
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:RSI操盘指标  
  • (0)0%
    (0)0%

==

 RSI相对强弱指标(RelativeStrenthIndex)以一特定时期内价格的变动情况推测价格未来的变动方向,并根据价格涨跌幅度显示市场的强弱。

短期RSI在20以下水平,由下往上交叉长期RSI,为买进信号。短期RSI在80以上水平,由上往下交叉长期RSI,为卖出信号。价格一波比一波低,相反的,RSI却一波比一波高时,价格很容易反转上涨。价格一波比一波高,相反的,RSI却一波比一波低时,价格很容易反转下跌。
RSI在50以下为弱势区,50以上为强势区。由下向上突破50线为由弱转强,由上向下突破50线为由强转弱。一般认为RSI在50以上准确性较高。
说明:只做上升段的个股,回避下降通道的个股,胜算是大概率的事。若做趋势下降通道的个股胜算自然是小概率的事。


//说明:五日和十日均线出现双顶是要谨慎买入;
N1:=6;
N2:=12;
N3:=24;
LC := REF(CLOSE,1);
RSI$1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI$2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI$3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
LC1 := REF(CLOSE,2);
C1 := REF(CLOSE,1);
RSI1$1:=SMA(MAX(C1-LC1,0),N1,1)/SMA(ABS(C1-LC1),N1,1)*100;
RSI1$2:=SMA(MAX(C1-LC1,0),N2,1)/SMA(ABS(C1-LC1),N2,1)*100;
RSI1$3:=SMA(MAX(C1-LC1,0),N3,1)/SMA(ABS(C1-LC1),N3,1)*100;
LC2 := REF(CLOSE,3);
C2 := REF(CLOSE,2);
RSI2$1:=SMA(MAX(C2-LC2,0),N1,1)/SMA(ABS(C2-LC2),N1,1)*100;
RSI2$2:=SMA(MAX(C2-LC2,0),N2,1)/SMA(ABS(C2-LC2),N2,1)*100;
RSI2$3:=SMA(MAX(C2-LC2,0),N3,1)/SMA(ABS(C2-LC2),N3,1)*100;
m5:=MA(CLOSE, 5);
m10:=MA(CLOSE, 10);
m20:=MA(CLOSE, 20);
M1:=INTPART((m10/m5*100));
M2:=INTPART((m20/m5*100));
M3:=INTPART(m20/m10*100);
m5_1:=MA(REF(CLOSE,1),5);
比:=(RSI$2-RSI$1) - (RSI$3-RSI$2);
买1:=RSI$1>RSI1$1 AND RSI1$1<RSI2$1 AND RSI$2>RSI1$2 AND RSI1$2<RSI2$2 AND RSI$3>RSI1$3 AND RSI1$3<RSI2$3;
买2:=(RSI$1<RSI2$1 AND RSI$2<RSI2$2 AND RSI$3<RSI2$3) OR (RSI$2>RSI$1);
//当比值大于3,并且均线有非常接近的情况,滤掉
买3:=NOT (比>3 AND (BETWEEN(M1,99,101) OR BETWEEN(M2,99,101) OR BETWEEN(M3,99,101)));
买4:=NOT (REF(OPEN,1)>m5_1 AND OPEN<m5);
买:买1 AND 买2 AND 买3 AND 买4;
多:=IF(C>REF(C,1),V,0)/100;
空:=IF(C<REF(C,1),V,0)/100;
多1:=IF(REF(C,1)>REF(C,2),V,0)/100;
空1:=IF(REF(C,1)<REF(C,2),V,0)/100;
正:=EMA(MA(多,3),3),colorwhite;
负:=EMA(MA(空,3),10),colorgreen,;
比:=正/负*100;
VERLINE(买,1),coloryellow;
DRAWICON(买,RSI$1,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
蓝:IF(FILTER(YXF=1,5),20,0),colorliblue,LINETHICK3;
红:  IF(FILTER(YXF=1,5),10,0),colorred,LINETHICK2;
黄: IF(FILTER(YXF=1,5),5,0),coloryellow,LINETHICK1;
VAR2:MA(C,13),colorred,LINETHICK1;
上翘:IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),colorred,LINETHICK1;
下拐:IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),colorgreen,LINETHICK1;
DIF:EMA(CLOSE,12)-EMA(CLOSE,150);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
STICKLINE(启动点,0.4,MACD,8,0),coloryellow;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;
启动点A:0,coloryellow;
DRAWICON(启动点,2,11);
VAR1:MA(C,20),colorred;
上升:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),coloryellow;
下降:IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),colorblue;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF
(INDEXC,1))/INDEXC,8,1)*100-25;
VAR15:=MA(VAR14,3);
VAR16:=REF(VAR15,1);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),colorred;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),colorgreen;
生命线:=EMA(VAR13,5);
STICKLINE(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<18,10,0,5,0),colorred;
G:=CROSS(VAR12,VAR13);
红灯亮买:VAR12>VAR13 AND VAR12<18 AND G=1,colorred;
高压线:88;
中轴:50;
 

下载地址(点击下图进入下载地址网页)

    RSI操盘指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,125.00000 毫秒