分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
多空决战黄金坑
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2017-10-09 01:33:52
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:多空决战黄金坑  
  • (0)0%
    (0)0%

==

 多空决战黄金坑

本指标有若干个指标合成:合并即涨图+CCI黄金坑+熊市低吸高抛+多空量+大道至简选股+牛熊三色
用法:在上升趋势中寻找相对低点做多,回避下降趋势的个股。配合大盘和其它指标使用。

MAV:=AMOUNT/1000000;
SK := EMA(MAV,13) - EMA(MAV,34);
SD := EMA(SK,3);
B:=(SK-SD);
多方:IF(B>=0,B,0),LINESTICK,LINETHICK2,COLOR0000FF;
IF(B>=0 AND B<REF(B,1),B,DRAWNULL),LINESTICK,LINETHICK2,COLORFFFF00;
空方:IF(B<=0,B,0),LINESTICK,LINETHICK2,LINETHICK2,COLOR00FF00;
IF(B<0 AND B>REF(B,1),B,DRAWNULL),LINESTICK,LINETHICK2,COLORFF00FF;
TJ0:=FILTER(CROSS(B,0) AND B>REF(B,1),8);
DRAWICON(TJ0,空方,23);
TJ1:=FILTER(REF(B,2)>REF(B,1) AND B>REF(B,1) AND B<-1,5);
TJ11:=FILTER(COUNT(TJ1,9)>=2,8);
DRAWICON(TJ11,空方,26);
TJ2:=FILTER(REF(B,2)<REF(B,1) AND B<REF(B,1) AND B>2,5);
DRAWICON(TJ2,多方,19);
Var0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var3:=SMA(Var0,3,1);
Var1:=SMA(Var3,4,1)-10;
Var4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var5:=SMA(Var4,3,1);
Var2:=SMA(Var5,4,1)-90;
STICKLINE(REF(Var1,1)<Var1,Var1,REF(Var1,1),10,0),COLOR0000FF;
STICKLINE(REF(Var1,1)>Var1,Var1,REF(Var1,1),5,0),COLOR00ff00;
STICKLINE(REF(Var2,1)>Var2,Var2,REF(Var2,1),10,0),COLOR0000FF;
STICKLINE(REF(Var2,1)<Var2,Var2,REF(Var2,1),5,0),COLOR00ff00;
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
STICKLINE(IF(RRD,-120,0),-120,0,8,0),colorliblue;
【黄金坑】:IF(RRD,-120,0),coloryellow,LINETHICK2;
TYP := (HIGH + LOW + CLOSE)/3;
CCI14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),colormagenta,LINETHICK2;
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=C>=REF(C,1)*1.098;
活跃的股票更精准:0;
底:-360,colorblack;
顶:360,colorblack;
S10:=C<O;
HH1:=COUNT(S10,6)>=4;
HH2:=COUNT(S10,5)>=3;
HH22:=COUNT(S10,4)>=3;
S11:=C>MA(C,20);
HH:=COUNT(S11,10)>=4;
S13:=C>MA(C,20);
HH3:=COUNT(S13,10)>=4;
S14:=C<MA(C,5);
HH4:=COUNT(S14,5)>=3;
HH5:=COUNT(S14,4)>=3;
HH55:=COUNT(S14,10)<8;
S19:=C>O;
HH19:=COUNT(S19,7)>=3;
低吸:IF(FILTER((C<REF(O,2) AND Hh55 AND  C>O AND (C>REF(O,1) OR C*0.98<O) AND REF(C,1)<REF(O,1) AND (REF(C,1)+REF(O,1))/2< REF(C,2) AND REF(C,2)<REF(O,2) AND (O*1.1<REF(O,2) OR HH22 OR (REF(C,3)<REF(O,3) AND REF(C,1)*1.1<REF(O,3))) OR C>O AND HH22 AND Hh55),1),20,0 ),colorgreen;
二次低吸:IF((REF(低吸,2)>0 AND  REF(C,1)<REF(O,1) AND C>O),40,0),colorgray;
N:=3;
L0:=0.02;
L1:=ABS(L-REF(L,1))<=L0;
L2:=ABS(L-REF(L,2))<=L0;
L3:=ABS(L-REF(L,3))<=L0;
L4:=ABS(L-REF(L,4))<=L0;
L5:=ABS(L-REF(L,5))<=L0;
精准线首次:=L1 OR L2 OR L3 OR L4 OR L5;
精准左:=FILTER(精准线首次,N) ;
天数:=BARSLAST(精准左);
LTS:=REF(L,天数);
精准右:=ABS(L-LTS)<=L0;
STICKLINE(精准左,L,L,50,-1),colormagenta;
DRAWLINE(精准左,L,精准右,LTS,1),colormagenta;
G1:=ABS(H-REF(H,1))<=L0;
G2:=ABS(H-REF(H,2))<=L0;
G3:=ABS(H-REF(H,3))<=L0;
G4:=ABS(H-REF(H,4))<=L0;
G5:=ABS(H-REF(H,5))<=L0;
精准线首次1:=G1 OR G2 OR G3 OR G4 OR G5;
精准左1:=FILTER(精准线首次1,N) ;
天数1:=BARSLAST(精准左1);
GTS:=REF(L,天数1);
精准右1:=ABS(H-GTS)<=L0;
STICKLINE(精准左1,H,H,50,-1),colorgreen;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
蓝:IF(FILTER(YXF=1,5),20,0),colorliblue,LINETHICK3;
红:  IF(FILTER(YXF=1,5),10,0),colorred,LINETHICK2;
黄: IF(FILTER(YXF=1,5),5,0),coloryellow,LINETHICK1;
大道至简:(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100)+10,COLORFFFFFF;
DRAWICON(CROSS(大道至简,0),0,9);
0,COLOR0000FF;
 

下载地址(点击下图进入下载地址网页)

    多空决战黄金坑下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,421.87500 毫秒