分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
资金监管
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2017-10-10 01:20:18
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:资金监管  
  • (0)0%
    (0)0%

==

 自用资金指标,进行了一些修改,比以往资金进出,看的明显.红色代为买进资金,资金长线为趋势指标.上涨趋势中,可依据箭头买入,下跌途中就不敢了!

Var1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
Var3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var4:=(Var1+2*Var2+3*Var3)/6;
Var5:=MA(Var4,3);
Var6:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
Var7:=SMA(SMA(Var6,2,1)+3,2,1);
STICKLINE(Var7<20,-30,-40,10,1),colorffff00 , ;
Var9:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VarA:=SMA(Var9,3,1);
VarB:=SMA(VarA,3,1);
VarC:=3*VarA-2*VarB;
VarD:=LLV(LOW,5);
VarE:=HHV(HIGH,5);
//www.88gs.com
VarF:=EMA((CLOSE-VarD)/(VarE-VarD)*100,4)*2;
Var10:=EMA(0.667*REF(VarF,1)+0.333*VarF,2);
Var11:=3*VarF-2*Var10;
Var12:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
Var13:=POW(MA(LOW,5),2)+MA(LOW,5);
Var14:=POW(MA(HIGH,5),2)+MA(HIGH,5);
Var15:=(Var12-LLV(Var13,64))/(HHV(Var14,64)-LLV(Var13,64))*150+65-10;
Var16:=SMA(Var15,3,1)*1.5-100;
Var17:=SMA(Var16,3,1);
Var18:=3*Var16-2*Var17;
Var19:=(HIGH+LOW+CLOSE*2)/4;
Var1A:=EMA(Var19,13);
Var1B:=STD(Var19,13);
Var1C:=(Var19-Var1A)*100/Var1B;
Var1D:=EMA(Var1C,5);
Var1E:=EMA(Var1D,13);
Var1F:=EMA(Var1D,13)+200-100;
Var20:=EMA(Var1F,10);
Var21:=3*Var1F-2*Var20;
Var22:=VarA+VarF+Var16+Var1F;
Var23:=VarB+Var10+Var17+Var20;
Var24:=VarC+Var11+Var18+Var21;
Var25:=(HIGH+LOW+CLOSE)/3;
Var26:=AMOUNT/VOL/100;
Var27:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
Var28:=(Var25-MA(Var25,34))/(0.015*AVEDEV(Var25,34));
Var29:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var2A:=(HIGH+LOW+CLOSE+Var25)/4;
Var2B:=EMA(Var2A,24);
Var2C:=STD(Var2A,24);
Var2D:=(Var2A-Var2B)/Var2C*100;
Var2E:=(Var25-MA(Var25,24))/(0.015*AVEDEV(Var25,24));
Var2F:=EMA(Var2D,5);
Var30:=(Var26-MA(Var26,21))/(0.015*AVEDEV(Var26,21));
Var31:=(Var27-MA(Var27,90))/(0.015*AVEDEV(Var27,90));
Var32:=((Var2F+Var2E+Var28)/3+165)/4;
Var33:=(EMA(EMA(EMA(Var32,15),10),5)-25)*2+Var29;
Var34:=(Var22+Var23+Var24*30)/32/5-15;
Var35:=EMA(Var34,13);
Var36:=(Var32+Var34)/2/1.1;
Var38:=EMA((Var33+Var35)/2,2);
Var39:=EMA(Var38,34);
STICKLINE(Var36>Var38,Var36,Var38,6,1),coloryellow , ;
STICKLINE(Var36>Var39,Var36,Var39,3,0),colorred , ;
STICKLINE(Var36<Var39,Var36,Var39,6,1),colorff0033 , ;
STICKLINE(Var36<Var38 AND Var36>Var39,Var36,Var38,3,1),,colorwhite  ;
STICKLINE(Var36<Var39,120,125,6,1),colorff0033 , ;
STICKLINE(Var36>Var39,120,125,3,0),colorred , ;
STICKLINE(Var36<Var39,2,6,6,1),colorff0033 , ;
STICKLINE(Var36>Var39,2,6,3,0),colorred , ;
Var3A:=CROSS(Var36,0) AND COUNT(Var5<-12,2)>=1 OR CROSS(Var36,Var38) AND COUNT(Var5<-12,2)>=1;
Var3C:=(HIGH+LOW+CLOSE*2)/4;
Var3D:=EMA(Var3C,21);
Var3E:=STD(Var3C,21);
Var3F:=((Var3C-Var3D)/Var3E*100+200)/4;
Var40:=(EMA(Var3F,5)-25)*1.56;
Var41:=EMA(Var40,2)*1.22;
AJD:= EMA(Var41,2),colorgreen , ;
AJJ:= 3*Var41-2*AJD;//www.88gs.com
STICKLINE(AJJ>100,120,125,8,0),colorwhite ;
STICKLINE(AJJ>100,2,6.5,8,0),colorwhite ;
短线挑热门,长线看业绩,基本面选出,技术面切入,底部无量买,顶部放量卖,涨时要看势,跌时更重质,顺势行操作,逆向思进退。:STKNAME,coloryellow;
 

下载地址(点击下图进入下载地址网页)

    资金监管下载

·上一软件:黄金坑财神到
·下一软件:两均对垒

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,437.98800 毫秒