分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
短线精灵2016 《庄家克星》系列精华指标
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2017-10-11 01:15:41
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线精灵  2016  
  • (0)0%
    (0)0%

==

 “短线精灵”指标为图形化指标。本指标反映的是快速短线变化的基本形态。

VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-C;
VAR3:=C-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(C-LLV(LOW,44))/(HHV(HIGH,44)-LLV(LOW,44))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,21);
VAR9:=SMA(VAR7 ,3 ,1 )-SMA(VAR4 ,9 ,1);
VAR10:=IF(VAR9>100 ,VAR9-100 ,0 );
VAR11:=HHV(HIGH,21);//www.88gs.com
VAR12:=EMA((VAR6- VAR8)/(VAR11-VAR8)*100,9 );
VAR13:=EMA(0.667*REF(VAR12 ,1) +0.333*VAR12,2 );
资金:=EMA(100*(C-LLV(LOW,21))/(HHV(H,21)-LLV(LOW,21)),3), colorred,LINETHICK3;
PARTLINE(资金,资金>REF(资金,1),RGB(250,10,10),资金<=REF(资金,1),RGB(10,250,250)),LINETHICK3;
资金线:=EMA(100*(C-LLV(LOW,21))/(HHV(H,21)-LLV(LOW,21)),3), coloryellow,LINETHICK1;
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
买入:(VAR11+VAR13+VAR15+VAR17)*18,colorf00ff0,LINETHICK2;
卖出:=(VAR12+VAR14+VAR16+VAR18)*18,color00ff00,LINETHICK2;
VAR30:=PEAKBARS(3,15,1)<10;
VAR50:=IF(VAR30=1,2,0);
顶:= IF(VAR50=2,2,0);
顶A:=IF(顶>REF(顶,1),50,0),colorgreen;
S1:=SMA((CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100,5,1);
趋势线:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1),LINETHICK2;
升:IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORFF00FF,LINETHICK2;
降:IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),COLOR00FF00,LINETHICK2;
趋势:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1),colorwhite,LINETHICK1;
VC:=(2*C+H+L)/4;
VD:=LLV(L,34);
VE:=HHV(H,34);
VF:=LLV(L,21);
V10:=HHV(H,21);
V11:=EMA((VC-VF)/(V10-VD)*100,5);
V12:=EMA((VC-VD)/(VE-VD)*100,8);
V13:=EMA(V12,5);
STICKLINE(V12>0 AND (V12-V13)>=0 ,80 ,78 ,6 ,0 ),COLORFF00FF;
STICKLINE(V12>0 AND (V12-V13)<0 ,80 ,78 ,6 ,1 ),COLOR00FF00;
STICKLINE(V12>0 AND (V12-V13)>=0 ,20 ,18 ,6 ,0 ),COLORFF00FF;
STICKLINE(V12>0 AND (V12-V13)<0 ,20 ,18 ,6 ,1 ),COLOR00FF00;
N=50.0000000009,1.0000000009,100.0000000009,1;
M1=5.0000000009,1.0000000009,40.0000000009,1;
M2=10.0000000009,1.0000000009,40.0000000009,1;
LG=240.0000000009,1.0000000009,2300.0000000008999,1;
N54=12.0000000009,1.0000000009,5000.0000000009004,1;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
kkk:=100;
K:=MA(a,3);
D:=MA(b,3);
J:=MA(e,3);
VarB1:=ZIG(3,96/N54);
乌云:IF( REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),75,100),colorFF8000,LINETHICK3;
卖出:IF( REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),75,100),colorwhite,LINETHICK1;
DRAWICON(REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),73,"sell");
猎豹: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),25,0),color8000FF,LINETHICK3;
买入: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),25,0),coloryellow,LINETHICK1;
DRAWICON(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),28,"buy");
MV5:=IF(BARSCOUNT(CLOSE)<5,MA(V,BARSCOUNT(CLOSE)),MA(V,5));
MV13:=IF(BARSCOUNT(CLOSE)<13,MA(V,BARSCOUNT(CLOSE)),MA(V,13));
MV21:=IF(BARSCOUNT(CLOSE)<21,MA(V,BARSCOUNT(CLOSE)),MA(V,21));
MV34:=IF(BARSCOUNT(CLOSE)<34,MA(V,BARSCOUNT(CLOSE)),MA(V,34));
MV55:=IF(BARSCOUNT(CLOSE)<55,MA(V,BARSCOUNT(CLOSE)),MA(V,55));
MV89:=IF(BARSCOUNT(CLOSE)<89,MA(V,BARSCOUNT(CLOSE)),MA(V,89));
MV144:=IF(BARSCOUNT(CLOSE)<144,MA(V,BARSCOUNT(CLOSE)),MA(V,144));
MV233:=IF(BARSCOUNT(CLOSE)<233,MA(V,BARSCOUNT(CLOSE)),MA(V,233));
GL1:=IF(VOL>MV5*2,1,0);
GL2:=IF(VOL>MV13*2,1,0);
GL3:=IF(VOL>MV21*2,1,0);
GL4:=IF(VOL>MV34*2,1,0);
GL5:=IF(VOL>MV55*2,1,0);
GL6:=IF(VOL>MV89*2,1,0);
GL7:=IF(VOL>MV144*2,1,0);
GL8:=IF(VOL>MV233*2,1,0);
DL1:=IF(VOL<MV5/2,1,0);
DL2:=IF(VOL<MV13/2,1,0);
DL3:=IF(VOL<MV21/2,1,0);
DL4:=IF(VOL<MV34/2,1,0);
DL5:=IF(VOL<MV55/2,1,0);
DL6:=IF(VOL<MV89/2,1,0);
DL7:=IF(VOL<MV144/2,1,0);
DL8:=IF(VOL<MV233/2,1,0);
GL:=GL1+GL2+GL3+GL4+GL5+GL6+GL7+GL8;
DL:=DL1+DL2+DL3+DL4+DL5+DL6+DL7+DL8;
放量出货:GL*5,color00FF00,LINETHICK2;
低量类别:=DL;
 

下载地址(点击下图进入下载地址网页)

    短线精灵2016 《庄家克星》系列精华指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:578.12500 毫秒