分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
逍遥BS点买卖
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-10-10 01:20:18
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:逍遥BS点买卖  
  • (0)0%
    (0)0%

==

 红买绿卖,B买S卖,仅供参考。

AA:=ZIG(3,5)+0.5,,colorred,linethick3;
GG:=EMA(AA,2),linethick3;
PARTLINE(GG,GG>MA(GG,2),COLORFF00FF,GG<MA(GG,2),COLOR00FF00);
BB:=ZIG(3,10),linethick3;
HH:=MA(BB,2),linethick3;
PARTLINE(HH,HH>MA(HH,2),colorred,HH<MA(HH,2),colorFFFF00);
//www.88gs.com
DRAWICON(CROSS(AA,GG),L,"BUY");
DRAWICON(CROSS(GG,AA),H,"SELL");
DRAWICON(CROSS(BB,HH),L,"BUY");
DRAWICON(CROSS(HH,BB),H,"SELL");
主力:=EMA(SLOPE(1,1)+C,3),colorred;
趋势:=EMA(SLOPE(1,1)+C,7),colorblue;
DRAWTEXT(COUNT (主力<趋势,5)=4 AND 主力>=趋势,C*0.95,'B'), colorred;
DRAWTEXT(COUNT (主力>=趋势,5)=4 AND 主力<趋势,C*1.08,'S'), coloryellow;
STICKLINE(主力>= 趋势 ,CLOSE,OPEN,8,0) ,COLOR000077;
STICKLINE(主力>= 趋势 ,CLOSE,OPEN,7,0) ,COLOR000099;
STICKLINE(主力>= 趋势 ,CLOSE,OPEN,6,0) ,COLOR0000bb;
STICKLINE(主力>= 趋势 ,CLOSE,OPEN,5,0) ,COLOR0000cc;
STICKLINE(主力>= 趋势 ,CLOSE,OPEN,4,0) ,COLOR0000dd;
STICKLINE(主力>= 趋势 ,CLOSE,OPEN,3,0) ,COLOR0000ee;
STICKLINE(主力>= 趋势 ,CLOSE,OPEN,2,0) ,COLOR0000ff;
STICKLINE(主力>= 趋势 ,CLOSE,CLOSE/1.006,1,0),COLOR0000ff;
STICKLINE(主力>= 趋势 ,CLOSE,CLOSE/1.005,2,0),,COLOR0000ee;
STICKLINE(主力>= 趋势 ,CLOSE,CLOSE/1.004,3,0),COLOR0000dd;
STICKLINE(主力>= 趋势 ,CLOSE,CLOSE/1.003,4,0),COLOR0000cc;
STICKLINE(主力>= 趋势 ,CLOSE,CLOSE/1.002,5,0),COLOR0000bb;
STICKLINE(主力>= 趋势 ,CLOSE,CLOSE/1.001,6,0),COLOR000099;
STICKLINE(主力>= 趋势 ,OPEN,OPEN*1.006,1,0),COLOR0000ff;
STICKLINE(主力>= 趋势 ,OPEN,OPEN*1.005,2,0),,COLOR0000ee;
STICKLINE(主力>= 趋势 ,OPEN,OPEN*1.004,3,0),COLOR0000dd;
STICKLINE(主力>= 趋势 ,OPEN,OPEN*1.003,4,0),COLOR0000cc;
STICKLINE(主力>= 趋势 ,OPEN,OPEN*1.002,5,0),COLOR0000bb;
STICKLINE(主力>= 趋势 ,OPEN,OPEN*1.001,6,0),COLOR000099;
STICKLINE(主力<= 趋势 ,CLOSE,OPEN/1.006,9,0),colorFF0000;
STICKLINE(主力<= 趋势 ,CLOSE,OPEN/1.005,8,0),colorFF0000;
STICKLINE(主力<= 趋势 ,CLOSE,OPEN/1.004,7,0),colorFF3300;
STICKLINE(主力<= 趋势 ,CLOSE,OPEN/1.003,3,0),colorFFDD00;
STICKLINE(主力<= 趋势 ,CLOSE,OPEN/1.002,2,0),colorFFFF00;
//DRAWGBKLAST(CLOSE>OPEN,STRIP(RGB(55,50,0),RGB(0,25,1000),1));
//DRAWGBKLAST(CLOSE<OPEN,STRIP(RGB(80,0,0),RGB(100,20,1000),1));
//www.88gs.com
ema13:=EMA(C,20),COLORFF8080;
ema34:=EMA(C,60),colorFFFF00;
ema55:=EMA(C,80),colorff00ff;
YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;
YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);
Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;
YZ:=YZ1 AND YZ2 AND Y>10;
X11:DRAWTEXT(YZ,HIGH+0.2,'减仓'),COLORF00FF0;
gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5) );
gr2:=ema13>ema34 AND ema34>ema55 AND ema13>REF(ema13,1);
gr3:=COUNT("bias.bias2"(6,13,24)>10 AND H=HHV(H,gr1),gr1);
gr4:=H=HHV(H,gr1);
gr5:="macd.macd"(12,26,9)<REF("macd.macd"(12,26,9),1);
gr6:=gr2 AND gr3 AND gr4;
gr7:=gr2 AND gr3 AND gr4 AND gr5;
DRAWTEXT(gr6 AND gr7,H+0.13,'保存利润'),color00ff00;
A1:=EMA(C,14),colorwhite,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;
STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;
 

下载地址(点击下图进入下载地址网页)

    逍遥BS点买卖下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,077.63700 毫秒