分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
傻根MACD 傻瓜买卖
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2017-10-10 01:20:18
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:傻瓜买卖  傻根MACD  
  • (0)0%
    (0)0%

==

 中短线买卖指标,傻瓜提示买卖。紫色红色买入,黄色绿色清仓。

//www.88gs.com
DIF:=EMA(CLOSE,8)-EMA(CLOSE,21);
DEA:=EMA(DIF,5),colorgreen,LINETHICK2;
MACD:(DIF-DEA)*2,coloryellow,LINETHICK2;
强弱分界线:0,DOTLINE;
DRAWICON (CROSS(MACD,强弱分界线)=1,MACD,1);
升:IF(MACD>REF(MACD,1),MACD,DRAWNULL),COLORFF00FF,LINETHICK3;
降:IF(MACD<REF(MACD,1),MACD,DRAWNULL),COLOR00FF00,LINETHICK3;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,4,0),color007546;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.9,0,4,0),color008C54;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.8,0,4,0),color00A664;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.7,0,4,0),color00BF73;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.6,0,4,0),color00D982;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.5,0,4,0),color00EA8C;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.4,0,4,0),color02FF9A;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.3,0,4,0),color00F9F9;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.2,0,4,0),color37FFFF;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD*0.1,0,4,0),color6FFFFF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD,0,4,0),color6000BF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.9,0,4,0),color6C00D9;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.8,0,4,0),color7800F0;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.7,0,4,0),color8000FF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.6,0,4,0),color9A35FF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.5,0,4,0),colorAF60FF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.4,0,4,0),colorBC79FF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.3,0,4,0),colorCA95FF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.3,0,4,0),colorD5AAFF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.2,0,4,0),colorE0C1FF;
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),MACD*0.1,0,4,0),colorECD9FF;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,4,0),color009100;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.9,0,4,0),color00A600;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.8,0,4,0),color00BB00;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.7,0,4,0),color00DB00;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.6,0,4,0),color00EC00;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.5,0,4,0),color28FF28;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.4,0,4,0),color53FF53;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.3,0,4,0),color79FF79;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.2,0,4,0),color93FF93;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD*0.1,0,4,0),colorA6FFA6;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD,0,4,0),colorAE00AE;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.9,0,4,0),colorD200D2;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.8,0,4,0),colorE800E8;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.7,0,4,0),colorff00ff;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.6,0,4,0),colorFF44FF;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.5,0,4,0),colorFF77FF;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.4,0,4,0),colorFF8EFF;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.3,0,4,0),colorFFA6FF;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.2,0,4,0),colorFFBFFF;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),MACD*0.1,0,4,0),colorFFD0FF;
Var3:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
Var4:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100;
Var5:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
Var6:=(Var3+Var4+Var5)/3;
Var7:=EMA(Var6,5);
Var8:=IF(Var6<=-20,10,0);
Var9:=HHV(Var8,10);
VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:=EMA(Var7,5)*2,  COLORff00ff;
D:=EMA(K,5),  colorwhite;
J:=K*3-D*2, coloryellow;
VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手:= VOL/CAPITAL*100,colorgreen;
底部: IF((VarA=20),2,0),colorwhite,LINETHICK2;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
买入: IF((VARC=1),2,0),colorff00ff,LINETHICK2;
卖出: IF((VARD=1),-2,0),color00ff00,LINETHICK2;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
大资金活动: IF(Var11 AND COUNT(Var11,30)=1,2,0),colorred,LINETHICK2;
Var12:=(HIGH+LOW+CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);//www.88gs.com
Var19:=IF(Var18<90,Var18,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60;
Var1C:=Var1A>48 AND Var1B>60 AND Var19<100;//www.88gs.com
拉高出货: IF(Var1C AND COUNT(Var1C,30)=1,-2,0),coloryellow,LINETHICK2;
 

下载地址(点击下图进入下载地址网页)

    傻根MACD 傻瓜买卖下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:968.75000 毫秒