分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
多空K线参考指标
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2017-08-13 00:23:14
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:多空K线参考指标  
  • (0)0%
    (0)0%

==

其实所有指标只能起参考作用,再好的指标也不能保证买了就涨。
用法:低位k线出现红柱介入,高位k线出现绿柱卖出。
参考大盘,均线,成交量和其它指标使用。


////主力动向+主力趋势雷达///
r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;
MA5:=MA(r0,5);
//超买:3.2,coloryellow;//让位趋势决策线
//超卖:0.5,coloryellow;//让位花神线
最小值:=LLV(LOW,10);
最大值:=HHV(HIGH,25);
波动线:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);
平均线:EMA(波动线,3);
主力攻击:=r0-(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)>0 AND 平均线>=REF(平均线,1) AND REF(平均线,1)<REF(平均线,2);
主力撤退:=-((r0+(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)<0) AND 平均线<=REF(平均线,1) AND REF(平均线,1)>REF(平均线,2));
信息:=平均线>=REF(平均线,1);
走强:=CLOSE>MA(CLOSE,20)AND CLOSE>MA(CLOSE,5);
走弱:=CLOSE<MA(CLOSE,10)AND CLOSE<MA(CLOSE,5);
量:=VOL>MA(VOL,5);
STICKLINE(平均线>=REF(平均线,1),波动线,REF(波动线,1),5,0),colorred;
STICKLINE(平均线<REF(平均线,1),波动线 ,REF(波动线,1),5,0),colorgreen;
d:=信息=1 AND REF(信息,1)=0 AND (REF(信息,2)+REF(信息,3)=0) AND 平均线<0.5;
s:=信息=1 AND REF(信息,1)=0 AND (REF(信息,2)+REF(信息,3)=0) AND 走强=1 AND REF(走强,1)=0 AND 量=1;
dd:=平均线>2 AND (信息=0 AND REF(信息,1)=1) AND (REF(信息,2)+REF(信息,3)=2);
tz:=(信息=0 AND REF(信息,1)=1) AND (REF(信息,2)+REF(信息,3)=2) AND MA5<0 AND 走弱=1 AND 平均线>1;
PARTLINE(平均线,平均线>=REF(平均线,1),colorred,平均线<REF(平均线,1),colorgreen);
////机构建仓////
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
Zcjl:=(RSI5 - WR10);
最佳买入:=(AV + Zcjl);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0);
VAR5:=SMA(最佳买入选股,3,1);
VAR6:=SMA(VAR5,3,1);
VAR7:=SMA(VAR6,3,1);
建仓买点:=IF(CROSS(VAR6,VAR7) AND (VAR6<40),5,0);
DRAWTEXT(建仓买点,0.75,'建仓'),colorred;
////机构利器////
VAR8:=REF(CLOSE,2);
会员:=SMA(MAX(CLOSE-VAR8,0),7,1)/SMA(ABS(CLOSE-VAR8),7,1)*100;
逃亡:=IF(会员< REF(会员,1) AND 会员>79,会员,0);
DRAWTEXT(逃亡,3.1,'逃'),coloryellow;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,1,'见底'),colorlired;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),1,'绝底'),colorred;
///主力吸货////
VAR11:=REF(LOW,1);
VAR12:=SMA(ABS(LOW-VAR11),3,1)/SMA(MAX(LOW-VAR11,0),3,1)*100;
VAR13:=EMA(IF(CLOSE*1.2,VAR12*10,VAR12/10),3);
VAR14:=LLV(LOW,38);
VAR15:=HHV(VAR13,38);
VAR16:=IF(LLV(LOW,90),1,0);
VAR17:=EMA(IF(LOW<=VAR14,(VAR13+VAR15*2)/2,0),3)/618*VAR16;
Cdxs:=HHV(VAR17,0)/2.6;
STICKLINE(VAR17,0.53,VAR17/Cdxs+0.53,1,0),colorwhite;
////马上成功////
Hua:=(CLOSE - LLV(LOW,14)) / (HHV(HIGH,14) - LLV(LOW,14)) * 1.2 * CLOSE;
Nv1:=EMA(Hua,4);
Nv2:=EMA(Hua,8);
DRAWICON(CROSS(Nv1,Nv2) AND CLOSE/OPEN>1.05,0.5,1);
DRAWICON(CROSS(Nv2,Nv1) AND COUNT(CROSS(Nv1,Nv2) AND CLOSE/OPEN>1.05 ,20) ,3.2,2);
////必涨之星////
Hua2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),16,2)/SMA(ABS(CLOSE/REF(CLOSE,1)),16,2)*100;
Xian=SMA(Hua2,3,1);
Nv3:=SMA(Xian,3,1);
XiNv=3*Xian-2*Nv3;
买入条件:=CROSS(XiNv,Nv3);
卖出条件:=CROSS(Nv3,XiNv);
DRAWICON( 卖出条件,3.3,2),coloryellow;
DRAWICON(买入条件,0.4,222),colorwhite;//必涨之星
Hxn:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);//花仙女涨停
DRAWTEXT(Hxn>90 AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1) AND COUNT(Hxn>90,30)=1,平均线-0.25, '见涨'),,colorlired;
Hxjz:=MA((2*CLOSE+HIGH+LOW)/4,5);//花仙女绝招
Bztd:=Hxjz*89/100;
DRAWTEXT(CROSS(LOW,Bztd),1.25,'必涨'),colorred;
////花神////
花:=EMA(SLOPE(1,1)+C,3),colorred;
女:=EMA(SLOPE(1,1)+C,7),colorblue;
STICKLINE(花>女 ,0.5,0.53,12,0) ,colorred;//花神线,红色开始为买
STICKLINE(花<=女 ,0.5,0.53,12,0),colorgreen;//花神线,绿色开始为卖
///资金抄底///
rj:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;//大单净量
RSI$1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI$2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI$3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相对强弱:=0.5*RSI$1+0.31*RSI$2+0.19*RSI$3;
wave$1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
wave$2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
wave$3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短线波段:=0.5*wave$1+0.31*wave$2+0.19*wave$3;
风险系数:=0.5*相对强弱+0.5*短线波段,coloryellow;
CD1:=IF(风险系数<20 AND CLOSE>OPEN AND rj>0,1,0);//波段小于20,股价翻红;
CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND rj>0,1,0);//波段小于20,股价未翻红,但未创新低;
CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);//前一日波段小于20,今日转向;
SIGNALBUY=(CD1=1 OR CD2=1 OR CD3=1);
cd=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);
DRAWTEXT(cd,0.5,'抄底'),COLOR0099FF;
///金叉共振///
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DEA:=EMA(DIF,9);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,3);
D:=SMA(K,9,3);
GZ:=CROSS(DIF,DEA) AND CROSS(K,D);
DRAWTEXT(GZ,2,'金叉'),COLOR0099FF;
////趋势决策////
大单净差BBD:=BIGBUYCOUNT1+WAITBUYCOUNT1-BIGSELLCOUNT1-WAITSELLCOUNT1;
DIFF:=EMA(大单净差BBD,2) - EMA(大单净差BBD,4),coloryellow;
DIFF2:=EMA(大单净差BBD,6) - EMA(大单净差BBD,12),coloryellow;
m34:=MA(C,34);
m5:=MA(C,5);
r5:=COUNT(大单净差BBD>0,5);
r6:=COUNT(大单净差BBD>0,6);
a1:=IF(C<REF(C,2)*1.0200,1,0);
a2:=IF(C<REF(C,2)*1.0050,1,0);
a3:=IF(C<REF(C,2)*0.0985,1,0);
a4:=IF(C<REF(C,2)*0.0970,1,0);
a5:=IF(DIFF>0,2,0);
a6:=IF(DIFF2>0,2,0);
a7:=IF(C>m34,2,0);
a8:=IF(C>m5,2,0);
a9:=IF(r5>3,2,0);
a10:=IF(r6>3,1,0);
az:=a1+a2+a3+a4+a5+a6+a7+a8+a9+a10;
IF(C<m5)
green:=C<m5;
ELSE IF(az>2.5)
red:=az>2.5;
ELSE green:=az<2.5;
ENTERLONG:=(REF(green,1)=1 AND red=1 ) AND COUNT(REF(green,1)=1 AND red=1,BARSLAST(REF(red,1)=1 AND green=1))=1;
EXITLONG:=REF(red,1)=1 AND green=1 AND COUNT(REF(red,1)=1 AND green=1,BARSLAST(REF(green,1)=1 AND red=1))=1;
IF(C<m5){STICKLINE(C<m5,3.2,3.22,12,0),colorgreen;}
ELSE IF(az>2.5){STICKLINE(az>2.5,3.2,3.22,12,0),colorred;}
ELSE IF(az<=2.5){STICKLINE(az<=2.5,3.2,3.22,12,0),colorgreen;}
DRAWTEXT_FIX(1,0.01,0.2,0,'趋势决策线'),colormagenta;
DRAWTEXT_FIX(1,0.01,1.1,0,'花神线'),colormagenta;
 

下载地址(点击下图进入下载地址网页)

    多空K线参考指标下载

·上一软件:MACD操盘副图
·下一软件:多空划线副图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,343.99400 毫秒