分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
看清大盘做个股
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-08-12 02:25:14
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:看清大盘做个股  
  • (0)0%
    (0)0%

==

看清大盘做个股
本指标由看大做小指标改编而成,增加了底顶有利于看盘。
用法:在低位有“持股”提示价位买入,在高位出现“持币”提示的价位出局。

趋势强弱:MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20,COLORSTICK;
个股趋势:3*SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1)
-2*SMA(SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1),15,1),COLOR00DDDD;
大盘趋势:3*SMA((INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100,20,1)
-2*SMA(SMA((INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100,20,1),15,1),COLORDD22DD;
大盘危险:大盘趋势>80,COLOR00FF00,NODRAW;
STICKLINE(大盘趋势>80,大盘趋势,80,3,0),COLOR00FF00;
个股危险:个股趋势>80,COLOR888888,NODRAW;
DRAWBAND(个股趋势,RGB(80,80,80),80,RGB(0,0,0));
IF(1,大盘趋势,大盘趋势),COLORDD22DD;
IF(1,个股趋势,个股趋势),COLOR00DDDD;
持币:IF(个股趋势<REF(个股趋势,1),个股趋势,DRAWNULL),LINETHICK2,COLORFFFF00;
持股:IF(个股趋势>REF(个股趋势,1) AND 大盘趋势>REF(大盘趋势,1),个股趋势,DRAWNULL),LINETHICK2,colorred;
预警:CROSS(大盘趋势,个股趋势) AND 个股趋势<3 OR LONGCROSS(个股趋势,0,3),COLORFF55FF,NODRAW;
STICKLINE(CROSS(大盘趋势,个股趋势)AND 个股趋势<3 OR LONGCROSS(个股趋势,0,3),0,20,1,0),COLORFF55FF;
地板价:IF(COUNT(个股趋势<0,3)=3 AND 个股趋势>REF(个股趋势,1),10,0),COLORFF6000,LINETHICK2;
N:=27;
M1:=9;
M2:=5;
M3:=3;
A:=6;
B:=49;
VAR2:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR3:=SMA(VAR2,M1,1);
VARA:=(CLOSE-LLV(LOW,21.55))/(HHV(HIGH,21.55)-LLV(LOW,34))*80;
VARB:=SMA(VARA,9,1);
VARC:=SMA(VARB,5,1);
LC:=REF(CLOSE,1);
山:=SMA(MAX(CLOSE-LC,0),A,1)/SMA(ABS(CLOSE-LC),A,1)*100;
花:=CROSS(山,14);
底1:=IF(CROSS(VARB,VARC) AND VARB<13,20,0);
顶:IF(CROSS(68,山),81,100),LINETHICK2,colorgreen;
底:IF((底1 OR 花),30,0),LINETHICK2,coloryellow;
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, M1))/(HHV(HIGH, M1)-LLV(LOW, M1))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
目标价格:(MGJZC*0.32+3.8+MGSY*3.9)*(INDEXDATA("1a0001",&CLOSE)/1000-0.4);
当前价格:CLOSE
 

下载地址(点击下图进入下载地址网页)

    看清大盘做个股下载

·上一软件:数万指标
·下一软件:MACD操盘副图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,828.12500 毫秒