分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
鳄鱼K线 混沌理论
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-07-17 00:26:59
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:混沌理论  鳄鱼K线  
  • (0)0%
    (0)0%

==

鳄鱼K线指标。
鳄鱼线
绿=上唇,红=牙齿,绿=下颚

形成原理和用法: 鳄鱼线是运用分形几何学和非线性动力学的一组平均线(实际上就是一种比较特别的均线)。它分为蓝、红、绿三条。蓝线被称为鳄鱼的颚部,红线被称为鳄鱼的牙齿,绿色被称为鳄鱼的唇吻。它们的构造方法如下:颚部--13根价格线的平滑移动均线,并将数值向未来方向移动8根价格线;牙齿--8根价格线的平滑移动平均线,并将数值向未来方向移动5根价格线;唇吻--5根价格线的平滑移动均线,并将数值向未来方向移动3根价格线。 鳄鱼线的基本使用方法是当颚部、牙齿、唇吻纠缠在一起时,我们便进入了观望期(鳄鱼休息了);当唇吻在牙齿以上,牙齿在颚部以上时,我们便进入了多头市场(颚鱼要开始吃牛肉了);当唇吻在牙齿以下,牙齿在颚部以下时,我便进入了空头市场(鳄鱼要开始吃熊肉了)。简单来说鳄鱼线是交易员的指南针,它能告诉交易员市场正处于什么状态,并保证交易员能在行情中进行交易,在市场休整时离场观望。

VAR1:=(H+L)/2;
AO:=SMA(VAR1,5,1)-SMA(VAR1,34,1),COLOR6699CC;

AC:=SMA((AO-SMA(AO,5,1)),5,1),COLOR6699CC;
X1:=AO>REF(AO,1) AND AC>REF(AC,1);
X2:=AO<REF(AO,1) AND AC<REF(AC,1);
Y:=(H+L)/2;
Y3:=REF(Y,3);
Y5:=REF(Y,5);
Y8:=REF(Y,8);
RED:=SMA(Y,8,1);
R2:=REF(RED,5);
KU1:=IF(H=HHV(H,3),1,0);
KD1:=IF(L=LLV(L,3),1,0);
UL:=IF(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0,REF(H,2),REF(H,2+BARSLAST(REF(KU1,2)=1 AND REF(KU1,1)=0 AND KU1=0)));
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(L,2),REF(L,2+BARSLAST(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0)));
蓝:SMA(Y8,13,1),colorblue;
红:SMA(Y5,8,1),colorred;
绿:SMA(Y3,5,1),colorgreen;
上张:=蓝>=REF(蓝,1) AND 红>=REF(红,1) AND 绿>=REF(绿,1);
下张:=蓝<REF(蓝,1) AND 红<REF(红,1) AND 绿<REF(绿,1);
上碎:=IF(H>=R2,UL,REF(UL,BARSLAST(H>R2)));
下碎:=IF(L<=R2,DL,REF(DL,BARSLAST(L<=R2)));
STICKLINE(BARSLAST(ABS(上碎-REF(上碎,1)))<BARSLAST(C>上碎 AND REF(C,1)<REF(上碎,1)),上碎,上碎,3,1),colormagenta;
STICKLINE(BARSLAST(ABS(下碎-REF(下碎,1)))<BARSLAST(C<下碎 AND REF(C,1)>REF(下碎,1)),下碎,下碎,3,1),colorcyan;
LC := REF(C,4);
RMI:=SMA(MAX(C-LC,0),7,1)/SMA(ABS(C-LC),7,1)*100;
QS:= HHV(MA(RMI,3),13),COLOR00ADFF;
RMIMA:= SMA(RMI,3,1),COLOR009C00;
DRAWKLINE(H,O,L,C);
支撑位:IF((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100>=0,REF(EMA(CLOSE,15),BARSLAST(CROSS((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100,0))+1),DRAWNULL),colorred,LINETHICK1;
阻力位:IF((EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100<0,REF(EMA(CLOSE,15),BARSLAST(CROSS(0,(EMA(CLOSE,15)-REF(EMA(CLOSE,15),1))/REF(EMA(CLOSE,15),1)*100))+1),DRAWNULL),colorgreen,LINETHICK1;
 

下载地址(点击下图进入下载地址网页)

    鳄鱼K线 混沌理论下载

·上一软件:看盘及买卖
·下一软件:BIAS三线粘合

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,733.88700 毫秒