分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
SKDJ逃顶
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-07-17 00:25:03
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:SKDJ逃顶  
  • (0)0%
    (0)0%

==

 SKDJ逃顶

应网友的要求,写一个可以在通达信软件安装的指标,这个指标与SKDJ抄底逃顶大同小异,已通过通达信软件的测试。
本指标由kd,短趋势线,阻力与支撑,指标粘合提示合成。少了多空K线指标,界面更简洁些。
重点提示:本指标提供了一个短期趋势性的信号,这就是短趋势线(13日变色均线),它是由一条红绿相间的线段组成,通常出现在指标的底部。红色为多头,绿色为空头。
抄底要在低位,短趋势线呈现红色,且有支撑的提示的区域介入比较稳妥。
逃顶有文字提示和绿箭头提示。
所有的买入信号与卖出信号仅供参考,因为趋势决定走势。
请结合大盘,成交量,均线和其它指标使用。
本指标无未来函数。


LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:EMA(RSV,M);
D:MA(K,M);
DRAWICON(CROSS(D,K),K,'SELL');
DRAWICON(CROSS(K,D),D,'BUY');
短趋势线:MA(CLOSE,13),colorred,LINETHICK2;
涨:IF(短趋势线>REF(短趋势线,1),短趋势线,DRAWNULL),colorred,LINETHICK2;
平:=IF(短趋势线=REF(短趋势线,1),短趋势线,DRAWNULL),COLOR00FFFF,LINETHICK2;
跌:IF(短趋势线<REF(短趋势线,1),短趋势线,DRAWNULL),COLOR80FF00,LINETHICK2;
A:=EMA(C,14),colorwhite,LINETHICK1;
B:=(A-REF(A,1))/REF(A,1)*100,NODRAW;
支撑:IF(B>=0,REF(EMA(C,14),BARSLAST(CROSS(B,0))+1),DRAWNULL),colorred,LINETHICK2;
阻力:IF(B<0,REF(EMA(C,14),BARSLAST(CROSS(0,B))+1),DRAWNULL),colorgreen,LINETHICK2;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,coloryellow;
VAR21:IF(VAR2<20,40,20),colorred;
VAR22:IF(VAR2>80,60,80),COLORFFFF50;
VAR2↑:STICKLINE(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),20,40,8,0),colorred;
VAR2↓:STICKLINE(FILTER(REF(VAR2,1)>80 AND VAR2<REF(VAR2,1),5),60,80,8,0),COLORFFFF50;
DRAWTEXT(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5),40 ,'买入' ),COLORFFFFFF;
DRAWTEXT(FILTER(REF(VAR2,1)>80 AND VAR2<REF(VAR2,1),5),60 ,'卖出' ),COLORFFFFFF;
80,colorgreen;
20,colorred;
MACD2:(EXPMA(CLOSE,30)-REF(EXPMA(CLOSE,30),1))/REF(EXPMA(CLOSE,30),1),COLORSTICK;
DIF2:EMA(SUM(MACD2,2),3),LINETHICK2,coloryellow;
入1:IF(DIF2>REF(DIF2,1),DIF2,DRAWNULL),colorred,LINETHICK2;
入2:IF(DIF2<REF(DIF2,1),DIF2,DRAWNULL),COLOR00FF00,LINETHICK2;
DEA2:MA(DIF2,5);
 

下载地址(点击下图进入下载地址网页)

    SKDJ逃顶下载

·上一软件:DATA3
·下一软件:看盘及买卖

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,483.88700 毫秒