分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
DATA3
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2017-07-17 00:24:20
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:DATA3  
  • (0)0%
    (0)0%

==

 C1=(H+L+O+C)/4;

x:IF(DATE>20170701,O[-1],NULL),colormagenta;
//STICKLINE(MA(C1,1)>REF(MA(C1,1),1),H,REF(MA(C1,1),1),1,1),colorred;
//STICKLINE(MA(C1,1)>REF(MA(C1,1),1),MA(C1,1),REF(MA(C,1),1),9,1),colorred;
//STICKLINE(MA(C1,1)<=REF(MA(C1,1),1),MA(C1,1),REF(MA(C,1),1),9,0),colorcyan;
//STICKLINE(MA(C1,1)<=REF(MA(C1,1),1),L,REF(MA(C1,1),1),1,0),colorcyan;
STICKLINE(MA(C,1)>(REF(MA(C,n),1)+REF(MA(C,n+1),1))/2,L,REF(MA(C,1),1),1,1),colorlired;
STICKLINE(MA(C,1)>(REF(MA(C,n),1)+REF(MA(C,n+1),1))/2,H,REF(MA(C,1),1),1,1),colorred;
STICKLINE(MA(C,1)>(REF(MA(C,n),1)+REF(MA(C,n+1),1))/2,MA(C,1),REF(MA(C,1),1),9,1),colorred;
//STICKLINE(MA(C,1)>(REF(MA(C,n),1)+REF(MA(C,n+1),1))/2,MA(C,1),REF(MA(C,1),1),4,0),coloryellow;
STICKLINE(MA(C,1)<=(REF(MA(C,n),1)+REF(MA(C,n+1),1))/2,MA(C,1),REF(MA(C,1),1),9,0),colorcyan;
STICKLINE(MA(C,1)<=(REF(MA(C,n),1)+REF(MA(C,n+1),1))/2,L,REF(MA(C,1),1),1,0),colorgreen;
STICKLINE(MA(C,1)<=(REF(MA(C,n),1)+REF(MA(C,n+1),1))/2,H,REF(MA(C,1),1),1,0),colorcyan;
y1:IF(DATE>19930101,SMA((H+C+L+O)/4,4,1),NULL),colorwhite;
y2:IF(DATE>19930101,SMA((H+C+L+O)/4,12,1),NULL),coloryellow;
y3:IF(DATE>19930101,SMA((H+C+L+O)/4,20,1),NULL),colorgreen;
y4:IF(DATE>19930101,SMA((H+C+L+O)/4,34,1),NULL),colorcyan;
y5:IF(DATE>19930101,SMA((H+C+L+O)/4,45,1),NULL),colorlired;
y6:IF(DATE>19930101,SMA((H+C+L+O)/4,67,1),NULL),colorblue;
//HORLINE(DATE>=20170701 AND DATE<=20170731 AND C>y1 AND C>x AND C>O,(H[n]+C[n]+L[n]+O[n])/4,2,2),colorgreen;
K1:=MA(C,15,1),colorwhite;
K2:=MA(C,20,1),colorgreen,Linethick2;
K3:=MA(C,45,1),coloryellow;
K4:=MA(C,67,1),colorcyan;
B:=(K2-REF(K2,1))/REF(K2,1)*100,NODRAW;
支撑:IF(B>=0,REF(K2*0.99,BARSLAST(CROSS(B,0))+1),DRAWNULL),colorgreen,LINETHICK1;
阻力:IF(B<0,REF(K2*1.01,BARSLAST(CROSS(0,B))+1),DRAWNULL),colorwhite,LINETHICK1;
STICKLINE(CROSS(B,0),K2,支撑,6,0),coloryellow,LINETHICK1;
STICKLINE(CROSS(0,B),K2,阻力,6,0),colormagenta,LINETHICK1;
DRAWNUMBER(CROSS(B,0),K2*0.98,TOSTRING(O,2)),colorgreen;
DRAWNUMBER(CROSS(0,B),K2*1.03,TOSTRING(O,2)),colorwhite;
百分率1:=TOSTRING(支撑/REF(PEAK(3,A,1),1)-1,3);
DRAWTEXT_FIX(ISLASTBAR,0.92,0.35,0,百分率1),colorcyan;
百分率2:=TOSTRING(C/支撑-1,3);
DRAWTEXT_FIX(ISLASTBAR,0.925,0.3,0,百分率2),colorlired;
百分率3:=TOSTRING(C/阻力-1,3);
DRAWTEXT_FIX(ISLASTBAR,0.97,0.45,0,百分率3),colorgreen;
百分率4:=TOSTRING(C/支撑-2+支撑/REF(PEAK(3,A,1),1),3);
DRAWTEXT_FIX(ISLASTBAR,0.925,0.4,0,百分率4),coloryellow;
百分率5:=TOSTRING((ABS(支撑/REF(PEAK(3,A,1),1)-1)*0.6+1)*支撑,2);
DRAWTEXT_FIX(ISLASTBAR,0.925,0.45,0,百分率5),colorlired;
百分率6:=TOSTRING(C-MA(C,5),2);
DRAWTEXT_FIX(ISLASTBAR,0.9,0.05,0,百分率6),colorwhite;
百分率7:=TOSTRING(C-MA(C,12),2);
DRAWTEXT_FIX(ISLASTBAR,0.95,0.05,0,百分率7),coloryellow;
百分率8:=TOSTRING(C-MA(C,20),2);
DRAWTEXT_FIX(ISLASTBAR,0.9,0.1,0,百分率8),colorgreen;
百分率9:=TOSTRING(C-MA(C,34),2);
DRAWTEXT_FIX(ISLASTBAR,0.95,0.1,0,百分率9),colorcyan;
百分率10:=TOSTRING(C-MA(C,45),2);
DRAWTEXT_FIX(ISLASTBAR,0.9,0.15,0,百分率10),coloryellow;
百分率11:=TOSTRING(C-MA(C,67),2);
DRAWTEXT_FIX(ISLASTBAR,0.95,0.15,0,百分率11),colormagenta;
百分率12:=TOSTRING(C-MA(C,90),2);
DRAWTEXT_FIX(ISLASTBAR,0.9,0.20,0,百分率12),colorliblue;
百分率13:=TOSTRING(C-MA(C,265),2);
DRAWTEXT_FIX(ISLASTBAR,0.95,0.20,0,百分率13),colorgreen;
s1:=TOSTRING((H+L+C+O)/4,2);
DRAWTEXT_FIX(ISLASTBAR,0.8,0.00,0,s1),coloryellow;
s2:=TOSTRING(C-(H+L+C+O)/4,3);
DRAWTEXT_FIX(ISLASTBAR,0.83,0.05,0,s2),colorgreen;
s3:=TOSTRING((H[1]+L[1]+C[1]+O[1])/4,2);
DRAWTEXT_FIX(ISLASTBAR,0.8,0.10,0,s3),coloryellow;
s4:=TOSTRING(C-(H[1]+L[1]+C[1]+O[1])/4,3);
DRAWTEXT_FIX(ISLASTBAR,0.83,0.15,0,s4),colorgreen;
s5:=TOSTRING((H[2]+L[2]+C[2]+O[2])/4,2);
DRAWTEXT_FIX(ISLASTBAR,0.8,0.20,0,s5),coloryellow;
s6:=TOSTRING(C-(H[2]+L[2]+C[2]+O[2])/4,3);
DRAWTEXT_FIX(ISLASTBAR,0.83,0.25,0,s6),colorgreen;
s7:=TOSTRING((H[3]+L[3]+C[3]+O[3])/4,2);
DRAWTEXT_FIX(ISLASTBAR,0.8,0.30,0,s7),coloryellow;
s8:=TOSTRING(C-(H[3]+L[3]+C[3]+O[3])/4,3);
DRAWTEXT_FIX(ISLASTBAR,0.83,0.35,0,s8),colorgreen;
s9:=TOSTRING((H[4]+L[4]+C[4]+O[4])/4,2);
DRAWTEXT_FIX(ISLASTBAR,0.8,0.4,0,s9),coloryellow;
s10:=TOSTRING(C-(H[4]+L[4]+C[4]+O[4])/4,3);
DRAWTEXT_FIX(ISLASTBAR,0.83,0.45,0,s10),colorgreen;
s11:=TOSTRING(5*C-(H+L+C+O)/4-(H[1]+L[1]+C[1]+O[1])/4-(H[2]+L[2]+C[2]+O[2])/4-(H[3]+L[3]+C[3]+O[3])/4-(H[4]+L[4]+C[4]+O[4])/4,3);
DRAWTEXT_FIX(ISLASTBAR,0.8,0.5,0,s11),colormagenta;
 

下载地址(点击下图进入下载地址网页)

    DATA3下载

·上一软件:主力资金强度分析
·下一软件:SKDJ逃顶

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,358.88700 毫秒