分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主力资金强度分析
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-07-17 00:01:51
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主力资金强度分析  
  • (0)0%
    (0)0%

==

 主力资金强度分析

强度线是一条13日变色线(收盘价/收盘价的13日简单移动平均线),当股价从低位上穿0轴时,它就由绿色变成红色。股价走强。此时若配合“主力进”显示的数字大于0,指标的K线出现红色,这是入场的机会。当股价创新高,强度线不再创新高,要做减仓处理。“主力进”线从高位拐头向下也是减仓的机会。
请配合大盘,均线,成交量和其它指标使用。

强度线:C/MA(C,13)*100-100;
zero:0;
N:=8;M:=13;P:=60;S:=3;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力出: IF(V4<=0,V4,0),colorgreen,LINETHICK1;
主力进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK1;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
资金进场: IF(VB>=0,VB,0),coloryellow,LINETHICK1;
资金撤走: IF(VB<=0,VB,0),ColorFFFF00,LINETHICK1;
DRAWICON(CROSS(强度线,zero),zero,'buy');
VAR1:=HHV(HIGH,13)-LLV(LOW,13);
VAR2:=HHV(HIGH,13)-CLOSE;
VAR3:=CLOSE-LLV(LOW,13);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),colorred;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF0F;
生命线:EMA(VAR13,5), coloryellow;
出击:IF(CROSS(VAR12,VAR13) AND VAR12>VAR13 AND VAR12<18,20,0), STICK,colorwhite;
DRAWICON(出击>0,生命线,1 );
卖出:IF(CROSS(VAR13,VAR12) AND VAR12<VAR13 AND VAR12>60,VAR13,88),POINTDOT,colorblue;
STICKLINE((CROSS(VAR13,VAR12) AND VAR12<VAR13 AND VAR12>60),VAR13,88,2,1),colorblue;
DRAWICON(卖出<88,卖出,2);
顶部:88;
排序:IF(出击>0,5,0),STICK,colorcyan;
 

下载地址(点击下图进入下载地址网页)

    主力资金强度分析下载

·上一软件:循序渐进(源码 副图 通达信 贴图 )
·下一软件:DATA3

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,250.00000 毫秒